Jump to content

LarryL

+AtariAge Subscriber
  • Content Count

    54
  • Joined

  • Last visited

Everything posted by LarryL

  1. https://github.com/kbr-net/sdrive-max/releases
  2. Dust Covers with ABBUC layout would be awesome! something for the shop? I would be in for 1x800XL and 1x600XL
  3. AFAIK composite only works if the ST has a Modulator, so should be a STM or STFM
  4. I am interested in one, please Gesendet von iPhone mit Tapatalk
  5. I subscribed just recently to support AtariAge. Had the same Problem already before. Tried it with different browsers on different OS. Must be something with the profile ...
  6. I also thought that only subscribers are allowed to mark their position, so I did what I planned to do anyway: bought a one year subscription. but this also did not make the trick I think I will create an „issue“ via the system and describe the problem. thanks again
  7. Well, this brings me to the list of members having a marker set. I can access this by the „Browse Markers“ Link, which is existing on my screen. in your Screenshot, right of this „Browse Markers“ link was the „My Location Link“ in orange, which is missing on my side.
  8. Unfortunately not visible on my side. I tried all Themes. Even with my company laptop (win7 with Firefox) it is the same. ok, I can live without seeing myself on the map - I know where I live thanks for your effort
  9. Hi carlsson, thanks for taking the time. either I am completely blind or there is some issue: I simply do not see any item/menu/link etc. called "My Location -> Update Location" Not on the map, or above, below left or right. Clicking on the map (left/right, single/double) only zooms in or centers the map Working with MacOS - tried with Safari and Chrome Also powered up my "spare win10 machine with Internet explorer" - same Would be thankful for any ideas - sure the problem is on my side regards Michael
  10. Hi, trying to add my location to the member map for some time now, no success. I used different formats for the „location“ field in my profile: full address, only city/country, GPS coordinates - but nothing will lead to a pin in the member map. I also do not see the small map in my profile What am I doing wrong? regards Michael
  11. I am highly interested, great work! but since I am from Europe I am trying to get it via Jürgen (tfhh) Not sure if he is already offering the board, but I have asked... Cheers Michael
  12. The 1088 has three female headers: - 2x15 at the rear of the board - 2x5 in the middle, and - 2x10 at the front U1MB fits perfectly Look at the other picture you quoted in your post before - the one, where you commented me soldering the SRAM directly into the board (I was missing the right socket and simply could not wait completing the board)
  13. one side note if on problems with the TFT. please ensure that the screen is using 8bit parallel communication to the arduino and NOT the SPI interface My first screen did not work because of that, although it had the right controller chip cheers Michael
  14. Back in April I used ALL3DP for printing the case. Cost me approx 46 USD incl shipping to Germany But the case looks good... Gesendet von iPad mit Tapatalk
  15. Sure??. We had this discussion some time ago - switch on the FTDI needs to be on the right side, I.e. 3.3V, not 5V Gesendet von iPad mit Tapatalk
  16. I am not sure if it is really an issue of the 1088XEL. I am operating the XEL with the SDrive-MAX since some weeks already - with diode, powered via the SIO from the 1088XEL, without any problems. The SDrive-MAX is the only SIO-Device I am operating (except the inbuilt sparkfun of course) - although I did not try to operate them at the same time Regards Michael Gesendet von iPad mit Tapatalk
  17. Filing did it, now the pins are fitting. To test it I think I need a new firmware for the 1088XEL, right? Is this already released - I did not see anything on FJC homepage? Regards Michael Gesendet von iPad mit Tapatalk
  18. Yeah, filing could be the easiest solution. Don’t worry, will handle it :-) Gesendet von iPad mit Tapatalk
  19. Thanks for the offer! I am living in Germany, so I think postage would not be reasonable at all for three set of small pins. What ist the vendor for the smaller pins, so I can try to find them here in Europe. I did a first quick research yesterday and found pins with two different diameters: 1.00 and 1.05mm, but I thought these 0.05mm difference is not the one helping me out here. Gesendet von iPad mit Tapatalk
  20. I have worked on building a CF-3 over the weekend and ended up with a slight problem. For the boards I used the link to OSH-Park from the website already a few weeks back (I think just a few days after got published) Found out that the holes for the SIL connector (for switch and LED) are too small. It is not easy to see, but they are really smaller than the rest. Are the files on OSH-Park wrong or did I work with an earlier revision? I will try to drill the holes bigger - let’s see if the pads survive. Cheers Michael Gesendet von iPad mit Tapatalk
  21. Yes, having an XEL-CF-II installed with boot drive configured. Gesendet von iPad mit Tapatalk
  22. I somehow expected that the built in test is somehow a very simple one. With flash card you mean something like Atarimax MaxFlash? I thought that SALT is a piece of hardware... Gesendet von iPad mit Tapatalk
  23. Yep, it worked! I had to disable the PBI also, otherwise I got the error message „no DOS“ Thanks! I got a selection of A8 chips (CPU, GTIA, POKEY, etc.) I like to test. Is the built-in self test sufficient to proof full function of the Chips? Or is there a special test Software existing? My idea was to plug in one chip after the other into the working 1088 and test Gesendet von iPad mit Tapatalk
×
×
  • Create New...