Jump to content

Link6415

Members
  • Content Count

    131
  • Joined

  • Last visited

Community Reputation

18 Good

About Link6415

  • Rank
    Chopper Commander
  • Birthday 01/03/2001

Profile Information

  • Custom Status
    balls-deep in the 6502
  • Gender
    Male
  • Location
    Ohio
  • Interests
    classic consoles and computers & programming, also art
  1. Heck this profile is dead-lookin' too! I am getting worried...

  2. Just one error, then it tries to load it again and it fails. But, with my sio2pc, I was able to determine that the boot errors were the fault of my broken serial cable. So I ordered a new one!
  3. This is what I have. I don't know anything about, it was on the 400 when I got it at a convention.
  4. Forgot to mention Ali Haha and the 40 Theives. Thanks for the recommendations. It has 32k of RAM, and also a custom keyboard (typewriter style), not that that matters, my point is, it's not stock.
  5. Reccomendations please! The only game I've been able to find so far is Star Raiders (which I have the manual for already) and it's good, but I NEED MOAR! PS my 400 is NTSC
  6. Okay, so turns out I had already updated the "driver" thing, and I just needed to unplug the SIO2PC from my 400 and plug it back in, then I had to set it to COM3. It works! Thanks for all the help!
  7. It's Windows. I can open the device manager, but I don't know about checking the ports. The SIO2PC doesn't show up, it just says "Device not recognized" and has a little yellow "warning" sign next to it (triangle with exclamation point). PS, thank you for understanding my plight and not tearing me to ribbons. PPS, as I said, I am very sick so I'm going to lay down for a while so I don't puke on my poor computers. I also got "Racing the Beam" today after listening to Joe Decuir rave about it and since I love Joe Decuir, the 6502, and the VCS, I'm going to give it a read.
  8. From Lotharek. I have no idea what I'm doing or what a "driver" even is. All I know is that I have an Atari 400 and I want to play games on it very badly. I'm very sick but I've had to go to school for the past couple days because of exams, and I'm beginning to lose my temper because I've been trying to army-crawl through the crazy jargon on this website and nothing is working because I am a noob to modern tech. I've tried installing a few things but Windows still doesn't recognize the USB. It keeps saying the best driver for my device is already installed, but if that's true, why the hell is the USB not working?!? And if it's my damned 400, I'm throwing the thing out the window back to Satan in the name of the Commodore 64 and Jesus Christ Himself!!! Sorry, I know anger and ranting on forums doesn't usually end well, but please be merciful. Lotharek says he tests his products, and I trust him. So either my 400 is broken, my USB is broken, or I'm just an idiot who doesn't know jack sheet about any of this stuff! I hope it's number 3. So please, please, just walk me through all the nessesary steps as if I were a toddler. What to click on, where to click, when to give up and slit my wrists, ect. Please don't kill me I'm just an innocent little cinnamon roll in need! @brenski, I just saw your edit, reading it now...
  9. So I got mine today, and I spent a while looking for the right USB cable to hook it up. When I plugged it into my 400, the green light lit up, but AspeQt keeps saying "Cannot open serial port 'COM1': The system cannot find the file specified." And Windows keeps telling me that it doesn't recognize the device in the USB port. What's the problem? Is my USB cable not working, or am I just doing something wrong?
  10. What specifically do I need to do to figure out what's going on? I found a detailed guide from the early 80s on how to disassemble, clean, and reassemble my 810, so I did, but I'm still getting these boot errors. I suspect the serial cable, and I'm considering buying a new one, but I want to be sure that the problem isn't with the 400 itself. How?
  11. Does the chip even have a name? Anyone have a pinout and detailed memory map? Thanks.
  12. This is one of those games that's sometimes my favorite, but always in my top five. I've only ever played the Commodore 64 version, but I know the original was on the Atari 8 bit systems. The Commodore 64 version doesn't work with SD card readers or the like. Does the Atari version work with Lotharek's Sio2PC USB? (If someone wants to try, I think you can download the game here: http://www.atarimania.com/game-atari-400-800-xl-xe-ali-baba-and-the-forty-thieves_173.html). Anyway, I love the feeling of the game, and the simplistic graphics, and the colors used (especially in the Atari version). Its quite immersive. Well, I'm not much of a writer, but I'd love to read your thoughts and memories of this game, and if you have any interesting information about the game or the author, Stuart Smith (both of which appear to be scarce) that'd be great too. I know Mr. Smith also wrote a game called "Fracas" for the Apple II, "The Return of Heracles" (which is good too, but I like Ali Baba better), and "Adventure Construction Set". Here's a map that I found online:
  13. Oh no, I have a CRT, and it looks fine, I was just curious.
  14. What SD card readers do you recommend for Atari 8 bit computers (for $60-$80 or less)? Something like this: http://store.go4retro.com/uiec-sd/ But for Atari 8 bit computers?
  15. Yep, that was it. Changed to $ea81 and it works great! Thanks!
×
×
  • Create New...