Jump to content

coliver80

New Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by coliver80

  1. I need a controller door for a 2 controller port 5200.
  2. I take it.. what shipping to 37748
  3. I never have dumpster dove however my son is constantly wanting to dive into Gamestops dumpsters... kids these days!
  4. Thanks for all the help! With a little time and some parts form cowdog 360 everything is ready for Mothers Day/Anniversary. Thanks Again!!
  5. Thanks for all the great input guys but considering its kind of an odd ball sixer my wife wants to just leave it be. We have several other 2600s in the house that are already modded.
  6. I just took the raid chip from the trash unit for a customers 4 switch...lol.
  7. My wife picked up a Sears Heavy 6 switch for $10 at a yard sale this weekend!
  8. That's what I thought also.. but the out side pin is ground.. and there is no channel select switch on this unit... It comes through on 3. So assume one is ground.. one VCC... and one video signal?? Has anyone else ever seen on of these? Going to look at serial number when I get home.
  9. Yeah my wife's a religious yard saler... shes always coming home saying "Do you think you can fix it"
  10. A few years ago I was out at my father-in-laws house helping tear down an old decrepit shed. In side this shed in the rafters were two Atari 2600s. One had a birds nest on top of it and the other was under a leaky section of roof and was there for full of stick, twigs and water. My wife chuckled and said she forgot all about those... they been there for over 20 years. So you could just imagine the expression on my father-in-laws and my wifes face as I was loading them into the back of our car. I believe her exact words were "What do you plan on doing with those... they're not going to work." I told her "I'm not stupid I know they're not going to work.. I'm keeping them for parts". I did try them when we got home while she was in the shower(morbid curiosity). So anyways a few years later and I've used these rust buckets for parts and saved a 4 switch with a bad Tia and a 6 switch with a bad Raid. You never know when you'll need a part. Any of you others out there got someone else's trash??
  11. So my wife bought a heavy six Sears Telegames with a bunch of games for for $10 at a yard sale. I had to replace the riot chip but it works well except for the crap rf. So upon inspection where the rf box ties in to the top board where there is normally 5 leads I only have 3. I have found no av mod guides that show this board... has any one else modded one of these boards. I've done tons of juniors and 4 switch, but this is my first 6 switch and its an oddball. Thanks!
  12. Resistors check out. I checked continuity between cart slot and solder points on main board. All checked out. Was going to check from solder points to other points on board but am having a hard time figuring out what processor pin numbers are D0 or A0 for example. I'm home for the weekend till Monday and Lynx is at work so may take a brain break and play some H.E.R.O.... lol
  13. Check, check and check.. checked caps yesterday going to check resisters today. May end up having to give it to her broken.
  14. Lol... thanks! So far its a model 1 lynx a model 2 lynx 11 games the small lynx case and the large lynx case. Ive gotten everything working but the model 1.
  15. First off thanks for your help.. I'm about at my witts end and I have less then a week to fix this if I'm to have it ready in time for my wife. I did'nt recap it but i did pull the caps and test them and they all tested fine. Console5 sells a kit with mosfet, zd1 and some other transistors.. i know that will fix power issue.. but would be waste without fixing "insert game" error.
  16. I've got 11 games that all work great on another system but all produce the same problem on this unit. I never did see the 5volt c41 done on a model one.. just model two. I looked at diagrams and assumed c39 would work as its in the same general area of the diagram as c41 on a model one and has the same specs.. maybe there is something else different on the model one or perhaps something got damaged by having 9+ volts on the mosfet drain??
  17. There was no corrosion on the board.. just on cart slot and 1 battery terminal. I've checked continuity between cart slot and solder points on board several times. was hoping for maybe needing to add power elsewhere or possible bad resistor..
  18. Ok.. so by applying 5v 1a to c39 the unit powers up but says insert game on the screen whether or not there is a game inserted. What am I missing? Thanks!
  19. K.. after some research I've seen where on model 2 you can add 5volts to c41 to test the unit.. as far as I can tell from diagrams it looks like c39 on model one is the proper test point??
  20. Where is it located on the board.. is there a test procedure?? If its ZD1 I have 9volts on both ends.
  21. So I purchased a Lynx lot at an estate sale. The lot included a model one lynx.. a model two lynx and 11 games. The model 2 worked but the controls were goofy. I fixed it by trimming a broke trace from the end of the controller board where it plugs into main board. The model one had massive battery corrosion in battery compartment that leaked onto the cartridge slot and the ac jack was broke. So I've cleaned the battery compartment and the game slot. when you put a game in the unit and power it on it comes one for a brief moment and clips back off again. Ive cleaned the corrosion from the battery compartment and game slot.. checked continuity on game slot.. checked for continuity between pins 31 and 33(might be wrong numbers). All that checked out. I checked the mosfet.. The large side(drain?) has 9 volts at all times with no voltage on the other 2 legs. Going to try to check caps tonight. I got this as an anniversary gift for the wife and so far I've gotten it all working except for this unit so any input would be greatly appreciated.. Thanks!!!
×
×
  • Create New...