Jump to content

YuT666

New Members
  • Content Count

    79
  • Joined

  • Last visited

Everything posted by YuT666

  1. Finally found a cheap solution and upgraded my CoCo2 to 64k (2x 4464) and Extended Basic on an ordinary 27128 eprom (Extended Basic V1.1 - 0h -1FFFh & Color Basic V1.3 - 2000h - 3FFFh).
  2. Yeah, you're right ...
  3. Still searching. I included two pics to recognise the right version.
  4. Searching for an Extended Basic Chip for a CoCo2. Offers with some infos & a price. Thanks.
  5. YuT666

    Tandy MC-10

    @mods: Can be closed, i'm searching elsewhere.
  6. As i mentioned before ... I don't have any problems with the Dragon + CoCoSDC. Had one regarding the CoCo 2, but the reason was the missing ext. Basic ROM in my CoCo.
  7. YuT666

    Tandy MC-10

    Thanks for the funny joke. Still searching ... EU only.
  8. YuT666

    Tandy MC-10

    Thanks for your offer. 94447 - Germany
  9. YuT666

    Tandy MC-10

    Looking for a MC-10. Offers with some infos, pics & a price. Thanks.
  10. Great ... i searched the whole page, but i missed the email adress ... i should buy new glasses ... @AtariLeaf: Thanks & done ...
  11. Well ... No chance to contact Ed here, 'cause he never replied my PM (he wasn't here since month). I'm not at crappy Facebook and there is no contact adress on his homepage ... so this forum would be my only chance ...
  12. Hi, i used the CoCo SDC interface for my Dragons so far and it worked very well. I've a CoCo 2 as well, so i tried to run the interface with this one. What i did: - changed the Dragon DIP switch to off (all switched are "down" now) and removed the jumper from the DRQ pins - plugged the interface in and ... ... i only got the normal CoCo 2 basic screen. After that i put the jumper to AUTO and i only got a white screen and nothing happens. Well, i think, that i should get at least the SDC boot screen ,,, Who could help? Thanks.
  13. Received a Sharp MZ-800 (with a quick disk drive included, so it is a 821 which had the tape drive replaced) with a amber monochrome monitor for my collection. Great machine ... i tried some wavs to check it.
  14. Well, a little update ... First, the finished BBC Master 128. My BBC Micro Model B. I implemented a volume control and a MMC. Oric 1 & an Atmos A Dragon 32 and a Tandy CoCo2 (i use a CoCoSDC with both computers). Tatung Einstein TC-01 ... and some other homecomputers. I'm restoring an Acorn A3000 at the moment and i hope i'll succeed.
  15. Bought an Archie A3000 with a leaked battery. Will repair this one when he arrived.
  16. Bought a CoCoSDC from a good guy, so i don't have to bother with the very strange and unfair selling behaviour of some other people. A Dragon32.
  17. Hi, i'm searching for: HARDWARE - Dragon 32 + Power Supply - THOMSON MO5 NR - THOMSON (MO5, MO6, TO7 etc.) – also faulty - BBC MICRO (Model A or B) or MASTER – also faulty - MATRA ALICE 90 – also faulty - SHARP MZ-811, MZ-821 oder MZ-831 – also faulty SOFTWARE/GAMES - Eden Blues/Doomsday Blues for Amstrad CPC (Tape Version) - The Great Escape for Amstrad/Schneider CPC (Tape Version) - Movie (Amstrad or Sinclair Tape Version) - Bride of Frankenstein (Amstrad or Sinclair Tape Version) MAGAZINES English and german magazines like Your Sinclair, BBC Micro User, Amstrad Action, Amstrad Computer User, CPC International, ASM, Compute Mit etc. ********** Offers with some infos AND a price. I would pay with paypal.
  18. There should be a list ... all other procedures are not fair.. Some people are NOT using such crap a like faceb. and other similar things ... and want a CoCo2SD since month. I still want one, but i don't wanna sell my soul for this. It should be fair ... that's all i want.
  19. Well ... and there are no other AVAILABLE mass storage possibilities for the CoCo2?
  20. Yes, i know ... i'll transfer the issue 3 board into the Atmos case (and put the V1.1 in the rom socket), so i've time to repair the issue 4 board. I get an 6522 in the next days, so i hope, that this one caused the error.
  21. Atmos: I desoldered the old cpu and put a socket in. Tried three different cpus and the Atmos still has the same issue (the pattern i showed in the first post). I checked the socket again and again, but that changed nothing. All cpus worked with the Oric 1, so there must be an other problem. I piggybacked all RAMs ... nothing. Crap.
  22. Ok, bought some UM6502 in Ireland ... i desoldered the old cpu of the Oric 1 and soldered a socket (my first socket so far) ... put the first cpu in ... ... AND ... Tried some keys and they works so far. I'll test the Oric 1 with a test ROM, so i hope, that the cpu was the only bad component ...
  23. Thanks @MarkO & Zippster. Well, i'll wait and as i wrote ... i'll take one for sure.
×
×
  • Create New...