Jump to content

robotoad

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robotoad

  • Rank
    Combat Commando
  1. OpenEmu doesn't use libretro and actually predates it. The latest version of OpenEmu (2.0.3 as of this writing) is the only supported version. Due to some project modernization, the minimum required version of macOS was bumped to 10.11 (El Capitan). I hope you get the opportunity to upgrade and check it out! Note that MAME is an experimental core and won't be as reliable as the cores included in the normal build.
×
×
  • Create New...