Jump to content

JGRAHAM2

New Members
  • Content Count

    99
  • Joined

  • Last visited

Everything posted by JGRAHAM2

  1. @kheller2 There’s nothing wrong with your eyes. The cable was indeed backwards with PB2 going to 16. I wonder if the person that installed it did that to try to fix the issue caused by A and D being backwards…. The video upgrade is far more complex than this and the picture is superb. I ran XRAM .22 and it reported the banks as expected. I’ll try MEM /X later. Thanks to you and @Nezgar for your expert advice.
  2. Thanks, I’ll look into it further and report back. It will probably be tomorrow before I can.
  3. Looks like that did it, although MEM /X still reports it the same way.
  4. Close, but it looks like A and D are reversed. Good eye. In my defense, I didn’t install this, just the 32in1, but whoever did, in general, did good work on the super video and the RAM upgrade. Double checking myself and fixing it now. I’ll report back. Thanks!
  5. That switch is part of the super video upgrade.
  6. Here is the MEM /X result and my motherboard. Looks like MEM agrees with .21, but .22 sees 64K….
  7. I am using .21, so I will check with .22 later today. (And with the others you suggested) Thanks!
  8. I have a 1200XL with an Atarimax 32in1 OS upgrade, super video upgrade and a Rambo 256K memory upgrade. The problem is that it only reports 112K in XRAM.COM. I have tried various OS versions. There are no other issues. Anyone have an idea what the issue could be?
  9. The new chip worked with no issues. I was able to read a disk. I’ll test it out fully once I get the drive back together.
  10. I switched it out with one from another Indus drive and it resolved the issue. I was getting an H3 error code. Edit: I have a 2797 coming, so I’ll update this thread when I get it. It is a WD2797A PL
  11. I have a drive with a bad WD2797PL-02 chip. I’ve tried to source a new chip, but the prices I’ve seen are very high, except for some shady looking sites. Any ideas of a source or alternative for this chip?
  12. Here is where I got it https://www.ebay.com/itm/114286114419?chn=ps&mkevt=1&mkcid=28 I printed the knob, so I would probably use gray for an XE.
  13. I have used toggle switches and dip switches. This is the easiest to use and fits easily.
  14. Thanks. Most 600XLs are fully socketed. All 4 of mine are.
  15. I have 4 of them too. I bought them as untested and had intended on putting a RaspberryPI in one of them, but I’ve been able to fix them or there was nothing wrong with them, so I have 4 working 600XLs. I have upgraded 3 with UAV, one with 64kb RAM, one 576KB and one with U1MB. The last will likely be upgraded to 64KB SRAM and left as it is otherwise. That upgrade is solder-less and easily reversible.
  16. And, in my experience, they are usually in almost new condition. I don’t think they got a lot of use unless someone gamed with them.
  17. What do you think? It has a 576K RAM upgrade. 4 OS ROMs, 8 cartridge ROMs, and UAV. I am using DIP switches for ROM selection. I have done better with the opening for the monitor jack. I should have taken more pictures before I closed it up.
  18. I did something similar only it was my Indus floppy drive. The display went crazy when on the AC supply and then it went black. Fortunately, it was just the fuse in the 1050 supply that blew. The Indus was fine.
  19. I bought these and they work great both in size and function. Thanks!
  20. Well, after putting the aluminum cage back together, it again did not work, so I reflowed the power connectors on both the power supply and the mainboard and it is finally stable and back together with the formerly shattered case. Not perfect, but from the front, it looks pretty good!
  21. After replacing both sockets for POKEY and PIA with precision sockets, SIO now works. Thanks to all who helped especially DrVenkman who pointed me to the sockets as the possible problem.
  22. I did find that the socket for the Pokey chip was as you described. The 28 pin would check good sometimes and sometimes not. It was clear that it lacked spring tension. I replaced it with a precision socket. It is acting different, but is still not working. Pin 28 is looking good now. I’ll work on it again tonight with the scope. I was looking at the field service manual on what I should see.
  23. I have both. I’ll try that.
  24. Thanks, that is why I tested with the cassette recorder. I have verified that both Pokey and PIA are good based on switching them out with a spare board and testing there. (Spare board is an 800XL)
×
×
  • Create New...