Jump to content

FireTiger

Members
  • Content Count

    2,800
  • Joined

  • Last visited

Community Reputation

67 Excellent

About FireTiger

  • Rank
    River Patroller
  • Birthday 12/18/1982

Profile Information

  • Custom Status
    Panthera tigris phenoixi
  • Gender
    Female
  • Location
    Jacksonville FL, USA
  • Interests
    RPG, PC games, Atari 2600, 7800, art, science...ect.

Recent Profile Visitors

15,069 profile views
  1. I have three consoles all three worked with Pacman Collection. One was very fidgety with it but did let it play - maybe the unit was warm by then.
  2. Atari 7800.... to a wii... I did Gaming PCs though in between, also picked up a trs-80 because the one my parents had disappeared at some point.
  3. I'm fine we lost power for about 12 hours - and after the storm at that- no big trees on the house or anything.

    1. BassGuitari

      BassGuitari

      Glad you're okay!

    2. Papa

      Papa

      Well, tell Jen that I'm bringing over Twister (the movie, not the game) and not to drink ALL of the coffee. Wait, I have another call.

    3. BydoEmpire
  4. Would you Like a picture of mine on boot up... it really looks JUST like the JOUST except the red line. I promise ... 20160823_215647.mp4 It's NOT upside down on my TV- the AA messageboard picture handler does that... I don't know why.
  5. This is the board end, the other end has no pictures but was worse. most of the damage terminates at the D9 plug at the transformer- Also pictured is the board where the melting plug pulled a header pin.
  6. So J101 was 1 pin off the previously repaired connector was NOT keyed so he didn't notice, 13Vac was hot shorted to 9Vac ... the result was the two 13V wires fusing and dead shorting from the backboard to the transformer. So I'm down 1/3 of the wiring harness (only the blue-white wires cooked, and possibly a WPS transformer for Whitewater... *sigh*
  7. My husband friend the WhiteWater... We did the lithium conversion to the battery- he tested it before screwing the board all the way in, it worked.... then- THEN... a screw fell out... he picked it up and put it in the wrong hole - (Near the hole by j202) He shorted the machine replaced fuses F105, F106- and we got verticle lines on the DMD and we lost music and voice... Pulled the boards - took pictures looked them over... put everything back in and had nothing, no power past the Power controller board (LED 7 lit) and the Topper chaser board (2 leds of some # lit) THEN J101 MELTED!!! Aaaaahhhhhhhhhh
  8. Anyhow- the JOUST intro is normal except the red line on the far left- that might be a TV issue...
  9. cart/I have a 7800 combo that glitches- choplifter -you can find it in the search
  10. ...Husband fried my WhiteWater pinball machine...

  11. I swore I read everything, I must be getting old and missed the price...?
  12. Based on your info it's the connector and you need to tighten the contacts (ever so slightly)
  13. put in the cart and tilt forward, if that works great. if not tip back (still holding) if that works great... one of these directions should work and it means the connectors in the 7800 are 'squishy' and not tight enough- there are tutorials for fixing that.
×
×
  • Create New...