Jump to content

Brian W.

New Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by Brian W.

  1. Hi, I'm in Chicago, and can install the U1MB. I've corrected one from an 800XL and installed one in a troublesome 1200XL and got it working faultlessly. I do mods on Atari's and other systems. If your interested, shoot me a PM.
  2. I'm planning on a 7pin Svideo Size jack that's through Hole. It's the same diameter as the RF jack. I can add Svideo, Composite, Ground, And Stereo out on it. I'm also building 2 custom cables for it. I'll be my own system I do this to. I was hoping to find a Sega rev 2 jack that was though hole, but I can't find any beyond PCB mount styles. It's a more common standard that would allow any assortment of cable purchases if another is ever needed, vs repairing a failed cable in the future. This project is only in the planning stages, so I don't have any examples to share.
  3. PM me. Let's chat about your setup and what you'd like done.
  4. I restore, repair and mod 2600 up to 1200XL's. I even build Gotek drives for STs.
  5. DONKEY KONG III for the 7800? Anyone ?

     

    1. Ryan Witmer

      Ryan Witmer

      I've thought about it several times.  I haven't yet started messing around with the 7800, though.

    2. Brian W.

      Brian W.

      I think it's a much needed title to add, especially if it supports the 7800XM. :)

       

  6. Crazy Climber reimagined for 7800 Please!! :)

     

    1. retrorussell

      retrorussell

      I would have liked to see it on the Colecovision.

    2. Brian W.

      Brian W.

      The original company that owned it, I believe sold it to another, and that company went defunct in 2014. I'm not sure if anyone even owns the rights to CC anymore? If they do, it would probably be in a Japanese holding company. Of course making it a little more work to sort out if it would be a problem to even make the game by name, or call it something else. Building Climber? Unstable Climbler? WTF is that man doing? Climber.. Well you get the idea. ;)

  7. I'm looking for a 1030 modem on the cheap, basically so I can do a win-modem mod to it. If it works, I'll save it's internals, and won't destroy it with holes.. This will be an invasive free mod.
  8. Hey all, I'm putting a query out to see if anyone has an interest in making XL BOSS, or a forward compatible version of OS B with PBI for the Ultimate 1 MB. I did various tests, and even confirmed with Jazzcat that PBI functions of XL Boss are not working for it, or non-existent. Now the rational for my query to make it PBI supported is this. I found that the game ENCOUNTER!, *Which has other revisions that work with the Base XL version on the Aug 2019 rev of the U1MB update works with other revs of the game. Sure, you'd think that would be the end of that knowing other copies work. But what if you ran into a game that was not? Or just needed to have that straight up backwards 800 compatibility, other than the OS B PAL or NTSC rev. For some reason, the XL Boss rev 2 works perfectly with loading up this un-patched version of Encounter! Now don't get distracted by me repeating this one game. I can live with the work around. What I'm looking for though it a community level update to XL Boss to use with the U1MB on a routine basis with PBI support. The original thread I found on XL BOSS is noted below. I've already had some discussions with Nezgar, and it does seem like a plausible idea to do. There's a few other features of XL Boss that are meaning full to use, and there's even many who've tried to use XL BOSS, but I can't find mention of quirks with PBI. NOTABLE TESTS RAN: Equipment: | Atari 800XL - U1MB | SDMAX - SIO - Gavin SIO board latest rev. | Side test with, same results as U1MB Boss Xl rev. Atari 800XL with OS rom replaced with patched HSIO and Boss XL with reverse Option only mod | Game: Encounter 3 versions ran against the default u1mb OS choices (excluding XEGS) - Either lead to black screen, start screen, but locks on starting the game. U1MB CHANGE: Replaced XEGS with Boss XL Rev 2. - Game runs as normal. --------------------------------------------------------------------------------------- Load Boss only, no cart, no SIO option, loading Sparta up. - Sucess OS works with Sparta seemingly normal. Load Boss with SideCart2 - Cart only mode and ATR mode - Unable to see it - Alternatively J.S.C. ran some inquiries for PBI fumction, and nothing indicated they we're found by the os. Keep in mind, this focus is not on the game, as much as it's an inquiry to make XL BOSS a possible alternative OS for the U1MB. Thanks for your input all!
  9. Good news, after replacing caps, the 2 multiplexer ICs that are recommended to be swapped out for new & re-flashing the SST 32pin eprom. Then scouring over the board with a scope. It looks like I've remedied the issue. My system is working perfectly, and in harmony with the Side2 Cart. I love this thing ! It gave me so much grief to start. But the all of the hard work paid off. Many thanks to all of those that have added viable suggestions to this post.
  10. Update. I've been trying for hours to correct some issues with the sparta dos hang on both U1MBs. I moved a setup to my 800XL for some base line testing. I get the exact same results, the in ablity to find the U1MB with the firmware update, and black screens on a regular basis. I've loaded Altira up, but nothing else works. It progressively failed on each one. The Side2 cart however has loaded sparta fine each time. So all of my cross comparisons lead to the noisey RST line causing what looked like a normal clean installation to fail and corrupt it enough that I could no longer do it again. Taking lead from Flashcat's guide, I'll be getting a MiniPro TL866CS and reflashing the roms. Meanwhile, I'll be waiting for the 1nf cap and the IC replacements to show up. I'll try it all again from the start with these patches persay and see where I end up.
  11. I've been reviewing and checking over things while waiting on parts. I'm determined to get this working 100%. I did manage to get my Side2 Cart flashed with some minor tweaks and used the SIO2SD to load up the software. I'm still without a proper SD card, I have another one on the way that's a dead match for the one Lotharek sells. Which I should have just simply purchased from him. Currently both of my U1MB boards are acting nearly the same way. So I'm hopeful that adding the 100nf cap and swapping to the 74LS138 corrects the very unpredictable behavior. Nobody likes looking at a screen that won't load the clock or OS. -_-
  12. Process that took place in the video.. - Showing SDX load off in the bio, and turning SDX load on in the bios. -- Sparta failed on load, returned it to an off state to load from SIO2SD. (Kludging about with the wrong file to load from SIO2SD - I selected the rom instead of the SDX XEX file. - Took me a couple of times to realize I copied both to the SIO2SD. Whoops!) - Attempted a flash with just the SDX upgrade - No viable solution, from this. (Time passing thought some of this process is me making some changes to the load files on the SIO2SD) -- Using the correct SDX update file -- Switched to FJC's Rom upgrade file --- Processed the upgrade slowly. (Skip though it) --- Process completed - Rom success on reflash What caused the corruption? There seemed to be some issues with the control line for a stereo pokey to the U1MB. Screen corruptions on the bios menu and lockup happened with it connected. Disconnected it functioned fairly normal. I'll have to read it's voltage later to see if it's jumpy. I've replaced the PIA in a process that I thought was causing it, so when I reconnected the Simple Stereo Mod rev2, the issue happened all over. This was a repeated issue 3x. The 1st two I was able to load SDX and re-flash. I'm ordering two new chips as recommend in a previous post before digging for more assistance on this issue.
  13. So I dropped back to the first U1MB I'm working on, and had an idea that worked out just fine so far. More tests are yet to be performed. Here's what I did for a Sparta dos failure. I pulled up a copy of the Sparta dos upgrade (Obtained here http://sdx.atari8.info/index.php?show=en_download_special ) for the Ultimate1MB option of course. I used it in conjunction with the latest update files from flashjazzcat's site https://atari8.co.uk/ . The combination of .atr files used with my SIO2SD allowed me to correct a corrupt Sparta dos on the U1MB. I documented this via video to show what was happening, and how I corrected it. There's no sound to the video due to the daisy chain of the svideo to my video capture device so I could perform less delayed functions. It's not super exciting, but it's worth seeing 1st hand what some of my kludging about with this idea for the first time. It's still all new to me, so bear with me. Precursor here, I made a change to the physical lines of 35 - 39 on the u1mb board per an earlier recommendation in this post. I have to order the 100nf cap, since I had none on hand. So the adventure continues until then. I'm going to see tomorrow if I can get the other one going, that goes straight to black screen. It seems bricked for now without any rational reason why. The boards are the same rev and it's on the same 1200XL. ??? Here's the video for the above. I can probably make a simple step by step if you're not following what's happening here. https://drive.google.com/open?id=1g-oGdB-jRFw7IzGLNSlOUdlg-Sy4J7Mc
  14. Here's a failure video from a 1st step upgrade from the older firmware. Note a delay due to the lag from video cap. The black screens are either a boot to nothing screen or a power cycle. The Bios menu is available at all time to press help to access. This is the 2nd one of two that I have. Each exhibited different results in the process or problems that happened. https://drive.google.com/file/d/1D1hbdp17HBXwBheTJ7eRhJ2IB3H1-BMK/view?usp=sharing I plan to add a 100ohm cap to the board to see what it does next.
  15. Looks like I've got a number of issues similar to the ones found here. Including issues with the simple stereo rev2 not playing nice with the control signal. I'm going to add the 100uf, move a line and Replace U17, 74LS08 with a 74F08 and see where that get's me. I've also got a UAV and Sophia DVI installed. Those work fine and all of the normal ICs seem solid. I have a side2 cart for this. My current CF card was not compatible. Sandisk Ultra II 2GB was one I had on hand, and it's not viable. So I've ordered a black and gray 4gb. I've got about 18 hrs into this so far, so I'm kinda bummed that It's not working yet. But I know when I'm done, this baby is going to kick some ass. Notably, I'm photographing the crap out of my installation, including some video capture from the system. I installed the 2nd u1mb into my system to upgrade to see what would happen. It gave me a totally different issue. I was recording the firmware update too. So I'll need to review it, then share it later.
  16. I noticed something that looks off. I'm traveling now, but can look for an image from my install to share with a note later tonight or tomorrow.
  17. Brian W.

    2600JR Cleared

    From the album: 2600 Jr UAV

  18. Brian W.

    Pac Man Jr

    From the album: 2600 Jr UAV

  19. Brian W.

    lock N chase

    From the album: 2600 Jr UAV

  20. Hey all, I found what I think might be an alternative way from different methods I've seen. It seems to provide a very clean and brilliant image. I need to make an improvement on how it's connected and get some pictures taken when I have some daylight. But here's how it's setup. This is a quick and dirty guide, I'll work on a better one later. The biggest issue with the guides and instructions people are making, do not include some steps, insight or proper pictures to help 1st timers build a proper setup with the UAV. I also would like some input from anyone who may have installed a UAV in a NTSC 2600 jr. So for now this is a sorta beta/alpha installation for me. It's working, but the S-video will be tested tomorrow to make sure it's working correctly. I suspect it will be fine. This works on a NTSC version, I don't have a PAL setup to test. 1. Typical removal of the 4050 IC. (toss it if you wish, it's not needed) - Install machine grade pins to the socket connectors (allows the length needed to tip it forward and solider. This gives the clearance needed for the shielding. 2. Pin jumpers follow a different layout. But are the same as another layout I saw in the forum. X are connected jumps. - O O O O O O O X X O - O X X O O X X X X O 3. Remove the following connections R31,R53,R56,R42,C53 & 54, R19 & C34. - Keep C34 intact, pull it out Vs. Cutting it out. it's going to be reused. - Check voltage on R19 at this point to make sure it's been disconnected 100%. 4. Connect the following to positions to your Color in on the UAV - To the right of the CPU, R28 has a though hole just below it. Connect that position to CO IN on the UAV. - Connect the South end of resistor (R52) Closest to the bottom end of the board to CO IN on the UAV. - What does this do? It cleans up the image and equalized the color brightness levels so no other color was stronger than any other. 5. Connect the CV (Composite Video) to the R19 Right East (or right side of the former resistor location.) - The R19 though hole connection is traced to the former RF output, so you can use it for composite video. The RF should be dead if you disconnected the other connections. - Double check R19 with a voltage meter! 6. Connect the C34 Ceramic Cap to the following points in any way you want. From under with kynar or on top with kynar. You can soilder it to the jumper or to the points under it. or bridge it with the C34 alone. - What's this do? it bumps up the color vibrancy and saturation. I totally stumbled on this, and have yet to see if this works on any other Atari. - O O O O O O O X X O - O X X O O X X X X O 7. Clear the 4050's holes of any solider, prepare the UAV with the machine grade pins. - With the machine pins installed on the UAV, fit it into the former 4050 socket at a tipped angle, in favor of the lowest point to the front of the Jr's PCB. The image is a prototyping of it today, the final has no picture to share yet. Please let me know if you notice anything unclear or have concerns about this method causing issues for you! Validation with examples will help!
  21. There's always just doing emulation on your PC, and getting a DB9 to USB joystick.
×
×
  • Create New...