Jump to content

sethbramwell

New Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

2 Neutral

About sethbramwell

  • Rank
    Space Invader

Profile Information

  • Gender
    Male
  1. Just an update for anyone who is interested, I actually found a much more recent CRT that one of my neighbors was throwing away, complete with remote. I set it up and it works beautifully with the 2600. The recapping kit did come in the mail so I may do that at some point down the line just for the experience oh, nothing seems to be working very well!
  2. Yes it does. I haven't seen one like this since I was a kid. Thanks, I think I'm chalking this up to the screw terminals (I did hit them with contact cleaner and got some grime off but it did not seem to do much good) and the age of the TV. I cleaned the RF Jack as thoroughly as I could and now the picture comes in clear (slightly blurred on the edges but not bad at all) on my modern LCD TV. There's still a fair amount of snow on the old one.
  3. Thanks again. I picked up a Monster Video Cable from Goodwill today that is a lot shorter and seems to give a somewhat better signal. I tried the coax cable too with no luck. No switchbox, but unfortunately no coaxial input either. I'm stuck with just the screw terminals. I have an adapter somewhat Jerry rigged, but I'm waiting for a better one to come in the mail. Since I was a bit limited on my choice of wires to connect the adapter to the screw terminals, I'm wondering how much interference is from the TV itself. I'll definitely try out an RF Choke. Thanks again for all the input!
  4. Thanks! I am currently using a component video cable for the RC connection. It's long as hell but gives the best picture I've gotten yet. That being said, it did not occur to me to clean the rca connectors on the cable. I believe they are pretty clean but I'll try it. I did clean the RCA jack on the jr, but I may give it another go with something to really get inside with de-oxit, perhaps a pipe cleaner. Not familiar with a RF choke snap. Is that the black tubular piece I see on video cables a lot? I always wondered what the purpose was of that, LOL.
  5. Thank you for explaining that! I believe I have a new RCA Jack coming with the cap kit. I think I'll replace that first and see where it gets me. What is the resistor that's circled in the picture? Anything critical to the picture?
  6. Also wondering just because it's a junior. Cheaper model, cheaper parts I'm guessing...
  7. Strange thing is it only does that on the modern tv. I was wondering if it was due to the better picture tech.
  8. Hi All, I recently picked up a 2600 Jr and cleaned it inside and out. I am able to connect it to both my modern LCD TV and a 1970's era CRT, but there is some snow on both TVs. It's slightly worse on the older TV, but I suspect this is due to the fact that it only has screw terminals (no built in coax input) and I have to use an adapter with the RCA to coax adapter. On the modern TV, I can mess with the RF cord (using a single component video cable as it's yielded the best results of any I've tried) and the picture will come in without snow, but only if I hold it. I already checked the RF jack inside and it does not appear to be loose. Research has led me to suspect that it is due to the old capacitors, but I wanted to ask if anyone knew how common it is for them to cause snow on the screen. I ordered a cap kit and will recap regardless, but I want to know (if possible) the likelihood that the caps are the culprit. Thanks!
  9. Thank you, I did download that image as well. I was just concerned because of a pinout diagram that did not seem to match the pinouts listed on the board, but upon closer inspection I think I was reading it upside down. Oops. Thanks again!
  10. Hi everyone, This may be a very stupid question but I cannot seem to find a definitive answer for the life of me and Google seems to give contradictory results. I am modding a Flashback 2 to install the cartridge port. I have located the solder pads but my question is this: Do the numbers on the pads correspond to the pin numbers on the cart connector? I think logically that they would, but I can't seem to find answers and searching for pinouts of the cartridge port seem to indicate that they would not simply match up due to what each pin is labeled as (A7, D0, etc.). I just really don't want to brick this or go through all the work only to have to rip it all apart again. Any help is greatly appreciated. Thank you in advance!
×
×
  • Create New...