Jump to content

m_emelchenkov

New Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

5 Neutral

About m_emelchenkov

  • Rank
    Space Invader

Contact / Social Media

Profile Information

  • Gender
    Male
  • Interests
    Research & development
  1. I think, mine one could be improved. I'll post here if I will have any success with it.
  2. I have replaced IC401. The wobbling now way less than before, but far from ideal. I also stabilised input voltage (not to 220V, but to 230V). Now I have some more ideas what to try, it will takes time though.
  3. I will write here after my experiment of IC401 replacement and stabilizing input voltage.
  4. @Zitruskeks, yes, I think it is IC401, I checked its output with oscilloscope and it points out problems in this chip. I am awaiting shipping right now, in two weeks, maybe. Also possible cause is an over-voltage on +9/-9 lines (due the fact that instead 220V I have 240-250V)—I need to buy a voltage stabilizer to isolate this cause.
  5. I looking at https://console5.com/techwiki/images/f/f8/Vectrex-Troubleshooting_Guide.pdf, Symptom "Picutre size changed and unstable when input voltage is normal". There is info that IC501 should have PIN 5 = 5VDC and PIN 8 = 3VDC. I have 5V on pin 5 but 12 V on PIN 8. Something wrong with the system? I looking at LM555 datasheet, its MIN voltage is 4.5V and MAX voltage 16V (it's supply voltage, pin eight). So, how could it be 3V? It simply will not work, if I understand correct. Also, waveforms of T502 pin 7 and Q502 base (pin 1 according to datasheet) should be the same. It is not. Here is a screenshot (blue is T502 and yellow is Q502). It was made not at Test #3, but as far as I remember it is the same in any mode. Waveform of IC501 in my board is 45 ms, not 50ms. Wrong? Can change it to 49ms using potentiometer (max position), and no change in wobbling issue. Also, I have a different input voltage: ~11.5 V instead 8.5-9V. I suppose it's due input voltage 250V instead 220V, and (maybe) not very good chinese AC transformer (I bought 220V 9-0-9 as a replacement to a dead original). However, I can say all these wobbling were with an old transformer too (it was a 220V model in 250V network). Any ideas what to do?
  6. I have one dual amp. chip: LF353N.
  7. Spinball on my Vectrex. Video does not reproduce wobbling very well, but wobbling is very high.
  8. Zitruskeks, mine looks not very bad at turn on and become worser after several minutes powered on. Not only wobbling but zoom in-zoom out picture. After recapping it become better, but still not good. Integrator caps were replaced too (I bought a full recap kit from Console5). When I asked about buzzing sound people told me it is OK for this model. Yes. If I did it right: I tuned it to the zero level with oscilloscope.
  9. Hi! I have replaced all caps on my Vectrex MB. I have checked +5V, -5V and -13V, they seems OK. I have not tune high voltage yet, because awaiting shipment of a high voltage probe for oscilloscope. The "wobbling" problem still exists. Please look at the video. What do you think, where to dig next?
  10. Indeed, I have only 100:1 oscilloscope probe, it was a typo. I checked prices of 1000:1 probes before and found only very expensive. Now with your help I checked again, both for multimeters and oscilloscopes and there are good variants. Thanks for help!
  11. Hi all! In Vectrex service manual you can find info about troubleshooting, one of paragraphs contains instructions to measure 5.8 KV voltage. My oscilloscope can't handle it even with 1000:1 probe which I have, my digital multimeter don't have a such large limit also. What equipment do you use for these measurements?
  12. I mailed local transformers factory, they do not have necessary frame to build the same. So, my question now, are you sure its power is 3A? There are no such info in manuals.
  13. Thank you! 3A power is fine for Vectrex, right? Also, if you have the same transformer, does it fits into original case? (or, at least, does it have the same distance for screws?) Upd: unfortunately, this item is USA Shipping Only. I need one in Russia. I will order, probably, from a local factory. Because it is a heavy item so I will need to pay for shipping a lot to deliver from abroad.
  14. By the way, @Vectrexer, where did you read about 8.5V? I am looking at power board schematics and see 9V.
  15. Hi! Please recommend replacement for "ELECTRONIC SALES ES-66-073 2T1935" 220V Vectrex transformer. It should be 220 - 8.5x0x8.5, right? And what its current, what to buy? By the way, I can't find anything with 8.5v, only 9v. Are you sure it is good to supply over-voltage to Vectrex? And what may happened if all three wires of secondary winding shows 0 Ohm?
×
×
  • Create New...