Jump to content

zezba9000

Members
  • Content Count

    298
  • Joined

  • Last visited

Everything posted by zezba9000

  1. I'm selling a Atari ST 4MB memory upgrade kit I decided I didn't want to install on my STF 1040. I payed over 120$ for it but am selling for 75$ as its new but untested so I can't guarantee anything. If you're in the US and looking for one of these types but at a lower cost the listing is on Ebay. https://www.ebay.com/itm/Unused-Atari-520-1040-ST-STF-STFM-Mega-ST-computer-4MB-Marpet-memory-upgrade-kit/254772085475
  2. @ParanoidLittleMan Awesome stuff. Hooked up your TOS ROMs and can switch between the different OS's with a pull-up switch.
  3. So you're saying this will work out of the box on a Atari 1040 STF & probably 520 ST? https://www.retrotink.com/product-page/retrotink-2x-scart
  4. Ok thanks. So the 74LS86 is "OR" gates? So combined sync goes to PIN-S (aka C Sync) on the GBS-8200?
  5. Ok Ill go over in more when i get time. What is the best option to get Atari ST working on a modern screen?
  6. So I'm trying to get my Atari 1040 STF (and eventually 520 ST) working on a modern LCD. I've bought these... ATARI ST QUALITY RGB SCART: https://www.ebay.com/itm/ATARI-ST-QUALITY-RGB-SCART-LEAD-TV-VIDEO-CABLE-2-METRES/321231353702 ATARI STe RGB SCART LEAD WITH STEREO AUDIO: https://www.ebay.com/itm/ATARI-STe-RGB-SCART-LEAD-WITH-STEREO-AUDIO-VIDEO-CABLE-2-METRES/390925970438 Use GBS-8200 GBS-8220 with VGA (15KHz support): https://www.ebay.com/itm/Use-GBS-8200-GBS-8220-with-VGA-15KHz-support-monitor-Amiga-Atari-Sega-SNES-etc-/232826060192 GBS-8200: https://www.amazon.com/gp/product/B078ZDTLBJ There is nothing in the examples that shows anything special is needed: https://drive.google.com/file/d/1EKWLkn6dIlYVOv7d8ZDClqqRkY8HIjr1/view ------ But nothing works, the GBS-8200 just says no signal. I'm using a both devices off the same 5v 2a power supply. What am I missing?
  7. You can buy the Gotek drives I used for 20$ https://www.ebay.com/itm/SFR1M44-U100-Normal-Version-3-5-1-44MB-USB-SSD-Floppy-Drive-Emulator-Gotek/174409464532/ The method I show at the end of the GitHub page works 100% of the time it seems (You don't need to solder the new boards either). I would only use the new Gotek model with the ST-LinkV2 programmer as its less of a hassle.
  8. So got cable finally. Also figured out how to flash new Gotek models shown here: https://github.com/keirf/FlashFloppy/issues/232 So there is a Gotek (FDD-UDD U144K) I flashed booting off an external floppy cable on an Atari ST 520. I'm post a some pictures of cable wiring later. To make it simple and avoid complications for others. The issue I was having before was the pre-configured USB drive & Gotek combo off Ebay I had bought wasn't configured correct like it was supposed to really confusing me. As I'm new to these I didn't know what to look for and expect.
  9. I'm just confirming you still have them before I send money via PayPal etc. Will you need my shipping address in a PM? Or will you get that via PayPal?
  10. Found a much better cost for the same upgrade kit: https://www.hhtzine.com/index.php?main_page=product_info&products_id=92739
  11. It looks like that new 4mb upgrade kit that doesn't require soldering just replaces the MMU: https://www.ebay.com/itm/163052527031 I found a full 6-chip set of TOS 1.04 that will work my 1040 STF. I think I may go with the solderless solution so I can always revert my system if needed. Thats worth the extra cost alone.
  12. Why does the one I linked not require any soldering to upgrade memory?
  13. I was only trying stuff in the image @ParanoidLittleMan linked. Only one game booted fully but I couldn't get it to start with my Atari joystick in port 2. (I'll have to find which one it was [scrolling credits in German]) I didn't try a ton of games as the ones that failed or crashed required a power cycle of the computer. Many games had a 2mb min and others that had a 1mb min normally just hard crashed computer causing it to reset.
  14. Can you PM me details I need to buy it from you? First I just want to validate a couple things about what I would be buying to make sure its the path I want to take. * Its a 4mb upgrade + TOS upgrade that will work in my Atari ST 1040? (I will leave my 520 as-is for dev testing on TOS 1.0.0 in the future) * I don't have to de-solder entire ROM chips or anything of that nature? (What does installation involve?) * Can Atari ST 1040 be upgraded to TOS 2.x or is 1.0.4 the max recommended if you know or had to guess? (Was 1.0.4 the max 1040 revisions came with?)
  15. Do you have a list I could get on for the 7800GD? Or are you not ready for that yet? Its just sometimes hard to follow long forums when I have my own projects going on.
  16. Yes I got it from Lotharek. What Atari systems come with a newer TOS by default? I was surprised my 1040 only had 1.0.0 on it just like the 520. So because of cost I might only update my ST 1040 to 4mb. Does this seem like a good option? https://www.ebay.com/itm/NEW-Atari-520-1040-ST-STF-STFM-Mega-ST-computer-4MB-Marpet-memory-upgrade-kit/163052527031
  17. So that image worked. Many apps fail to run though. I only have 1mb in each computer. Guess I'll have to get 4mb expansions as I think stuff is running out of ram. Are there cheaper options or do they all cost 100$ for 4mb ?
  18. So think something might be wrong with my Gotek. Tried the Gotek in a Atari ST 1040 and it didn't work. Tried to flash the STM32 and the Win32 flasher says it can't recognize the device. Tried to flash with stm32flasher CLI tool and it says "Failed to init device"
  19. Ok thanks for link, will test image after work. So I used Linux to clone my 16gb SD card to a 2gb SD card and it would always boot with a single power on (no reset needed). However file system will show zero files or mangled names. Both systems behave identical so don't think its caps and one was recapped I think already. Hopefully the image you send solves the issue. Will update when I know more.
  20. Ok thanks I was wondering if anyone had actually even made a color video cable for Apple ///. I can't find Apple /// joysticks anywhere. I guess I'll have to try to make a converter at some point. Without a real Apple /// controller to test against though its hard to know if its right.
  21. So I just got a ULTRASATAN and came with a prepared SD card. However I can't launch any games. On both the 520 and 1040 these steps happen the same: * Turn on ULTRASATAN then turn on computer. * No hard-drive is detected. * While power is on hit reset button * Now hard-drive is detect. * I navigate to a games folder and a list of sub-folders with game names appear. * Now I open a game folder and it says there are zero files. * So I go back a directory and now the games folder says there are no game folders anymore. * Plugging the SD card into Windows shows all the game files do exist Am I missing something?
  22. Is that an Apple III color display that works with color video port? If so what are those called? Also anyone confirm a working Apple II to Apple III joystick converter?
  23. O nice, really good to see a 7800 cart may be available for homebrew etc. Really want to get my hands on one when they become available. Sounds awesome!
×
×
  • Create New...