Jump to content

Kenal

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kenal

  • Rank
    Combat Commando
  1. Hi! Please add me to the list! (Lynx II)
  2. Hi, everyone! I own 1981 Woodgrain Atari VCS CX2600A which I modded for composite video output and it has several issues. The first problem is ghosting of the picture. And the second problem is about the sound: volume of the 2nd audio channel is a lot lower than the first. I noticed the sound problem playing Pitfall as well as Synth Cart: all sounds in Pitfall are quieter than in other games, and in Synthcart when I turn on a beat on the right keypad it sounds very quiet too. When I switched the right keypad to bass or lead sounds they sound much quieter than sounds on the left keypad. The console has Rev. 13 PCB and AMI 8116XF TIA chip. The PCB hasn't 7805 buffer chip. I modded the console with this scheme: http://atariage.com/forums/uploads/monthly_11_2017/post-62422-0-00139200-1511299299_thumb.png Previously, I tried to mod it with TheFutureWas8Bit's Composite Mod Kit, but the picture was really dark and colors were dull, so I decided that mod amplifies the signal not enough and replace it with the mod on scheme above. I replaced 5K trimmer on that scheme by just a wire because when the resistance is close to zero the picture was better, and when resistance was increased by trimmer, the ghosting effect became worse and the picture was really blurred. Beside the modding, I changed all 3 capacitors in the console and remove and resat all three chips in their cradles. Can anyone suggest what these problems may be related to? The only reason I can imagine is that the TIA chip is defective in some way. Or maybe I should test something else?
×
×
  • Create New...