Jump to content

jezevcik88

New Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jezevcik88

  • Rank
    Combat Commando

Profile Information

  • Gender
    Male
  • Location
    Bratislava
  • Currently Playing
    Boulder Dash
  • Playing Next
    Agent USA
  1. Very happy with the Atari, it's working like a charm. It is such a great nostalgy and creativity igniter, made some music and a retro visuals. I'll be looking into making it as a midi instrument, warming up it's pokey chip Tanks to such wonderfull comunity, it will be a pleasure https://www.youtube.com/watch?v=rj2OKTmEodY&list=PL9Rx0hYYmAvxwAMS8Yr25xJRPLImZdkf2&index=2
  2. Thanks guys! First problem was with option key, so even ATR / XEX files didn't work. Second some ATR files really didn't work and I've tried ones from musha.com and it worked perfect. Third, I tried to load some games in ziped files directly, I somehow was sure sio2sd device can handle that. And it looked like it does Even some zip loaded, no kidding. Might be the case there was no compresion used for that particular zip, so only header for atr was shifted by zip header lenght. The game (some version of montezuma) looked glitched but loaded and could be played. So I was sure zips are ok. Combination of so many factors made it Well thank you for your support, I'm glad the Atari community is still living. Miss my days in local atari club in Bratislava when I was about 8 years old
  3. Again learning from scratch after so many years Yeah, I tried holding option and also not holding, sio highspeed off, top drive off, same effect, like on the last video
  4. Oh, perfect, that's true. So I now hold option not only during TURN ON but also during reset, now Montezuma and Agentu USA loads perfectly! Thank you. But still other games like blue max or boulder dash, or many other still produces black screen or some nasty stuff https://photos.app.goo.gl/MdxB7ZpumCTgSt5V8
  5. thanks guys for the tips, I've turned on holding option, went straight to selftest. But unfortunately the results are the same, I've tried tu turn on /off the high sio speed in the device also tried lowest and highest high speed settings, top drive ON / OFF, device id changed 0 - 1, but neither option seems to work... The games behave strange, each game does either they output disk error (ageunt usa) during loading, or they load with blank screen(montezuma) or with some frozen entry screen (abracadabra). https://photos.app.goo.gl/pQ24F9wpBRJnVnSU7
  6. Hi Guys, I have a new Atari 130xe, I tried to run some games using SIO2SD from Lotharek. I've tried several my favorite games, but most of them after they are loaded, show just black screen. (When I run them in Emulator on PC it works fine) https://photos.app.goo.gl/xxDVe2e5L58iD6La8 The only game which works on Atari is Draconus (took an atr file from atari 800 best gamepack) (nice at least) https://photos.app.goo.gl/ujNpe3GWDFsoCw8v6 Can you tell by these symptomps what might be the issue. (I've ran self test on memory and audio visual and it seems ok) I've tried for example this, it doesnt work. http://a8.fandal.cz/detail.php?files_id=1271 or czech localization (the same) http://a8.fandal.cz/detail.php?files_id=5185 since the draconus works fine, how can I tell if the unit is fine? (I still can return it if its malfunctionning) Draconus_(1988)(Cognito).zip
×
×
  • Create New...