Jump to content

Nolium

New Members
  • Content Count

    19
  • Joined

  • Last visited

Posts posted by Nolium


  1. 1 hour ago, Wrathchild said:

    For games that use their own SIO routines you will have to source a patched/cracked version.

     

    For the Lucas Arts' titles you can use cartridge based versions, e.g. here. Though you are best of loading these into Altirra first and then saving as a 'car' file to assist the SIDE3 cart by stating the mapper to use.

    OK, just tested Eidolon, Koronis Rift and Gauntlet with Side3. Maxflash works great but Megacart does not. Like you suggested, I have loaded ROMs in Altirra and then exported them as CAR.


  2. Lately I experience problem with U1MB/Side3 on my 130XE. Lucas Arts games (The Eidolon, Koronis Rift) loads Lucas Arts intro and then they are stuck at that point. Same ATR's loads from SIO without problem.

    Side3 version 0.44 and U1MB version 4.05 (7.7.2021) plugin SOS3P2. Besides Lucas Arts game also many others won't load but are stuck at intro.

    I have already swapped 74LS08 with 74F08 with no change.


  3. 14 minutes ago, Nolium said:

    Hi! I get BOOT ERROR when booting U1MB upgrade ATR image. This is after successful Side3 update to version 0.15. Tried two different SD carts, both are SanDisk.

    I have disabled SDX and PBI on U1MB.

     

    I'm doing something wrong here. Any hint?

    False alarm, figured it out. :)

     

    Updated U1MB bios with Side2. Everything works now, thanks!

    • Like 1

  4. Hi! I get BOOT ERROR when booting U1MB upgrade ATR image. This is after successful Side3 update to version 0.15. Tried two different SD carts, both are SanDisk.

    I have disabled SDX and PBI on U1MB.

     

    I'm doing something wrong here. Any hint?


  5. Hi all,

    can anyone give me some advice how can I diagnose and repair this issue. After I installed Ultimate Atari Video from The Brewing Academy I get mostly one sweet, sharp as sharpen knife picture (just awesome), but occasionally (every 10-20 power cycles) picture is just trash.

    It is not a big problem, usually just takes single power cycle to return to normal.

    So, the problem surfaces only occasionally when I turn on computer.

    IMG_20200302_183109.jpg

    IMG_20200302_183434.jpg

×
×
  • Create New...