Jump to content

lucasyuhyuh

New Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lucasyuhyuh

  • Rank
    Combat Commando
  • Birthday February 1

Profile Information

  • Gender
    Male
  1. Understood. Thanks for letting me know.
  2. It doesn't compile. Compile started at 23/03/2020 11:03:00 Compiling C:\Users\Lucas\Downloads\sheepievcs\SheepieVCS\sheepie.bas I give up on trying to setup VbB by myself. It just doesn't work... Can i get a copy that perfectly works on a 64bit Windows 10 instead? Edit: I discovered what it was, it was the CyberCapture thingy by Avast that was breaking my darn setups... I'll try to reinstall Atari Dev Studio, cuz its folders are all messed up. Thanks Avast, you really are "protecting" my computer. Another Edit: I had to deactivate Avast to use batari Basic... Well, at least it's resolved!
  3. Same message, no .bin file... It just doesn't want to work.
  4. Same message/response, even after doing all those things and with build 568, i'll say again that i'm running a 64bit version of Windows 10. Compile started at 22/03/2020 21:16:57 Compiling C:\Users\Lucas\Downloads\sheepievcs\SheepieVCS\default.bas 2600 Basic compilation completed. Here's a screenshot for more information:
  5. I installed the 1.5 version of batari Basic and build 550 of Visual bB in my 64-bit Windows 10 computer, and everytime i compile, this shows up with no .bin file output. Compile started at 22/03/2020 19:54:16 Compiling C:\Users\Lucas\Downloads\sheepievcs\SheepieVCS\default.bas 2600 Basic compilation completed. Help me please!
×
×
  • Create New...