Jump to content

jeffslot

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jeffslot

  • Rank
    Combat Commando

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, I getting somewhere, I think. Below is a picture of how my TV is coming out. http://img96.imageshack.us/img96/9244/img00694cz.jpg below is how my wiring looks. http://img49.imageshack.us/img49/43/img00704vq.jpg Help.
  2. Thanks for getting back to me guys. Tonight I will try moving the my connetion point to the resistor to the right. I'm really just trying to get my video working with the least complicated fashion. I'll let you know how it goes. thansk. Jeff S.
  3. Hi, Here is a much better picture as far as detail goes. Please help, as I really, really want to play some atari. Thanks. http://img406.imageshack.us/img406/8584/img00632ei.jpg Jeff S.
  4. Hello, I was begining to think that no one was going to try to help me out - thanks. I'm trying to do the composite video mod shown at the below link: http://www.atariage.com/howto/composite.html The wire isn't connected to the resistor, but it is connected to the silver circle at the bottom of the resistor. Maybe I'm not understanding the diagram correctly, I though that is what "C19" was. I will try to take a better picture tonight when I get home. Jeff S
  5. Hi guys, I tried to perform the Composite video mod. However it doesn't seem to be working out too well for me. The image kind of flickers onto the screen, sometimes in color & sometimes not. Then the screen usually disappears. Any help would be greatly appreciated (I want to teach my 6yr old how to play warlords). Thanks Jeff S (below is a pic of what I did so far) http://img473.imageshack.us/img473/6746/img00588xi.jpg
  6. Hello, I've got a broken vectrex I think. When I turn it on there is 1 bright spot in the center with some lines radiating out of it (it kind of looks like a littel sun). I've tried adjusting the brightness in the back, but that doesn't seem to help. Is this machine destined for the trash? Is there any hope of repairs? Any advice is appreciated. thanks Jeff S.
×
×
  • Create New...