Jump to content

Big_D

New Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Big_D

  • Rank
    Space Invader

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, I am setting up a RaspberryPi4 in a Atari Flashback case. I am using a 5v 4A power supply plugged into the flashback and have the power pins running from the flashback board to the GPIO. When I turn it on I get the lightning bolt. The instructions said to remove a capacitator and bridge the pins, but I don't see a compactor so not sure what to do now.
  2. Well, good news and bad news, first I was able to revive the cartridge. I downloaded the 3.5 flasher I would further down the forum and that flashed and booted. Now I ran the MyBIOS 4.8.05: -RE -RI -DE -DI (5-feb) -FI -FE (7-feb) ATR file with my 8mbit cart and it flashed a bunch of games on it. So, I'm not sure if the file has been replaced, or I could still be doing something wrong.
  3. Well, I downloaded the myide-1-flasher.atr from the bottom of the forum and did the hot cart plug and the program recognized it. It would start to flash and gives me a flash error. I tried about 3-4 times, then when I rebooted I get a black screen. Originally I was going to use the USB flasher and Studio software, but it refused to recognize the cartridge. I know the flasher is ok, because it works with my 8mbit cart. The myIDE-1mbit cart is old, like 2006 old.
  4. Well, that didn't work, just hosed the cartridge..
  5. Awesome! Looks like I just need to boot the myide-1-flasher.atr and take it from there.
  6. My 800XL is stock 64k right now, but do for an upgrade when I decide which one I want.
  7. Ahh got it! For the firmware looks like I would need the MYBIOS -FLASH.ZIP file from 2013? Thanks!
  8. Hi, I just got an old MyIDE1 and also have a Transcend IDE 32MB flash module. Can I just plug this module into the cartridge and good to go, or do I need to add power to the module's header? Thanks!
  9. Dos 4, now I find that an interesting pick.
  10. I have an 800XL and floppy drive that will be upgraded. So far I have a MyIDE1 and FujiNet. I will be adding dualPokey/covox and Antonia 4MB expansion. I'm wondering what OS, DOS, and Basic combination would work best. I'm also wondering if it would make sense to use a GUI as I also have an ST mouse. Thanks!
×
×
  • Create New...