Jump to content

Pigula

Members
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pigula

  • Rank
    Star Raider
  • Birthday 05/16/1978

Contact / Social Media

Profile Information

  • Custom Status
    Swap, electronic
  • Gender
    Male
  • Location
    POLAND
  • Interests
    Atari 8/16 bit Demo Scene, Swap, electronic...

Recent Profile Visitors

8,316 profile views
  1. Now everything is ok. If LED blinking - please change CF Card for another one (Kingston) and check again - if doesn't work I send You my CF-Card and IDE-CF adapter!
  2. That's great - I'll document my settings, etc, later on. However, I honestly don't think it's the card, and I can't afford to go out and buy another one. There was nothing saying that the card had to be manufactured by Kingston. I'm quite sure another SIO2IDE will work fine. If I can borrow another CF card somewhere I will try it, but I'm not throwing even more money at the problem. First - put on forum your interface photos! On a picture above you can see that ide-cf adapter isn't connected with power supply. Please connect (2 wires) +5V, and GND to IDE-CF Adapter (You will find 2 goldpins on sio2ide pcb above the atmel on the right) first pin on the left is GND, second have +5V. power supply connector for ide-cf adapter is the same as in fdd power supply. look at: http://lagwar.com/home/wp-content/uploads/..._power_conn.jpg RED wires is +5V BLACK wires GND Then check again sio2ide.
  3. That's great - I'll document my settings, etc, later on. However, I honestly don't think it's the card, and I can't afford to go out and buy another one. There was nothing saying that the card had to be manufactured by Kingston. I'm quite sure another SIO2IDE will work fine. If I can borrow another CF card somewhere I will try it, but I'm not throwing even more money at the problem. First - put on forum your interface photos!
  4. Buy CF-Card made by Kingston and give me 2 days - I will make another sio2ide and I will send You short movie. I have used this interface at home with my CF Card and all worked OK! Can You put on forum your interface photos (jumpers settings, sio connector, jumpers and power supply on cf adapter).
  5. SIO2IDE_Boot.wmv SIO LED starts flashing towards the end of the clip. Sio2ide doesn't recognise Your CF CARD - blinking led indicates it. If everything is ok only power LED lights on. I tested sio2ide with all CF card made by Kigston (128MB-1GB) 1) Connect Adapter and CF Card do PC 2) Boot PC from CD with Win98SE Installer (and from menu choose Run Computer with CD/DVD drivers) 3) Run Fdisk and create on CF Card 1 Primary Partition in FAT32 (sometimes creating and formatting partitions in Windows XP doesn't work correctly) 4) Put on CF card only 2 files: You Can find it on -> http://marcinprusisz.pl/atari/sio2ide/ and try again! 5) Connect adapter and CF Card to sio2ide. Remove 2 jumper HD1_ZW and MODE_ZW and RUN Atari. Wait a moment if everything is ok only power LED ligths on. 6) Put RESET+Option .. and in 4-5 seconds You will see Mydos menu.
  6. Ad1. Capacitance is 22p Ad2. schematic for simply programmer Atmega32: http://marcinprusisz.pl/atari/Atmel_Programmer.doc software for them: http://marcinprusisz.pl/atari/atmel.zip or You Can use AVRSTUDIO and programer like this: http://www.allegro.pl/item519792714_nowosc...s_atmel_fv.html (all signal You Can find on sio2sd board 6 pin -> JP2) Ad3 JP3 is not used.
  7. Some software don't like ultra speed. I know 2 ways: 1) If You have Qmeg Os 4.04 (turn of ultra speed by press N key) If You don't have: 2) In setup sio2sd You Can change HS Index (press k4 key after turn on sio2sd and change hsindex (1-16)). When I change it hsindex to 5 Yoomp loading correctly.
  8. Remo, how did you order yours from Pigula? Does he have a site, or did you just go through email? How much was he selling it for? All answers has been send to You via PM. Regards!
  9. I've had successful deals/sales with the following people: cfernan Slor bluemax2007 panamajoe timofonic Reaperman Philsan Megamania Bryan Larry SirMorris kchris73 DjayBee yorgle bf2k+ dragos Bill Yesterday remowilliams atari8warez Marius1976 djpubba cdoty Beetle Allas frax
  10. 1. Copy firmware (30k - for upgrade from SD card) to SD card as sio2sd.bin 2. Turn On Atari with SIO2SD with method 1: a) K4 key and after press SHIFT+K3 or method 2: b) only SHIFT+K3 (http://sio2sd.gucio.pl/index_en.html) ps. I Can send to You new Atmel (cost 4,2Euro + post deliver).
  11. The device works perfectly loading ATRs - it's only the config tool that doesn't load I'll try with an 800xl later. Thanks Charlie You must have old firmware!
  12. What SD Card have You got?! (Try Format SD CARD As Fat32 on PC and copy to them folder ATARI with some atr files).
  13. If you have firmware >=2.0 You must run Atari with SIO2SD and K4 key after put on sio2sd - SHIFT+K3 key -> upgrade firmware from SD).
  14. If You have HCT245 on PCB SIO2SD -> it's V2, if You don't have is V1. You Can upgrade firmware from SD Card on V1 and V2 pcb!!! Regards!
×
×
  • Create New...