Jump to content

Search the Community

Showing results for tags 'dead'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 10 results

  1. Recently got an 2600 (Vader) and gave it an composite mod. That mod seemed to work fine for a few times but after a while gave increasingly more glitches with each power cycle. First blocks in the screen, then the games where effected by the power switch (in combat suddenly the tanks moved), then the image stopped working and just getting a buzzing sound and now I only get a black screen without sound. What could cause this issue?
  2. So a Dave & Busters recently opened by me and for those who don't know it is a chain of Barcades / Restaurant where you can take your kids out and drink alcoholic beverages(seriously there are tones of kids and parents drinking). Anyways what I saw was mostly all new / newer arcade games. It looks almost completely different from an classic arcade where the "traditional games" are gun games or driving games and what is left are mobile game ports using ridiculous slap buttons. I only saw one fighting game and it was the DC injustice but without a joystick and only the large slap buttons to do your moves. There was no skee-ball but there were a small assortment of carnival style games. I went to another arcade that was in a bowling alley and it was all the same things. except they had skee-ball but it cost ~$1 per play. What they do seem to have is a rfid card that you load credits in and tap your rfid card on a small screen that reads the amount of credits the game costs. They absolutely have no Atari Games or traditional arcade cabinets with a joystick style game. No more are the joystick games or classic arcade buttons no more are any hardcore skill games. In someways I get it but it seems as if decades of arcade games are just gone from any new arcade. I remember arcades always used to have the older games, in the 90s they still had the games from the early 80s. Gone are the arcade tokens a tradition reaching almost a century back is gone in a modern arcade, they will only appear as a novelty in the gambling coin push games. If that doesn't make you feel old I don't know what will. What are your thoughts on this and modern arcades? Has the Classic Arcade come to an end? Post any pics of classic arcades to keep it's spirit alive. But hey maybe I am just jaded and becoming an old curmudgeon.
  3. When I turn on my machine now, I get a "bizzzz" sound about once every 3 seconds, and I assume, a blue screen (I say assume because the no-signal screen is blue on my TV as well) Other than blown capacitors, does anyone have suggestions on troubleshooting?
  4. Hi everyone. I recently picked up an 800xl that on the outside looks mint, but upon power up it displays a red screen and that's it. So, reading on here and other forums around the net, the first culprit appeared to be the memory - a couple of chips were indeed almost too hot to touch, so I sourced and replaced all 8 ( 4264-15's ). Now when the system is powered up the ram chips all run at a cool temp - way cooler than before. But, still the red screen. So I have scoured the forums trying to get some pointers as to what to try next. If I leave the system running for a few minutes, the top right chip becomes hot - I beleive that is the BASIC ROM, it's marked C024947A-01. I also understand that sometimes the ANTIC and GTIA chips can also fail ( these being the chips tasked with correct display? ). Has anyone had any success with tracking down the cause of the RED screen of Death and resurrected an 800xl successfully? If so, any pointers as to what fixed it? I am happy to work through this, report my findings to help others, and get this clean machine back operational again. If I wanted to source replacement chips here in Canada/US where would I start? Best Electronics? Anyway, any advice would be appreciated. Damian.
  5. Up for sale I got a high speed Sony Minidisc player/recorder plus 8 minidiscs (three blank and sealed!) now for just $30 shipped! eBay Auction -- Item Number: 321483112755
  6. Up for sale I got a Walkman MiniDisc player and 8 Minidiscs. I assume my fellow atariage members might be more into unusual dead formats than the average person. Check it out! eBay Auction -- Item Number: 321477454934
  7. Recently my trusty switch switch quit working. It had occurred after moving the difficulty switch from A to B (in space invaders) and an odd screen appeared. Afterwards I turned off the Atari, re-turned on and all that appears is a black screen with two slightly colored thin bars on both sides. I checked the power supply with another Atari and it seems to be working, the cartridge is not an issue of course, and after looking around online I would assume that it is the power/voltage regulator? Any advice would be appreciated- it truly saddens me when such events occur, a light six switch simply isn't a heavy one
  8. simbalion

    2600jr died

    Maybe I should have posted this here the first time. I have a 2600jr I got roughly a month ago and was happy to finally have one in the collection. Top was beat up, but it worked fine. I had been playing it this past weekend with no issues and even found another top for it, then yesterday I went to play it before swapping the tops and all I kept getting was a dark grey/black screen of death when I plugged in a a cart and turned it on. Any ideas what happened? I tried swapping power packs and RF boxes to no avail. Tried different carts as well with the same issue.
  9. I have been so happy to have a working 2600jr in my collection and have been using it all weekend to test some games I got from a friend. Today I hooked it up, inserted a cartridge and... got a dark grey/black screen of death. Tried different cartridges, power supply, switch box, and even RF cord with the same results. I can see a little bit of the figures on some games, but that is it. What happened? I just found a better top for this thing and was going to swap tops this evening. Now I feel a little bummed.
  10. I have a strange problem with my Atari 400. I have a new keyboard from BE, and the old semi faulty keyboard. When in MEMO PAD, the new keyboard is fine and registers all key presses, the old keyboard only registers a few keys. With BASIC cart inserted, neither keyboard is registered. I have tried the BASIC cart in my 800 and it works fine. I have also swapped the OS and the RAM from the 800 and get the same results. Please help me to save this 400, any ideas what else I should check? I only have basic tools and a digital multi meter. I have a very dead (red screen) 400 and a working 800 that I could swap parts from. Cheers
×
×
  • Create New...