Jump to content

Search the Community

Showing results for tags 'gemini'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 4 results

  1. Hi, I've recently come across two Coleco Gemini consoles. I got one working no problem, but the second won't display any Picture. Powers on as my TV goes to a solid grey screen. Known good power supply. Known good game Known good AV Chord. Tested all the above with a working Gemini and it works very best, so the problem is isolated to the guts of this console. I checked the power input and reinforced the solder on it. I checked the voltage regulator and it seems ok. I've also re-flowed the solder to the cartridge slot and all the chips. I think the RF Modulator is bad but I'm not sure how to test it with my multimeter? I removed the shielding from it to get a good look inside and re-flowed all the joint to all the components but nothing has changed. Also, is there a way to confirm if a chip is bad with a multi-meter? I searched on here to find any threads with a similar issue and there's not much for this console. What I've dug out was some people mentioned that its made with off the shelf cheap parts and the solder is notorious for failing. So those are the issues I tackled first but still the same grey output on the screen. When I wiggle the channel select it does have a effect on the screen though. At this point my guess is bad chip(s) or bad RF Modulator. I guess it would make a good candidate for a Composite mod, but I've never done it before and not even sure if the kits for a 2600 would work on this thing. I've searched for anywhere that would sell parts for this thing (especially the chips) but that too seems pretty hard to come by. I can provide photos if anyone wants to take a stab at it. Any help would be greatly appreciated. Thank you.
  2. I am having an issue with my coleco gemini's RF signal and I need some help trying to fix it. To see the issue check out this youtube video: (https://www.youtube.com/watch?v=A8lA3OfZ3JA) Any responses would be appreciated Thanks.
  3. eBay Auction -- Item Number: 121377500895 I'm looking for a nice Gemini system but this looks too good to be true. Is that shine caused by a car dash cleaner of some sort?
  4. You be the judge https://www.ebay.com/itm/RARE-Columbia-Home-Arcade-Vintage-Console-Atari-2600/123351849046?hash=item1cb857d856:g:2IUAAOSwd~Zbj1Bf
×
×
  • Create New...