Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 95 results

  1. First of all, Hello everyone, i'm new in this forum. Recently I've bought a Mc will mod for Game Gear and I have a problem: When I press 1 and 2 buttons at the same time, the screen change its scale. Normally this only happens when you press 1, 2 and start button too at the same time. Does anyone know if it's possible to fix it?, becouse is a bit annoying because some games needs to press 1 and 2 bottons at the same time. Thank you in advance.
  2. Hey all, I recently purchased a Philips VG8020/00 MSX Home Computer. I'm having some trouble getting a decent video signal out of the thing. When I hook it up to my VCR/DVD Combo via the RF out and convert the signal into composite, I get a glitchy screen, jumping from left to right, going from color to black and white. However, the MSX boot up text is present, and when I press keys on the keyboard, they do get added to the screen. I used the automatic tuning options on my VCR/DVD combo, but it sadly does not improve the quality. I also tried connecting a Sega Mega Drive RGB connector to the Monitor out on the computer, but that didn't do anything apart from making some pop noises. I might have to get a different cable to test that out. I also know for sure that my set-up isn't the problem; I've connected other coaxial game-consoles the same way (Atari 2600, Videopac G7000) and they all work. The unit looks fine and all (no mayor external damage). What I did notice though, was some noises inside the machine when I held it sideways; there could be some dirt in there. Also, some buttons get stuck from time to time (especially the directional buttons). I'll open it up and give it a good clean one of these days. Has anyone here experienced similar problems and got them solved? Any help or advice would be greatly appreciated! I hope the damage (if it has any) is not to severe; would be awesome to get it up and running again! Thanks!
  3. Hi there I was recently trying to hook up an early 2000s epson printer to my Acorn Archimedes which got me thinking about whether its possible to connect them to an Atari? Can you get the centronics adapter for an atari? I seem to remember seeing a Commodore one on eBay. Plus the drivers. I presume if you have the driver for an old epson printer it would connect, just with limited functionality? Forgive me if these seem like silly questions, I'm 16 and sadly don't have the benefit of experience. Thanks for your time!
  4. Hey guys! Just cleaned up an old 2600 Vader I got all boxed up for cheap! Works well, with one exception. I'm using an RF to Coax connector straight into my TV(s, i tried it on both a flat and CRT) and I get some decent static. Some games have a fair amount, some are a little crazy. Here's Donkey Kong and Yars Revenge for comparison and diagnosis. http://imgur.com/a/c5tBe Moving the RCA cable around DOES change the amount of static, and at one point I saw it completely gone! Please tell me this isn't a board issue, if it's the RCA cable I should be able to replace that... I'm a young dude with little experience with soldering and that jazz. Any ideas? Thanks in advance!
  5. Hi Atariage I found this mod on atarimuseum: http://atarimuseum.com/fb2hacks/ You have probably all heard about it before, but it allows an atari flashback 2 to play 2600 cartridges. My first question is: Is it possible to perform this mod on the flashback 4? I prefer the 4, since it has rca output, more built in games and wireless controller options. However, since i am not a modder, i would like to know if someone in here would be willing to mod the console for me, and what would you charge for it? - Buying a new console on ebay(i have already found a few). - Mod the console. - and send it to me(i live in Denmark). I will of course pay for console, shipping, materials and work hours(through paypal). P.S. Sorry for my potentially horrendous english, but as i stated before i am danish - so english is not my vernacular.
  6. I have a strange problem with my Atari 400. I have a new keyboard from BE, and the old semi faulty keyboard. When in MEMO PAD, the new keyboard is fine and registers all key presses, the old keyboard only registers a few keys. With BASIC cart inserted, neither keyboard is registered. I have tried the BASIC cart in my 800 and it works fine. I have also swapped the OS and the RAM from the 800 and get the same results. Please help me to save this 400, any ideas what else I should check? I only have basic tools and a digital multi meter. I have a very dead (red screen) 400 and a working 800 that I could swap parts from. Cheers
  7. Could someone help me find out what value these four capacitors are? I'm trying to install a stereo Pokey and the previous owner of my 800XL (which turned out to be quite the frankentari) has recapped it, using huge tantalum caps that are so big I cannot get the pokey board to seat without a liftoff; if I use a liftoff I can't get the case to close so I need to change the caps. Thanks!
  8. I recently bought a new atari 2600. It worked fine at first however I would occasionally have to jiggle the rf box in order to receive better video quality. A day or two later I turn on the atari and the sound was not playing. I tried buying a new coax adapter, but they didn't have the rca female to coax male so instead I bought an rca female to coax female and a coax male to cook male. I connected them together and the video worked, but the sound still does not play. I What is the problem and is it fixable? If so, then how?
  9. Hello, I recently bought an Atari 2600 and It did not come with a power cord. I managed to find one, but there is a voltage switch on it, so I have to set the right voltage. If you know how many volts I need in order to play a PAL Atari 2600 in Europe and not make It blow up, leave an answer. By the way, the power cord is capable of giving me power from 3 volts up to 12 volts.
  10. Hey just a quick question- does the gray ac adapter have the same amps, voltage, and polarity as the black one? I got a heavy sixer and I know they usually use a gray power supply, but the one i got came with a black one. Thanks.
  11. Every time I plug in my 2600 Jr.'s adaptor into the wall outlet or surge protector strip, it emits a very loud buzzing/droning noise, while the 2600 Jr. is perfectly fine. What could be causing this? It didn't do this a few months ago. Any idea what the problem is, and what can be done to fix it? Also, is it even safe to play the 2600 while it's buzzing?
  12. Yesterday I was playing with my Atari 800 and I accidentally bumped the end of the power cord that goes into the computer. Much to my horror, a few moments later the computer just stopped working! After doing some testing, I came to find that the power supply seemed to be drawing power, but not putting anything out. The 800 fired right back up with my spare power pack. Now, a month ago I had ended up with two earlier versions of the power supply, ones that state 400/800 on them. One had bad cords and the other was DOA, so I found that those use screws under the rubber pads to get them apart. Sure enough, the DOA one had a blown fuse, but the fuse in the messed up one was perfect, so I swapped the fuse with my meager soldering skills and got the DOA one working again. Now, the other power pack that I suspect has a blown fuse is not made quite the same. It appears to be glued together and I am wondering, how do you get these things open short of destroying the case? Also wondering where these fuses can be found? I'm thinking Ace at least, but not sure.
  13. Hi guys! Im in the uk and I have a problem with my intellivision that I hope you can help me out with. A few weeks back I got the console from eBay. It was working fine apart from a small colour issue, the greens were red etc. But after 20 or so minutes the games would correct the colour. It suddenly went to a blank screen when i turned the console on or pressed reset. After taking it apart and giving it a dust down as well as cleaning the port with a credit card and a lint free cloth the title screen comes on, all in the right colours. Sometimes I have to hold the reset button and release it at the same time as switching it on to get the title screen. But as soon as I press any key or the d pad on either controller the screen goes blank. On mazeatron I get the title screen with the intro music, but, again, as soon as I press anything it goes blank. On demon I get the title screen and the graphics moving about, but does absolutely nothing when I press any key, it doesn't go blank, just stays on the title screen. I also tried leaving it on for a while on just the title screen to see if it would turn itself off as it did before, but it just stayed on the title screen for almost 20 minutes before i turned it off. I noted that underneath was quite warm. When i opened it up i couldnt see any damage, but then, i dont really know what im looking for. I have never attempted to fix anything like this before, i dont even know how to solder and i have no computer or electronic skills at all, i have absolutely no idea what im doing. Please help! Many thanks for reading!!
  14. OMG this is frustrating .. I have installed my Incognito, and as far as I can tell it seems to be working.... BUT.. I cannot get SDX (I dont know another OS for this) to read the FAT16 partition on the CF card. The cf card is a 8gb sandisk Ultra - BIOS (FJC latest) reads card.. Fdisk inits it, partitions it.. I can put in in a PC and format the Fat16 I get all OKs on the chkfat. The partition seems fine. APT partitions I can build directories, I can transfer files etc.. no issues - it seems to be just the FAT16 - In the BIOS SIDE LOADER - I can see the FAT16 partition fine. FJC has loaded this CF image into Altirra and it works fine (Image is available for anyone) BUT - if I just load SDX 4.47 from the incognito, (I am waiting for a 192k GUI friendly size 448) .. I get 148 unknown file system (SO?? is Fatfs.sys loading from 447?? FJC works on Altirra?) IF I run fatfs.sys from the 4.48 toolkit.. and try and dir d3: the system locks up - I can do nothing.. but after reset (not cold - so 448 fatfs.sys is still in there) I run dir again - I get 181 file system corrupt.. I can run a chkdisk on it.. but nothing else. FJC and I have tried as much as we can see .. he thinks hardware... I really dont have and idea.. Any one know enough.. Could one of the wires that are specific to PBI function on the build be an issue?? Looking for ideas please!!! James
  15. I know it's pretty early in the morning and my brain hasn't finished spinning up but I don't see whatis wrong. It should be right here and in plain site but I can't see it. The issue I'm having is pretty straight forward. Here's my code 5940 IF YP<>129 THEN 6010 5950 IF LO0T(1,9)<>96 THEN 5970 5960 ZED1=1 :: CALL POSITION(#18,YZ1,XZ1):: CALL POSITION(#1,YP,XP):: DET2=LO0T(2,14)::DET1=LO0T(2,9)::IF XP>=XZ1 THEN ZED1=0:: GOTO 5980 5970 ZED1=0 5980 IF LO0T(1,10)<>96 THEN 6000 5990 ZED2=1 :: CALL POSITION(#19,YZ2,XZ2):: CALL POSITION(#1,YP,XP):: DET2=LO0T(2,14)::DET2=LO0T(2,10)::IF XP>=XZ2 THEN ZED2=0:: GOTO 6670 6000 ZED2=0 :: GOTO 6670 When I run TRACE, everything matches up with what I am observing in game except when it doesn't at the end. Here is my trace: <5940><5950><5970><5980><5990><6000> Everything checks out fine except this: <5990><6000>. How is it possible that the program is advancing to line 6000 from line 5990 when the last statement in 5990 is a GOTO statement to a bunch of other functions? OK, I see an unrelated issue. I'm not sure how DET2 gets assigned 2 different times in one line. That is very strange. I wonder if classic99 or my PC is scrambling things up on me.
  16. I am trying to make a game for the 2600 and I am also learning BASIC. Every time I try to compile this, it says I have a syntax error on the first line. If you want an idea of how much programming I know, I've taken 2 programming programs and I've worked with C++ and a little C#. But I only used C# for making a Unity game. COLUPF = 128 COLUBK=02 scorecolor = 14 player0: %00000000 %00110110 %00100100 %10111100 %01111111 %00000110 %00000110 %00000000 end player0x =50 player0y =50 player1: %01111100 %00111100 %00001100 %00001100 %00001100 %00001100 %00001100 %00001100 %01111100 %11101100 %00010010 %00100011 %00111011 %00101111 %00011110 %00001100 end player1x=100 player1y=35 dim cute = 0 mainloop playfield: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX XX............................XX XX............................XX XX............................XX XX............................XX XX............................XX XX............................XX XX............................XX XX............................XX XX............................XX XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX end if collision(player0, player1) then cute = 1 if joy0right then player0x=player0x+1 if joy0right && cute == 0 then player0: %00000000 %00110110 %00100100 %10111100 %01111111 %00000110 %00000110 %00000000 end if joy0right && cute == 1 then player0: %00000000 %01101100 %00100100 %00111101 %11111110 %01100000 %01100000 %00000000 end if joy0left then player0x=player0x-1 if joy0left then player0: %00000000 %01101100 %00100100 %00111101 %11111110 %01100000 %01100000 %00000000 end if joy0up then player0y=player0y-1 if joy0down then player0y=player0y+1 drawscreen goto mainloop
  17. I got a 4 switch atari that works perfectly fine but not so much for the rf cable so time for it to go. the atari has little space from the rf port to the top shell so I keep looking around I can't find a cord that will fit. Anyone got any recommendations
  18. Hello. I am need of help! I have recently modded my 2600 to use AV and although I am getting color, the screen flickers like nuts... This mod required the removal of the resistor R209 and the transistor Q201/2 - I had to jump R209 to get color so I though maybe R209 was at fault - but tit was dumb luck that I did not throw R209 away so I tested it out, and the same thing happened so I know that R209 is not at fault. I decided that maybe the TIA is at fault so I bough a TIA Chip and it did not make a difference. Please help... Thanks! The Flashing on Combat: The Flashing on Pole Positn(-: My board (If that helps):
  19. Hello, I can't seem to figure this out. I want to program in the original Basic just like I used to on the Atari 800 when I was a kid. I'm using a windows 7 os and I have 32 at work and 64 at home. I have tried several times to download the link from the Batari Basic download page from the batari basic website. I can unzip the files and try to run 2600bas and it gives me a command prompt window that flashes and goes away quickly. I have tried several times. anybody know what I should do? I can hardly wait to get my feet wet coding with line numbers again.
  20. I recently bought a working Light Sixer and after 4 days the B/W switch went out. It works some of the time, but it can get stuck on B&W very easily. Sometimes it just goes to B/W for no reason. Typically when this happens if I leave it alone for a few days it'll be working but other times it won't. Also the reset switch sometimes does not respond. I have a second light sixer with a burnt out video capacitor on the MB. Would it be possible to use it's switches as parts for my newer system? Could it just be dirty contacts on the new system? Any suggestions? I can't solder to save my life but I feel comfortable opening stuff up, cleaning, and replacing easy parts. I have some friends that might be able to solder for me if that's my only option. I guess the other option would be to replace the "Chicklet" capacitor on the broken atari and hope that fixes it, but I tried to buy the part from Radio Shack a few years ago and just got shrugs. Anyway just throwing this out there looking for advice/suggestions.
  21. Hey guys I'm going to try and make a long story short. back in Jaunary I got a broken Vectrex. I was told it had alignment issues. I trouble shooted and even replaced a few IC chips and got no results. Well today I repaired my Sega Mega Drive which got me motivated. So, here I am. The main problem is that the vectors displayed on my monitor don't connect and form what they should be. I shot a video to show exactly what I mean. Any help is appreciated. https://www.youtube.com/watch?v=nQU7EVS3rho&list=UU3dpEsu_UykWMc9nPHdHwIg
  22. Not sure if this belongs in Modern gaming or not but some nice ideas for gamers: http://www.gamesradar.com/13-life-hacks-gamers/ The banana hook for headphones is pretty good and I never thought about toilet paper tubes for cords. I use Altoid cans to keep my loose memory cards and USB sticks. If anyone cares to pitch in there own tips.....
  23. How do you organize your collection and manage the various cables, controllers and oddly shaped carts? the 2600 has various different shaped carts, if you stack them you can't easily stack the Matel games. what are some of your setups for storing / displaying your games. Large stacks are a pain to take a game in the middle out and easily end up in a mess when doing sso. When it comes to controllers, the joysticks are rather large and won't fit in a standard ziplock bag and the paddle controllers can get a bit messy. Given that some controller are needed for some games you simply can's leave one controller in your system. How do you prevent the ugly rat's nest of controller cables / av cables and everything else. So give your suggestions, show some pics and help the whole community reduce clutter.
  24. So for school, I'm doing a project with a raspberry Pi, and I wanted to make a Atari 2600 emulator that used real cartridges connected to the GPIO ports. And I ran into a problem. If you have an Atari cartridge, you'd realize that the bottom has a weird protector. Anyway, I don't have an Atari 2600 system on me, so could you give me the dimensions so that I could make a 3d model to 3d print?
  25. I am trying to get my "character" to bounce between the left and right parts of the screen. Here is the code I'm using: First, the global equates: LEFTBOUNDRY equ #20 RIGHTBOUNDRY equ #144 and then the actual code: ; pet movement code lda PetX ; load pet x position into accumulator clc ; clear carry flag adc PetVX ; add the pet's velocity constant sta PetX ; store pet's new x position cmp #LEFTBOUNDRY ; does it intersect the left boundry? bcs SkipReversePetDirection ; if not branch cmp #RIGHTBOUNDRY ; does it intersect the right boundry? bcc SkipReversePetDirection ; if not branch lda PetVX ; load the pet's x velocity eor #$ff ; negate it adc PetVX ; add pet's current velocity sta PetVX ; store the pet's new velocity SkipReversePetDirection Also here is a link to the full source code: https://www.dropbox.com/s/6g6fmpmksvx7dmo/Source_11-14-18.zip?dl=0 Thanks for the support so far, Heroes & Shadows
×
×
  • Create New...