Jump to content

Search the Community

Showing results for tags '130xe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Marker Groups

  • Members

Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Product Groups

  • Subscriptions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 19 results

  1. Hello guys! I need your help Atari 800, ATARI 800XL/600XL owners! If you guys own a caliber I urgently need to know which size in millimeters (or even better in keycaps unit 1U) the following keys: ATARI 800: - CONTROL key (to my measurements using pictures found on internet) 1.5U - LSHIFT key 1.75U as well as the RSHIFT - FUNCTION KEYS (Select, Start...) 1.5U - CLR SET TAB key 1.5U - RETURN key 1.5U ATARI 800XL - CONTROL key 2.0U - LSHIFT key 2.25U - RSHIFT key 2.0U - CAPS LOWR key 1.25U - RETURN key 1.75U - ESC key 1.25U - FUNCTION KEYS are spaced as 1U keysize. The only correct keyboard I can check is the Atari 130XE style... In attachment the PDF layouts of those keycaps (used by MaxKeyboard) and the keysize in keycap units. Please help me, Gianluca atari-800-xl-style-maxkeyboard.pdf atari-xe-style-maxkeyboard.pdf
  2. Got a display cabinet from a garage sale (IKEA DETOLF) for only $10. I think it looks pretty good. Sadly the 800 didn't fit. Quite happy with my XEs all fitting though! (Will post more about some of these items in the future) ;-)
  3. I recently managed to snag an Atari 8-Bit lot at an estate sale. I mostly bought it for the accessories it came with (since I already have an 800), but it also came with a 130XE. However, when I turn it on, it boots to the self-test. I pulled it apart and noticed the 320k upgrade had been done to it (according to a sharpie label on the RF shield, it was done in July, 1987). How do I interpret the memory test? Is there any set of steps I should take to try and fix this? I've attached pictures of the mod and the memory test screen (the white box one being tested in the photo passed).
  4. RetroElectroDad

    Atari 130XE

    From the album: RetroElectroDad Computer Collection

    Atari 130XE.

    © Trevor Briscoe

  5. I recently got my old first computer out of storage. It's a 130xe and it's been dead for 30 years, and I wanted to repair it. It shows a solid black screen when running. I ran a logic analyzer across a variety of pins on the system to see what seemed to be working. The address and data lines across all ram chips, the sally, antic, and gtia all seem to be good. The BASIC chip also has solid connectivity to these lines. The OS Rom chip was socketed by the former owner of the machine (I bought it in 1986 used,) and most of the pins on this socket aren't making contact to the address and data lines. This is likely the cause of the fault in the system. The socket doesn't seem to be gripping the pins very well and the chip comes out a bit too easily. But the other thing I found is that P5 on ANTIC, which goes to P20 on GTIA, and P23 on GTIA are all solid logic low, when the Sam's guide says they should be going back and forth between low and high. Most of the other pin the wave form is provided for seem to have good signals on the analyzer. (I don't have a scope to verify the waveforms though.) Would the OS chip being disconnected cause it to be a solid black screen all on its own, or could there be some other problems with the GTIA and ANTIC? I'm going to be ordering a new socket for that (and maybe a new ROM, just to be safe,) and wanted to order any other chips that could be bad at the same time so I don't need to wait around twice if the first thing doesn't fix it. (I already have sockets for the RAM chips, and new ram chips on the way, since I figured this is a common failure mode with a MT ram based 130xe's.)
  6. Does anyone know if there is a working version of Rogue for Atari 8 bit computers? (not A-Rogue, but Rogue) The only versions I've found are .cas and .xex and none of them work properly/fully in emulation on Atari800MacX or on my stock 130XE (the .xex files; no real, hardware cassette option): all of the versions of the games play but none allow you to access your pack*, the contents of which are fairly important for the function of this game. Am I missing a control option? Are the commonly circulating copies flawed or "incomplete-ware"? This looks like it could be an amazing game. According to what I could find this game should be compatible with 400/800, XL and XE. Thank you very much for reading and considering my question! Thank you for any help or insight you all might have! Apologies if there is an answer to this question posted previously elsewhere; I searched google, AA and atarimania and some .rom and .xex sites but could find little more than the non functioning versions of Rogue and 1 youtube depicting Rogue working on an Atari 8 bit computer. * To clarify, when the white cursor + symbol is moved over the pack contents nothing happens; there is no menu popping up for accessing/using the pack item contents.
  7. This 130XE's video with its vertical lines has been driving me crazy. So I opened it up and started playing. Not only did the lines on the left side of the screen vanish, but as an unexpected bonus - the video is now crisper and the colors look soooo much better. To be fair, the "before" pic has the brightness and contrast on the display turned up little so the lines were more noticeable in the pic, but the "after" pictures brightness and contrast was NOT re-adjusted. The fix is simply jumping one resistor to one pin on the ROM just below it. My results are amazing and I hope this helps somebody, as most other solutions I've seen require de-soldering which I'm not ready for yet. YMMV of course, but I hope yours are as good or better than mine!!
  8. Hello! I've just purchased an Atari 130xe computer. I'm excited to learn some BASIC, find some games online, etc. I've purchased an adapter online that will allow me to hook it up to my TV (via the Monitor output to RCA connector.) Is there an easy way to connect it to a computer monitor that uses a VGA input? I've searched online but can't find any relatively inexpensive solutions. Thanks very much!!
  9. Hitachi

    Computers

    Hello all. I've decided to condense my wanted into one post... any mods observing this are more than welcome to delete my other topics... I'm almost done getting the classic computers I want, but there are a few others I'd like... An Atari ST. I'm not really picky on model, but if it doesn't have RF out, I'd like a monitor too. A Color computer 3. I really thought about getting an earlier model, but after seeing the stuff cloud9tech has put out, I think I'll go for this one. Apple iii. I know this is a lot to ask. However, I am a Tron fan, and seeing that Kevin Flynn used one in the movie, I'd like to get it. Apple //e games Commodore 64 monitor and tape drive Ti-99/4A monitor and speech 130xe monitor and games Thanks for looking Adam
  10. Hi guys, I got myself an Atari 130 XE recently (after a 20 year gap) and I finally found the time to open it to see the conditions inside. I found a couple of hacky looking wires in there and I haven't a clue what do these fix / improve. Can someone here recognize it as a typical mod / fix? Thanks for any comments!
  11. Hi all, I'm having some issues with a 130XE and a svideo cable. When I use the same cable on my 800XL (svideo mod) and on the 800XLF, I have a good image. But on 'all' my XE's (130XE and 800XE) I have give a distorted image. So, my TV is ok, the cable should be ok. But I can't believe all my XE's are faulty. Does anyone have an idea on this one? I've included a picture.
  12. The other day a friend was over and we were testing an Indus drive that he fixed up with my 130XE. The drive worked fine and we loaded up a RAM Test program since it was on the test disk. Much to my surprise, the program reported that I had bad RAM at location 01F6 (502 decimal). I ran the internal ROM test and I got this result: There is a white box on the first row. It's the sixth box from the right-hand side. (It might be hard to see in this picture). This means I have bad RAM, right? I re-ran the memory tester today and the RAM now turns out okay, as in these three pictures: According to "Mapping the Atari," decimal memory location 502 is part of the stack for the OS. I tried POKE and PEEK commands there from BASIC, but I get unexpected results (which, I think is normal). I'd like to run a burn in RAM test program, probably overnight, that will test all 128K of my 130XE. Can anyone recommend such a program to me? Adam
  13. Ok all... please be gentle as I'm way out over my skis here! Lol. I've been an avid late 80's/Early 90's 286-486 PC collector for some time and have been interested in getting into Atari's 8-bit machines for a while but haven't taken the plunge. Well, I stumbled across this lot in a box at Savers today and couldn't leave it there as I never see stuff like this in the wild. Problem is, I have no idea what I'm getting into! From what I can tell both the 800 and 130XE have been modified. The 130XE has an Omnimon board by David Young but it won't boot... I tried both the 'Monitor' out and RF and both screens look the same. The 800 boots but keys "esc through 6" on the top row are unresponsive, could be something simple but I haven't cracked it open to see what's going on. I started to open it and found what looks like additional RAM/ROM and figured it was time to post pictures and get some more information from the experts. Excited to learn but a little overwhelmed with them already being modded. I'd love to sort the 130XE and fire up some games. And sorry about the PCjr looming in the background!
  14. Hi everyone, I need some assistance / advice in obtaining a power supply in some form or another for my recently purchased 130XE, which I'd had shipped from the US to the UK. I'd ordered a PSU with the 130XE, which after it was finally delivered turned out to be completely useless and the wrong one. I'm now considering taking it up with Paypal as a dispute, so I won't go into the detail behind the order. So, on the day of the delivery I sourced a supplier on eBay UK and paid for a compatible PSU to be shipped to me, which after getting back from holiday, was two weeks from when the 130XE arrived. Unfortunately this one was also dead - checking the pin outs, there is no +5V from the PSU. After contacting the supplier, they said they would send one FOC - which after a week still hasn't arrived. I'm having absolutely no luck in trying to get set up with my 130XE - sourcing a power supply is proving to be particularly difficult here in the UK. Does anyone have any advice on two solutions I'm considering:- 1) They know of a (reliable!) supplier / someone that is willing to supply a UK 3-pin 220V 130XE power supply and it can be delivered in about a week? 2) Know how of a DIY solution that would allow me to convert a PSU with compatible output current / voltage for use with a 130XE? I can solder so making up a cable poses no issue for me, I do want to make sure that I get the correct wiring diagram though. Thanks for anyone that can advise. Steve
  15. Can anyone identify this modification on a 65XE with the 130XE motherboard?
  16. According to the Atari Museum, the 800XE wasn't such a great machine. To put it more bluntly, it sounds like it's the mongrel/bastard of an already cheapened 8-bit line. Atari Museum quote: "The Atari 800XE was the last of the XE line of computer systems. Having said this it would be assumed that such a system would be the most reliable and well designed system. However the 800XE turned out to be more of exercise of simply using up existing spare parts and dumping them onto the European market. The 800XE is plagued with timing issues, incompatibilities and poor reliability since its chipsets are a mis-match of various revision levels and some of the semiconductor components were not within spec or were poor quality components which failed to meet their own spec's. While the 800XE was produced in small numbers and in the European market, it may be a nice item to add to a collection, but a 130XE is a better choice to actually use in a productive manner." I'm interested in hearing from 800XE owners as to their personal experiences with these machines, if they mirror what's said about them in the Atari Museum quote. Are they really this bad? If they are, how much work is necessary to get one into satisfactory condition?
  17. Hi guys, A few weeks ago I ordered a Sio2Sd from Lotharek. Now I am trying to copy an ATR to a floppy disk, but I cannot get it to work. I tried to find answers in the Sio2Sd wiki (the English part) and I searched AtariAge, but I can not find a solution. Hopefully some of you can help. My setup is a 130XE and a XF551 fitted with a XF Speedy. I can succesfully boot from the Sio2SD as drive 1. I can succesfully boot from the XF551 as drive 1, a copy programm recognizes the Sio2Sd as drive 2 but when I start the copy process I get an error 138 on the Sio2SD. It is the same when I swap the drive numbers and when I switch off the speedy part in the XF. But then the really strange part. I disconnected the XF551 to see if the drive is the problem. I use only the Sio2SD as drive one. I can succesfully boot an ATR with Mycopier (got it from this topic: http://atariage.com/forums/topic/206903-transfer-of-atr-images-via-ape-or-prosystem/#entry2667433 ) but when I start the copy process (with the Mycopier.ATR still as the active ATR) I get a read error. So the ATR which succesfully booted cannot be read anymore. The display of the Sio2Sd first displays the following: 31: $3F(?) $0004 and when I hit start again it displays 31: $53(S) $0004. The Sio2Sd is configurated with Highspeed off, Topdrive off, device 0. I have set all unused drivenumbers to off. Any help is appreciated! Best regards, Fred Meijer
  18. As the title says really....anybody out there got :- 1] 2x 130xe/65xe or 800xe keyboards or 2] 1x mitsumi 56-3217A & 1x FKJ0201131A mylars or 3] 2x broken XEs am looking for either 2x working keyboards or mylars as above only.
  19. Hi all, I've recently ordered a 130XE from the US. I live in France but this kind of machine became recently hard to find. So it was easier and cheaper to buy it in the US. I'll soon receive it, but I have some question regarding the connection: - What kind of power cable do I need to plug it? Does something like that will do the job? http://www.amazon.fr/HQ-P-SUP-32-HQ-Convertisseur-tension-vers/dp/B000MRY5CU Also I'll need to plug to computer, but also the floppy drive, which comes from the same seller. - What's the best way to plug the 130XE on the TV screen? Can I use a Scart cable or a AV composite cable? Or is there a better way? Thanks. Can't wait to receive and play with it!
×
×
  • Create New...