Jump to content

Search the Community

Showing results for tags '800 xl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 3 results

  1. So today I bought an Atari 600 XL computer from an Exchange store and hooked it all up to my TV. It works, but upon boot-up I get a wall of = signs that will not stop typing. I am able to run the tests upon boot up just fine - memory and sound both passed. But with the keyboard test, the = key remains down and I get a long, drawn-out tone which I cannot stop. Pressing the = key many times does not free it from its permanently activated state. So before I take it apart to fix it, I looked up a repair video on someone fixing an 800XL keyboard - Before I dismantle mine and look at it, I want to know two things - 1. Is this repair process in the video identical for a 600 XL, in terms of how things are put together? 2. Has anyone else had this issue, and can it be fixed with just a simple contact cleaning? Thanks!
  2. For a list of things I'm selling: Ebay tag: http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574883395&toolid=10001&campid=5336500554&customid=&mpre=http%3A%2F%2Fmyworld.ebay.nl%2Fnwe2010 In the coming days, more items will be put online (Magazines, disk games, tape games, utilities etc) currently on auction: - The Action Toolkit cart + disk eBay Auction -- Item Number: 121138716332 - Basic XE cart + disk eBay Auction -- Item Number: 121138714657 - Atari User Magazine Page 6 eBay Auction -- Item Number: 121138725543 - Atari User Magazines eBay Auction -- Item Number: 121138720910 Thanks for looking,
  3. Had this atari for a while and always worked fine. Was playing the other day, turned off, came back later. Now it will not turn on. Flipped power switch and nothing. Any ideas?
×
×
  • Create New...