Jump to content

Search the Community

Showing results for tags 'Monitor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 7 results

  1. CatPix

    Kaisui TV close

    From the album: CatPixtures

  2. From the album: My Game Collection

    The Monitor that came with My Commodore C64 C and my Commodore VIC-20 Computers. works good. Came with an Atari 600XL as well, and books and manuals, all for $40.
  3. I just put a PAL ANTIC (C021698) into my Incognito 800 in hopes of running Numen and Dimo's Quest, and all the other good PAL only stuff. The trouble is that my monitor, a Sharp Aquos LC-13B2UA, shows a monochrome picture. It has many modes available: N358, N443, PAL, PAL-M, PAL-N, SECAM, PAL-60, and Auto. It has no NTSC-50 mode. Yes, I tried them all with no luck. Does anyone know of a good monitor that will work with this?
  4. This project to augment and enhance the Assembly Language Code (ALC) listing of TI-99/4A’s Console ROM Operating System is largely obviated by the DX-10 Assembler ALC source code discussed below the second separator bar further down. It appears to be the original source code. ——————————————————— Startup Message for this Thread— I am in the process of attempting to enhance the annotation and instruction labelling of the ALC of the TI-99/4A’s console ROM so that I can better wend my way through the code. My starting point is @Tursi’s TI994A_CPU.asm, which he ported from Heiner Martin’s TI99/4A INTERN. Right now, I am calling it TI994A_CPU.a99. I will maintain an up-to-date version, serialized by date, in this post of this thread. Please, feel free to suggest modifications, including the file name (perhaps, with only a different extension, it is too close to @Tursi’s file’s name), the name of this thread and its tags—I’m flexible. I have barely begun this effort with the file below; but, it should give you an idea of what I am trying to do: I would like clarification of lines where I have the comment, “???LES???”, because I have not yet discovered why the lines are there. [Now known from ROM-4A files below] Labels and comments thus far: Lines 1 – 111, 464, 669, 1101, 1116, 1186 – 1356, 1499, 2446 (I will not continue itemizing the changes going forward. This is just to give you ideas.) More spacing around comment lines—especially, section headings. Page-number lines include the book referenced. TI994A_CPU_20160313.a99 Eventually, I want to extend this effort to the console GROMs; but, for now, I am limiting it to the console ROM. ...lee ——————————————————— Original(?) Commented Assembly Language Code (ALC)— The following code has been modified by Yours Truly to be successfully assembled by Corey Burr’s ASM994A assembler. My changes are marked with “*==LES==*”. Items I have questions about are marked with at least “???”: ROM-4A_20160317.zip ...lee
  5. From the album: My Game Collection

    closeup of commodore monitor
  6. Hi Everyone. So I decided to go ahead and buy an Atari XEGS, and I finally just had the chance to test it out this weekend. Before I say anything else let me just put this statement forward, I am hooking the XEGS up to a small flat screen TV to test it out, and knowing that some old systems and new TV's don't get along well I am using a VCR as an intermediary, something I have to do for my 7800. Ok, so I hook the XEGS up with and without the VCR as a go between, and in both cases nothing but a green screen with lines on it. It reminds me of turning an 2600, 5200, or 7800 on with the a cart that isn't sitting in it the right way, or may need to be cleaned, yes a lot like that screen, kind of like something wants to happen. In my case though I tried the XEGS with and without carts in it too, and got the same screen. Yes, the power light is on, and I have tried resets. I'm hoping its an easy fix or something I'm overlooking, if anyone has any ideas let me know.
×
×
  • Create New...