Jump to content

Search the Community

Showing results for tags 'Sunrise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 4 results

  1. I recently purchased one of these VME cards and have not had too much luck getting it fully installed on my MSTE. After following the installation procedure (setting jumpers, installing the VIP and two VDI PRG's into the Auto Folder), I rebooted the system and I get 2 followed by 4 bombs when the VDI PRG is run. I know that: CM16_VIP.PRG is the main driver for the card - it locates the card on the bus and performs some initialisation and diagnostics. M16VDI8B.PRG is for 256 colour mode VDI (8bit) M16VDITC.PRG is for True Colour mode VDI Running the system up without either VDI PRG allows the card to initialise and I can get to the desktop on my standard monitor output to flash it with new settings etc. If I flash the card with a 256 colour mode vtg file, then M16VDI8B.PRG crashes with 4 bombs, but M16VDITC.PRG runs without crashing. If I flash the card with a True Colour mode vtg file, then M16VDI8B runs without crashing, but M16VDITC crashes with 4 bombs. I am using the disks supplied with the card and am told this worked ok on a TT. I have traced a copy of this on devdocs and it is the same version, but devdocs says it is for TT (no mention of MSTE). So, I'm starting to wonder whether two versions of the VDI PRG's exist (one version for TT and another for MSTE?). Google isn't returning any downloads other than those found at Devdocs (v1.41c) so I'm pretty stuck. Does anyone have an older copy of the drivers or perhaps can offer some advice?
  2. I have for sale a copy of Quest For Quintana Roo from Sunrise Software Inc. for the Atari 2600. Not the Telegames re-release, bur the original. I have it up on Ebay at eBay Auction -- Item Number: 281032212098 I'm taking offers and if I accept your offer I will pull the listing from eBay and ship it to you free of charge. I accept PayPal only. There are pictures in the eBay link but PM me if you want more or have any questions. Thanks! ~Matt
×
×
  • Create New...