Jump to content

Search the Community

Showing results for tags 'av mod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 13 results

  1. Hello fellow at Atarians. I tried my hand at installing the AV mod on my original Atari 2600 jr. After wiring everything up I observe that the video does not work. Has anyone here successfully done this mod? Perhaps I could get some hand-holding in the form of a zoom or teams or Google meet session. Attached is is a photo of the actual mod kit board I used. I expect it is just crappy soldering on my part. But before I go and undo everything, I would like to have some reassurance that there isn't something else I've done wrong. These are the specific Instructions I followed. https://vintagegamingandmore.com/installation-guide-jr/ A little help?
  2. I was thinking of Modding my 2600 JR to output AV video. I did a mod to my JR around a year ago, and i ended up killing my board when i tried changing the jacks on it, and i can't find the original posting for the mod i Did. I saw this AV mod for the JR, and i was wondering how well it worked. https://atariage.com/howto/composite.html I think i remember some people saying the video quality wasn't the best, but I am just looking for something that is reasonably good enough to use. If the link does not work just try googling "atariage 2600 jr av"
  3. My intelvison 2 isn't outputting 12v when the rf modulator is connected. If I remove it the connection reads exactly 12v but as soon as its connected it drops to 11-6ish volts. Also was not getting any video from the rf out, and my composite mod is having problems keeping a stable signal. Wondering if the low voltage is the source of the problem. Also one of the ic's gets really hot and I'm not sure if that's related to the voltage or if that's normal. There is actually some yellowing inside the case in the area that its located.
  4. I've been trying to mod my intellivion 2 to output composite video. I almost have the thing working, but the video signal is still having problems. text characters will start to shake after about 3 seconds of running, and there is a white line going down the screen lined up with the characters. I tried putting a 2000uf cap across the 5v line, but that didn't do anything. Ive checked the mod board multiple time times, but haven't found any problems with it that fixed the signal. also the rf modulator never output any video signal so i don't have any way to see if its a problem with the console. also don't have any extra rf modulators or consoles to test with.
  5. I noticed that when my mod board is connected the 12v connection for the rf modulator drops to like 4v. also noticed that when its disconnected it's still only like 11.4v. And one of the chips on the board gets very hot. I'm wondering if this is why after a few seconds of use the picture becomes less stable (text characters basically shake) Also i took the cage off the rf modulator to make room so not sure if that has anything to do with my problem. been trying to get this thing to work for so long its kind of annoying.
  6. I started seeing information on the web about modifying the Jaguar with AV outputs. Why would anyone do that if the Jaguar already outputs composite video? I plan on getting an AV cable and plugging into the back. Isn't that preferred over hacking the console?
  7. I read this thread about AV mods: http://atariage.com/forums/topic/181120-current-video-mods-2600/?hl=%2Bvintagegamingandmore&do=findComment&comment=2268151 and I am considering doing this AV mod: http://www.vintagegamingandmore.com/products-page-2/modsservicekits/atari-26007800-mod-kit/ a) Is this the best AV mod to get? ("best" as in "clearest picture with best color accuracy") b) Does this mod suffer the same problems on LCD TVs as was mentioned in the above thread? c) Is this mod easy enough for novice soldering skills? d) Is there a chance that, even if I install the mod perfectly, that it just won't work? (I've read the horror stories)
  8. So I had problems with my 2600 so I decided to try my hand at the AV Mod. I did all the work, it doesn't look great but I hoped it would work, but it didn't. Is anyone able to see what I did wrong and if I can fix it? https://imgur.com/a/xY43JRJ
  9. so about a year ago i did a 2600 Jr av mod i found somewhere where you added 3 resistors to some pins on a chip and got composite video out... only problem is i tried adding a set of jacks instead of having a cable hang out... but now the video signal is gone. i spent like 3 hours trying to fix it, but all i get is scrolling white. i can sorta see some of the sprites, but i can't figure out what was going on, and ended up removing the added parts... but now the capacitor for sound lost a leg... so i need a new one of those also. anyone know of the mod i'm talking about, like i said i cant find it again, or at least another one that worked for you? also it does the same thing when RF is connected back.
  10. Hi, I've been on the forums for awhile(mostly reading) -the posts are very informative and friendly. After doing my own av mods and considering selling the units or doing installs for others, I wanted to get a feel for what people consider my quality of work. Also to make the installs as clean as possible - I think RCA jacks sticking out the back look terrible and even worse - the sides. One is a 2600jr with the ElectronicSentimentalities s video mod( av cable connects to a trs jack in the old RF port - I wanted to use a trs jack and then saw the game-tech install video using the RF port) and 2600 vader with 2600RGB mod(with composite -trs jack, component - trs jack, s video and RGB via framemeister cable). I don't like hot glue and it's almost never needed - I used epoxy for the ports. And once the case is closed - nothing should be moving if the wiring was routed right. Yes, I did use cat5 wire for the installs, but solid core is better for something thats not moving and its what I got with the kit from ES. I know the ports on the vader are a little tilted, but was also my first time using epoxy. Here are some pics, feel from to ask questions or give CONSTRUCTIVE criticism. - Thanks
  11. Hi y'all, and Happy New Year! I recently picked up a heavy 6-switcher on eBay, which had an AV mod fitted (by "Atarimania9", a UK seller from London). I am finding that all the carts which came with the console, are fine - but any new ones I buy (and I've purchased carts from about 8 different UK sellers) are ALL playing in black and white only?? So, could the problem be that I have an NTSC console (and supplied carts), but playing UK (PAL) carts is the issue? Cheers all, and best wishes,. Matt.
  12. Check out our Auction: eBay Auction -- Item Number: 150974304146 Thanks!
  13. For Sale Atari 2600 Four Switch Woody We built this Atari for our personal use; however, have decided to offer it for sale here. It has been AV modded with Batari's board Blue LED power light added (so we wouldn't forget to shut the thing off!) Pause button added It has also been thoroughly cleaned and tested; any worn and/or damaged components have been replaced. There are no chips, cracks, gouges or major scratches on the body. The pause button: The new AV jacks: We are asking $105, which includes free shipping to the lower 48 US This is for the console only nothing else is included PM if interested!!
×
×
  • Create New...