Jump to content

Search the Community

Showing results for tags 'av'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics
  • Gran Turismo's Gran Turismo
  • Gran Turismo's Misc.
  • Gran Turismo's Announcements
  • The Food Club's Food
  • The Food Club's Drinks
  • The Food Club's Read me first!
  • The (Not So) Official Arcade Archives Club's Rules (READ FIRST)
  • The (Not So) Official Arcade Archives Club's Feedback
  • The (Not So) Official Arcade Archives Club's Rumor Mill
  • The (Not So) Official Arcade Archives Club's Coming Soon
  • The (Not So) Official Arcade Archives Club's General Talk
  • The (Not So) Official Arcade Archives Club's High Score Arena
  • Adelaide South Australia Atari Chat's General Chat & Welcome
  • Adelaide South Australia Atari Chat's Meets
  • Adelaide South Australia Atari Chat's Trades & Swaps
  • KC-ACE Reboot's KC-ACE Reboot Forum
  • The Official Lost Gaming Club's Lost Gaming
  • The Official Lost Gaming Club's Undumped Games
  • The Official Lost Gaming Club's Tip Of My Tounge
  • The Official Lost Gaming Club's Lost Gaming Vault
  • The Official Lost Gaming Club's Club Info
  • GIMP Users's Discussion

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 8 results

  1. Hi all. It sounds like a stupid question that can be solved by myself, but the multisystem tv/Monitor that I have is very heavy and in an akward position so I can't try all combinations. I recently bought a c64 composite cable from ebay to use with my multisystem NTSC capable CRT. In the drawing in the back it says AV in Yellow, but WHen I place them in that order I get no signal in AV input. Is it possible that there is another combo to use with an NTSC TI 99/4a to the back of the CRT?
  2. So after trying out different techniques I found out my newer model 99 doesn't output video (or sound clicks) My silver TI works just fine. I don't have much soldering experience, but am I quick learner. Are there any steps I can do to find out what part is not working?
  3. I recently bought my first 2600 ever the other day! (I had it's competitor, Intellivision, when I was a kid.) I have a question, though: What's currently the highest quality AV mod commonly available *right now*? My Google-Fu only turns up confusing tidbits about mods that aren't available anymore, ones 'coming soon' but not released, schematic-only things, etc. I'm thinking people with your expertise who live the Atari life every day will have a more comprehensive answer. For what it's worth, I'm looking for something that's prebuilt and ready to wire in to my 4 switch woody model, best quality available, and that's for sale currently. What would you folks recommend?
  4. Is there a good place to get AV and maybe LED-modded 2600 consoles that I can be sure won't be sloppily put together? Does anyone on this forum sell them?
  5. I'm looking for a good Raspberry Pi setup I have the following Xbox to trade or possibly sell (includes) IDE Adapter to Sata Card 80 pin high speed ribbon cable 750GB 7200 Rpm hard Drive Clear "Ghost" Case 2 Controllers Dukes Power Cable Hi-def component cables Red lighted Controller Ports Blue Lighted Top Power Switch On the Controller Clear DVD Cover Mod vid_1.mp4vid_2.mp4 PM me for details Thanks for looking!
  6. I picked up an AV mod on eBay, opened up an Intellivision II, but don't have enough clue to know where to wire what. Can anyone lend me some ideas, tell me where to mark-up the included motherboard image, and I will post it here for the next person to use? Thanks.
  7. I forgot to label these when I got them in the mail. I'm sure they are for a classic system, but I'm not sure which.
  8. I finally found my Nintendo 64! so I plugged it in and got everything together. I turned on the system then the tv. I turned it to the av channel and.......nothing. all there was was a black screen! so I tried turning it off and back on. the screen flashed for a second then nothing. I did everything correct I put the cartridge in before starting the system. could it be the av cable?
×
×
  • Create New...