Jump to content

Search the Community

Showing results for tags 'burning'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 3 results

  1. Hi, Burning Disc is not dead. Final name about my Winjammers project for Colecovision is Wind Edge. Link to Wind Edge Completed : - Entirely playable - Six functinals courts - Efficient AI about moves - Specials attacks working - Include sounds - Operational two player mode To do list : - Fix a lot of glitches (especially in one player mode) - Add more gfx - Improve AI about attacks and opponent behavior (too efficient about the latter) - Add more music and sfx - Optimize code
  2. I would like to give Dino Tycoon a whirl on my 3DO, but i'm not paying $1000 for the privilege. Does anybody know the current best guide for burning 3DO games on a windows 10 PC? Thanks Any please don't mention "piracy," no one is making any money off the 3DO at this time, nor cares.
  3. Greetings all, I have an uber cart and I'm experiencing a problem in which many of the images posted at this link: http://atariage.com/forums/topic/243766-bin-repository-images-for-burning-cartridges-182017/ Seem to only partially work. For instance, if I burn gamescart.bin (or any of the other games cart bin files) I get an option for "games" at the startup menu, but if I select it I get an empty blue screen and Fn+Esc doesn't allow me to return to the menu. I've been able to run banktest512_8.bin and all banks report OK, but apart from that none of the other 512k images I've burned have worked. I'm not sure if I'm missing something here, or if I've got a defective board or what so any help would be greatly appreciated. I just recently got another TI99 after having one as my first computer growing up and I'm excited to relive some of my childhood.
×
×
  • Create New...