Jump to content

Search the Community

Showing results for tags 'fraps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Atari Systems
    • Atari 2600
    • Atari 5200
    • Atari 7800
    • Atari Lynx
    • Atari Jaguar
    • Dedicated Systems
    • Atari 8-Bit Computers
    • Atari ST/TT/Falcon Computers
  • Gaming General
    • Classic Gaming General
    • Classic Computing
    • Modern Gaming
    • Prototypes
    • Arcade and Pinball
    • Emulation
    • Hardware
    • Gaming Publications and Websites
    • International
  • Marketplace
  • Community
  • Game Programming
  • Site
  • Classic Gaming News
  • The Club of Clubs's Discussion
  • I Hate Sauron's Topics
  • 1088 XEL/XLD Owners and Builders's Topics
  • Atari BBS Gurus's Community Chat
  • Atari BBS Gurus's BBS Callers
  • Atari BBS Gurus's BBS SysOps
  • Atari BBS Gurus's Resources
  • Atari Lynx Programmer Club's CC65
  • Atari Lynx Programmer Club's ASM
  • Atari Lynx Programmer Club's Lynx Programming
  • Atari Lynx Programmer Club's Music/Sound
  • Atari Lynx Programmer Club's Graphics
  • The Official AtariAge Shitpost Club's Shitty meme repository
  • The Official AtariAge Shitpost Club's Read this before you enter too deep
  • Arcade Gaming's Discussion
  • Tesla's Vehicles
  • Tesla's Solar
  • Tesla's PowerWall
  • Tesla's General
  • Harmony/Melody's CDFJ
  • Harmony/Melody's DPC+
  • Harmony/Melody's BUS
  • Harmony/Melody's General
  • ZeroPage Homebrew's Discussion
  • Furry Club's Chat/RP
  • PSPMinis.com's General PSP Minis Discussion and Questions
  • PSPMinis.com's Reviews
  • Atari Lynx 30th Birthday's 30th Birthday Programming Competition Games
  • 3D Printing Club's Chat
  • Drivers' Club's Members' Vehicles
  • Drivers' Club's Drives & Events
  • Drivers' Club's Wrenching
  • Drivers' Club's Found in the Wild
  • Drivers' Club's General Discussion
  • Dirtarians's General Discussion
  • Dirtarians's Members' Rigs
  • Dirtarians's Trail Runs & Reports
  • Dirtarians's Wrenching
  • The Green Herb's Discussions
  • Robin Gravel's new blog's My blog
  • Atari Video Club's Harmony Games
  • Atari Video Club's The Atari Gamer
  • Atari Video Club's Video Game Summit
  • Atari Video Club's Discsuuions
  • Star Wars - The Original Trilogy's Star Wars Talk
  • DMGD Club's Incoming!
  • DASM's General
  • AtariVox's Topics

Blogs

There are no results to display.

There are no results to display.

Calendars

  • AtariAge Calendar
  • The Club of Clubs's Events
  • Atari BBS Gurus's Calendar
  • ZeroPage Homebrew's Schedule

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Facebook


Twitter


Instagram


YouTube


eBay


GitHub


Custom Status


Location


Interests


Currently Playing


Playing Next

Found 1 result

  1. I'm not a video expert so the info I'm finding online to fix this is only making me more confused, so I'm hoping the AtariAge community can help. I'm working on a game version of the Dark Crystal movie, just for fun (not planning to sell or anything due to copyright / IP). The "game engine" is Atari 2600 and works similar to Below The Root (if you know that old C64 game) - a side-view, non scrolling world. In order to achieve the desired "multicolor" background effects I want (and to allow the character spites to move through some background playfield real estate while interacting / colliding with objects / platforms / ground), I am strobing two different multicolor playfields for each room. the effects look pretty fantastic through stella when rendered faithfully at 60 fps (30 fps for each of the two playfields). Same, for FRAPS video capture - I'm capturing 60 fps and viewing it in windows media player pretty well. But when I try to upload to YouTube, as you may know YouTube automatically renders it at 30 fps. It seems to be dropping every otherframe. Which completely undoes the strobe effect - we're left on youtube viewing incomplete playfield graphics. So, trees become only their leaves, houses are only the roof and floor, etc. I have learned that I need something called "resampling", which I believe is a technique that take 60 fps video and "resamples" it down to 30 fps, by combining frames 1 and 2 (interlaced), then 3+4, 5+6, etc. This should perfectly solve my problem...but I don't know how to do it. I've got Adobe After Affects and can download any freebie video editor sw. But I'm a total neophyte on video capture / edit (learning to use FRAPS was a major step for me!) Has anyone else experienced this problem, and resolved it? Thanks!
×
×
  • Create New...