Jump to content

Recommended Posts

In the section " Homebrew cartridge boards " there's a reference to the Robot Room Copper Connection software. Note that this has now been acquired by ExpressPCB and I don't believe new versions of the software support the Gerber export function.

  • Like 1

Share this post


Link to post
Share on other sites

Correct on the changes to Copper Connection. If you have the old versions, they will continue to work--and if you lose the license key, ExpressPCB will actually replace the key at no cost (this is a very good thing), but they will not provide older copies of the software. On that note, they have actually gone to somewhat extreme measures to make sure it is nowhere to find on the net, so those of us that still have it are lucky. It might be a good idea to see which versions of the install software we do have just to make sure that those of us with valid copies of the program have the last version of the load package (3.0.5875). I recently had to do a reload after a computer crash and my backup copy was a bit older (3.0), so I am still digging through my crashed disk to try and locate the later version I was actively using.

Share this post


Link to post
Share on other sites
6 hours ago, Ksarul said:

Correct on the changes to Copper Connection. If you have the old versions, they will continue to work--and if you lose the license key, ExpressPCB will actually replace the key at no cost (this is a very good thing), but they will not provide older copies of the software. On that note, they have actually gone to somewhat extreme measures to make sure it is nowhere to find on the net, so those of us that still have it are lucky. It might be a good idea to see which versions of the install software we do have just to make sure that those of us with valid copies of the program have the last version of the load package (3.0.5875). I recently had to do a reload after a computer crash and my backup copy was a bit older (3.0), so I am still digging through my crashed disk to try and locate the later version I was actively using.

I'm on 3.0.5875 and have the installer if you need it. My license is for the student edition.

Share this post


Link to post
Share on other sites
2 hours ago, Ksarul said:

I definitely need that version of the installer to update mine. The installer was the same for all license types, so that isn't an issue. Thanks, Stuart!

Jim, tried to send you a PM but apparently "Ksarul cannot receive messages". Is your Messenger Inbox full?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...