Jump to content
philexile

Jaguar Dev System

Recommended Posts

- If you can select the parallel port mode (for "real" parallel ports on motherboards, it's in the BIOS setup ; I don't know how it's handled for PCI parallel port cards), choose Bidirectionnal if available, or EPP mode otherwise.

 

- In Device manager, select your parallel port, choose "Never use an interrupt" and disable Plug-and-play detection.

 

- If you're using Windows XP, download and run the patch at the bottom of this page, and reboot your computer (it may also work on other Windows versions -- I'm not sure):

http://melabs.com/support/patches.htm

 

- Make sure you're using the latest version of the uploader program:

http://www.jagware.org/index.php?showtopic=484

 

- Close programs you don't use before sending the game.

 

- Try removing the -8 option from the command line. It will be slower, but it may be more reliable.

 

- Try adding the -n option on the command line. You'll have to press A on the controller before sending the game if you're also using the -8 option, or C otherwise.

 

- If all else fails, add the -w x option. x is a number; start with 1, and go upwards until things improve.

  • Like 2

Share this post


Link to post
Share on other sites

Thank you, Zerosquare. I will do these things and let you know if it works.

 

I have an on-board parallel port to use, but I'm curious: why do USB->Parallel adapters not work?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...