Jump to content
svenski

Atari 8-bit related BBS(s)

Recommended Posts

Well, I use syncterm and it does atascii. They mentioned it in the article I believe.

 

That's it! Thanks.

Share this post


Link to post
Share on other sites

Just a heads up for anyone wanting to contribute something BBS related to Atari User, we're now working on the next issue, so any submissions are welcome.

Share this post


Link to post
Share on other sites

what happened with zelazny.freenode.net? i cant connect few days..:/

Share this post


Link to post
Share on other sites

Hmm, not been able to logon to yyzbbs or Starfleet the last couple of days....

 

Hoping everything is alright?

Share this post


Link to post
Share on other sites

Sorry. Meant to say something. I took SFHQ down since we were getting nailed with storms and Im out of town until Monday. It will be back up then.

Share this post


Link to post
Share on other sites

Awesome. Sorry about the storms but glad you'll be back up soon. Have

had our share of outages from "thunder boomers" here in KY as well. One

of the (many) reasons I started keeping a UPS on my setup.

Share this post


Link to post
Share on other sites

Well, the truth is, the thing has been a bit flaky lately. For some reason, when Binkley gets a call from my boss node under Ratsoft it sometimes errors out on the mail packet. If I quit Ratsoft and run Bink from the desktop it works 100% every time. I think it's the FastSerial I have going so I can get it to 56k. I just haven't had time to dig into it. On top of that, the Falcon has just been a bit flaky too. Not sure why. I think I got most of it nailed down (found out it was booting from G and not C for some reason, so fixed that). But the keyboard is now causing me problems. After firing it up today it's even worse. Half the keys press other things when I hit them. Hit L and get l7) ... So combine all that with the storms and me going out of town for a week...... Uh... no.

 

But it is up now..... bbs.sfhqbbs.org

Share this post


Link to post
Share on other sites

"Flakiness" = not good... :(

 

If your hardware isn't absolutely solid, it will drive you crazy. I know.

 

Over the years, I've run DarkForce on a 1040 ST, Mega ST4, Mega STe, and a TT030.

 

Of them all, the Mega ST4 has turned out to be the "tank" of the group. Since 1987, it;s

had 1 motherboard replaced and a few power supply swaps. I did add TOS 1.04, another

2 megs of RAM, and an AdSpeed accelerator over the years.

 

I understand how you must like that 56k speed (I know I would with DarkForce!) but the

Falcon is a bit overkill for a BBS. You might want to consider a different ST for your needs.

 

Just using HSModem and the AdSpeed accelerator, DarkForce "feels" considerably faster

than a stock Mega ST.

 

Hope you get it all sorted out soon.

Share this post


Link to post
Share on other sites

I'll be moving it to the Mega 4 STE that originally ran it but just have not found it in the basement. I picked up another Mega 4 STE recently, so I might move it to that one, but I really would prefer to have it on the original system.....

  • Like 1

Share this post


Link to post
Share on other sites

Some shots of YYZ BBS (Atari 8-bit board)

 

telnet: yyzbbs.no-ip.org (port 23)

 

YYZ BBS

 

Give us a ring! ATASCII or ASCII 40/80 columns

 

 

-=[Lord Cygnus]=-

Edited by Lord Cygnus
  • Like 2

Share this post


Link to post
Share on other sites

Everything is alright! Sometimes power outages during a thunderstorm will outlast my 20 min. battery backup unit.

 

Hey, Darklord, here is a screenshot when I accessed your BBS with Firefox browser with telnet plugin:

 

http://flic.kr/p/f5bJJ7

 

Cool huh? Ahh... the world of telnet! BBS's live forever!

 

-=[Lord Cygnus]=-

Edited by Lord Cygnus

Share this post


Link to post
Share on other sites

Well guys I may be a glutton for punishment but i've come to a decision. I mentioned awhile back my BBS is down for good. But there have been some changes in my life where I have reconsidered my position.

 

#1 is we recently moved our office to a bigger facility. In doing so, i've now got an extra office dedicated to my projects like a8 and whatnot. I can set up my BBS there and it won't be in the way.

 

#2 I am working with Steve Carden and I am going to be converting it to CF and try to use the SIDE 2 device which is en route as we speak.

 

So, stay tuned!

Edited by DocRotCod
  • Like 1

Share this post


Link to post
Share on other sites

Had an interesting thing happen to DarkForce this morning.

 

I dropped to the ST desktop to change the prompt file (edit,

compile, copy to the BBS folder), all per usual, then tried to

restart the actual BBS.PRG software itself, only to have it

tell me that the high message marker limit was nearly

reached and it shutdown to the desktop. The higher marker

limit appears to be in the area of 327xx or thereabouts.

 

It actually listed a program in the warning (and it was also

logged to the BBS caller log) that I would have to use to

renumber the message database. Amazingly enough, even

after all these years, I didn't have this program anywhere

on my setup that runs the BBS.

 

Fortunately, I did find it in the last public release archive

of BBS Express! ST. Thank goodness. Took awhile to

run too - over 32k messages to renumber is a chunk, I

guess. :)

Edited by DarkLord
  • Like 2

Share this post


Link to post
Share on other sites

The Electric Cafe's is back online! I was able to get everything moved over how I want it to Compact Flash using KMK/JZ's IDE Plus 2.0 and a P:R: Connection.

 

Telnet to:

 

thecafe.dtdns.net

 

If you had a user account before the last time it went offline then it is still there!

 

I'll post some pics of my rig ASAP.

 

Thomas

  • Like 2

Share this post


Link to post
Share on other sites

Great news James - glad to see you back online! :)

 

PS Hmm, tried to get on just now, got the connection

notice, but then it hangs...

 

"[email protected]:~$ telnet thecafe.dtdns.net

Trying 24.249.100.44...

Connected to thecafe.dtdns.net.

Escape character is '^]'."

Edited by DarkLord

Share this post


Link to post
Share on other sites

Wo

Same thing is happening to me. I'll check it out when I get to my office in the morning.

 

Working good here Just Registered

Share this post


Link to post
Share on other sites

Just validated you. One thing, I noticed you were going through the 'other bbs' listings and dropped off. I just went through there and deleted a whole bunch of listings that were out of date. I am going to see if I can find a way to allow users to abort the listings instead of having to view them all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...