Jump to content
svenski

Atari 8-bit related BBS(s)

Recommended Posts

 

 

if i have time next week i try it on real atari

 

Be great to have you there. What kind of Atari computer and setup are you thinking of using?

 

i defaultly using 800xe, 320kb ram, ICE-T, SIO2PC and APE for connections.

BOBTERM works with 64kb ram

i can read mail, browse unix sites and browse FTP on real atari.

 

but i have problems with typing text - repeatedly text when i typing

 

irc.jpg

altira.png

 

http://www.youtube.com/watch?v=vF9o89y860w

Edited by w1k

Share this post


Link to post
Share on other sites

If it had just been every single letter repeated, then I would have

suggested checking the full duplex/half duplex settings...

Share this post


Link to post
Share on other sites

Looks to me like the BBS is sending ANSI codes and he is not using an ANSI terminal.

Share this post


Link to post
Share on other sites

I was replying to the part where he said the letters repeated when he

typed...but going by the screenshots, I think you're probably right.

Share this post


Link to post
Share on other sites

Hey gang - I added a small script that notify's users when they

logon on Tuesday's, about the telnet chat that night.

 

Whenever you do logon on Tuesdays, lemme know if its working okay

for you.

 

Thanks. :)

Share this post


Link to post
Share on other sites

Hey gang - I added a small script that notify's users when they

logon on Tuesday's, about the telnet chat that night.

 

Whenever you do logon on Tuesdays, lemme know if its working okay

for you.

 

Thanks. :)

Sweet - I will have to test this out tomorrow.

Share this post


Link to post
Share on other sites

Hey gang - I added a small script that notify's users when they

logon on Tuesday's, about the telnet chat that night.

 

Whenever you do logon on Tuesdays, lemme know if its working okay

for you.

 

Thanks. :)

Sweet - I will have to test this out tomorrow.

 

 

Oh wow, that is great news! So what the window of time to see this?

 

 

 

Share this post


Link to post
Share on other sites

Oh wow, that is great news! So what the window of time to see this?

 

24 hours - any user who logs on from Tuesday at 12am until 11:59pm

Tuesday night should be shown a screen that reminds them of the

telnet chat, and instructions on how to get there.

 

Its a lot like the Holiday script I use, that shows them a holiday

specific message when they logon, like "Merry Christmas", or "Happy

Leif Erikson Day!"... :)

 

I will probably have to play around with the elapsed time before

continuing on duration though - I just guesstimated for the average

reader...(thought about using "press any key to continue" but hate

to slow down the initial logon process)

 

I'm also going to add the instruction screen to one of the 'Net site

lists so users can pull it up anytime they want to, not just reminded

on Tuesdays.

 

We're getting there folks. :)

Share this post


Link to post
Share on other sites

I run The Electric Cafe BBS - telnet thecafe.dtdns.net

 

This runs Steve Carden's TCP/IP Express Pro 7.0.

 

This BBS is 24 hours and runs on real Atari hardware:

 

Atari 130XE with 576K RAM upgrade

ICD 256kb MIO with Warerat's ROM upgrade

External Seagate SCSI Hard Drive 18GB

Lantronix telnet/serial converter

Share this post


Link to post
Share on other sites

I run The Electric Cafe BBS - telnet thecafe.dtdns.net

 

This runs Steve Carden's TCP/IP Express Pro 7.0.

 

This BBS is 24 hours and runs on real Atari hardware:

 

Atari 130XE with 576K RAM upgrade

ICD 256kb MIO with Warerat's ROM upgrade

External Seagate SCSI Hard Drive 18GB

Lantronix telnet/serial converter

 

Hey, great to see you're still around! If you're not already on

the list on my BBS, I'll add you asap.

 

Thanks! :)

Share this post


Link to post
Share on other sites

I just finished restoring the backup I have on the ANG BBS.

 

This BBS was active for a couple of years until somewhere in 1994.

 

The ANG BBS ran on a 130XE 320KB with a 40MB SCSI-driver on a BlackBox.

The user target was mainly for Dutch people.

Most of the text is dutch, but menu's can also be in English or German.

 

The backup I have contains also some IAN message bases.

So very fun to read.

I had some problems with some files not being able to download anymore.

So possibly some problems there.

 

The ANG BBS is back online for archive purposes.

I don't intend to keep it online for a long period of time.

Probably when the interest is gone, I'll put it offline.

 

I have increased the Users Records with a thousand more users.

So, probably no problem there.

 

ANG BBS is running currently on a Stock 130XE with IDE 2.0 Plus, Transcend 2GB CompactFlash.

It's using the 850 emulation on the APE interface.

It's OS is the SpartaDos 3.2G, the clock doesn't run smoothly.

Probably because it's NTSC version. Also I think it in the year 1911, so the day probably doesn't match.

 

The BBS software is BBS Express Professional+ 3.1D node #440

 

So, enjoy this archive BBS of information of 20 years ago!

 

Almost forgot the address:

 

Telnet: angbbs.dnsalias.com

(I noticed that you have to press Enter multiple times to get some response)

regards,

 

Louis

Edited by Louis

Share this post


Link to post
Share on other sites

Oh great - always nice to see another Atari based BBS

back up and running! :)

 

I agree. I just logged in there - looks great!

Share this post


Link to post
Share on other sites

I just finished restoring the backup I have on the ANG BBS.

 

This BBS was active for a couple of years until somewhere in 1994.

 

I wonder if my old log-in is still valid :-)

Share this post


Link to post
Share on other sites

I just finished restoring the backup I have on the ANG BBS.

 

This BBS was active for a couple of years until somewhere in 1994.

 

I wonder if my old log-in is still valid :-)

 

Unfortunately I'm having some difficulties at the moment.

The BBS was down, due to a CMD I once wrote.

Since I wasn't online all the time, I wrote a module which enables the BBS at 18:0:0 again.

 

I had to find out where that module was loaded from, but I found it.

 

Second, the BBS wouldn't start anymore.

I'm restoring the D3: drive again, if errors keep comming than it's probably the compactflash-card not being fully compatible with ide 2.0 plus.... And now I'm certain... :-)

 

I have another compactflash-card, so the BBS is currently offline. :-(

That was a very brief moment...

 

I'll keep you informed!

 

Louis

Share this post


Link to post
Share on other sites

Well... I've restored all the drives to a new 1gb compactflash.

 

This time, I extended the userlog by 100 users, making it 194 in total.

The 1000 userrecords were surely too much.

 

Unfortunately, I could not find a way to shrink the previous userlog.

So, I have to kindly ask the new users to make a new login. Sorry for that.

 

Louis

Share this post


Link to post
Share on other sites

Well... I've restored all the drives to a new 1gb compactflash.

 

This time, I extended the userlog by 100 users, making it 194 in total.

The 1000 userrecords were surely too much.

 

Unfortunately, I could not find a way to shrink the previous userlog.

So, I have to kindly ask the new users to make a new login. Sorry for that.

 

Louis

 

I just logged in and got a lot of Error 150 and error 165 messages.

Share this post


Link to post
Share on other sites

The Boot Factory 2k+ is down due to hardware failure. It broke! :cool:

 

 

Back soon.

 

EDIT: It's fixed!! :lust:

 

New graphics card hopefully will fix it. Back online!!

Share this post


Link to post
Share on other sites

Well... I've restored all the drives to a new 1gb compactflash.

 

This time, I extended the userlog by 100 users, making it 194 in total.

The 1000 userrecords were surely too much.

 

Unfortunately, I could not find a way to shrink the previous userlog.

So, I have to kindly ask the new users to make a new login. Sorry for that.

 

Louis

 

I just logged in and got a lot of Error 150 and error 165 messages.

 

Yes, I've noticed it too.

This must be the IDE Plus 2.0 interface with the 1GB CF card.

It does not happen all the time.

 

I've just upgraded to the latest IDE Plus firmware, hopefully this will solve compatibility issues.

Share this post


Link to post
Share on other sites

Can someone point me to Atari 8-bit related BBSs - telnet addresses - and if you run one please PM me with some background info etc.

 

Bonus points for anyone running a BBS with real Atari hardware. :D

 

Going to try Bobterm.

 

I will be hosting an original dial up Atari BBS soon and will post the phone # here. I used to run YYZ BBS in Chattanooga, TN back in 86'-87' with OASIS Jr. BBS software on a 130XE. I have several XE units and drives and don't mind running the BBS again today on some of this equipment. About a year ago I found a bunch of my original floppies with the OASIS program and I re-built my bulletin board!

 

I'll be using an Avatex 2400 baud modem w/P:R: Connection, Atari 130XE w/1mb RAM, two 1050 drives w/US Doublers, and an XF551 DS/DD drive -- all original equipment.

 

This new dial-up BBS will be hosted from Houston, TX for all to enjoy the nostalgia!

 

 

-=[Lord Cygnus]=-

SysOp

 

YYZ BBS (supports /|\TASCII)

Share this post


Link to post
Share on other sites

About time! Been waiting for this BBS for a while now since it was first announced on the Atari fido lists.

 

 

 

Share this post


Link to post
Share on other sites

Hey Abdul, what's going on with the Boot Factory?

 

 

 

post-4709-0-48251500-1311438905_thumb.jpg

Share this post


Link to post
Share on other sites

Hey Abdul, what's going on with the Boot Factory?

 

Nothing. It's working perfectly here. What you're seeing looks like a BaudRate mismatch to me but since you're connecting thru another system, I can only guess.

Share this post


Link to post
Share on other sites

Any update on this? I very recently got back into the Atari scene and really want to dial into an old-school BBS. I was thinking about setting one up myself, and I came across this post while researching the best BBS software to use. If Cygnus is already doing all the work, that's even better.

 

Got an ETA yet?

 

cheers,

v

 

 

I will be hosting an original dial up Atari BBS soon and will post the phone # here. I used to run YYZ BBS in Chattanooga, TN back in 86'-87' with OASIS Jr. BBS software on a 130XE. I have several XE units and drives and don't mind running the BBS again today on some of this equipment. About a year ago I found a bunch of my original floppies with the OASIS program and I re-built my bulletin board!

 

I'll be using an Avatex 2400 baud modem w/P:R: Connection, Atari 130XE w/1mb RAM, two 1050 drives w/US Doublers, and an XF551 DS/DD drive -- all original equipment.

 

This new dial-up BBS will be hosted from Houston, TX for all to enjoy the nostalgia!

 

 

-=[Lord Cygnus]=-

SysOp

 

YYZ BBS (supports /|\TASCII)

Share this post


Link to post
Share on other sites

Reporting in, unable to reach Boot Factory or Dark Forces. (both through Prison Board BBS and direct)

 

Was able to get on Thunderdome, Electric Cafe, and the Grove.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...