Jump to content
kheffington

4 Atari 16MB Hard Disk Images Completed

Recommended Posts

i have modded / updated the images.

if someone wants them PM me

  • Like 3

Share this post


Link to post
Share on other sites

Has anybody ever found file version (XEX or EXE etc) of Treshold? All that seem to exist are boot disk images, so it can't go in the collection, and it's a favorite old A8 game.

 

post-16281-0-79999800-1365575100_thumb.jpg

 

post-16281-0-13491000-1365575100_thumb.jpg

Share this post


Link to post
Share on other sites

Asteroids emulator, dreadnaught factor 2 , R Reality, Gyruss fixed, and dozens more added :-D

Share this post


Link to post
Share on other sites

Has anybody ever found file version (XEX or EXE etc) of Treshold? All that seem to exist are boot disk images, so it can't go in the collection, and it's a favorite old A8 game.

 

post-16281-0-79999800-1365575100_thumb.jpg

 

post-16281-0-13491000-1365575100_thumb.jpg

 

didn't find a xex or com to add,only ATRs

Dreadnaught factor 3 is a .rom :(

Share this post


Link to post
Share on other sites

Previous disks were great, I wouldn't mind an update with a fixed version of Gyruss if you could stick up a link or PM me, cheers :)

 

The fast load versions didn't seem to work that great with Colleen on my Android phone, but the slow load ones were fine

Share this post


Link to post
Share on other sites

I'm a bit behind the curve here, since I just received my SIO2SD. It seems that if I use my SIO2SD's built-in sio2sd.xex booter, I can then hold down OPTION and press X to boot into the MyPicoDos on these disks. (The directory operations and the games load faster than normal disk speed, which I am guessing represents high speed SIO.)

 

But if I boot straight into the disk image itself, I get the I/O error timeout sounds and BOOT ERROR messages, and it never gets to the MyPicoDos menu. I've gone through all the SIO speed adjustments on my SIO2SD and can't get it to read.

 

I'd like to just boot these images normally without having to fuss through the different steps. Is there something different I need to do in order to boot directly from the image, rather than first booting into the built-in sio2sd configurator/loader?

Share this post


Link to post
Share on other sites

On my 2 SIO2SD, I have to reset when I have the prompt of the SIO2SD for them to load... never really looked into it, it works this way, so...

Share this post


Link to post
Share on other sites

Try the images with the Highspeed SIO off by default.

http://ravenlist.com...gust/images.zip

Okay. I loaded the image. Some additional BOOT ERROR messages appeared on the screen, and I heard it actually read a sector or two successfully, but it still failed with that image. (When I did my workaround, the image itself still worked, although everything loaded at regular Atari 810 speeds.)

 

On my 2 SIO2SD, I have to reset when I have the prompt of the SIO2SD for them to load... never really looked into it, it works this way, so...

This has at saved me a number of steps in my workaround! So now I put one of the images in my boot disk, and when I get the SIO2SD bootloader, instead of [OPTION+START], I hit [RESET], and then I am able to load the disc. Not elegant like it should be, but absolutely better than the mess that I was going through to get there!

 

Is there any better way to get the image to boot up directly?

Share this post


Link to post
Share on other sites

Is there any better way to get the image to boot up directly?

Looks like I found it.

 

I upgraded my SIO2SD firmware to the 3.1 beta.

I went into the configuration and turned the "topdrive mode" off.

I can now directly boot these images (and at high speed) with no problems.

 

Yay! All of the problem solving is one of the things that I liked... and learned... the most from the old Atari days.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, thanks for the information, I have to try this too.

Share this post


Link to post
Share on other sites

Did anyone ever get these updated images off 8bit-guy as he seems to be banned now?

 

EDIT: Aha, see why he's banned now but same question, did he ever pass on these updated images?

Edited by Mclaneinc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...