Jump to content
Sign in to follow this  
Mew

No music in I-War?

Recommended Posts

Hello, upon the advice of a friend I decided to ask here to see if you guys could please help me with a problem I'm having. I have an Atari Jaguar and a few games all of which seem to run correctly. I decided to play I-WAR yesterday, and instead of hearing the awesome techno MOD music that plays at the logo screen I was greeted with silence. At first I thought I might have hit a number key by mistake so I pressed all of those, still nothing. So I took out the cartridge and cleaned the contacts with a Kleenex and blew out the Jaguar's cart port with an air duster. Still no music. All of the sound effects play correctly, just the music is missing, every song. The cartridge never has any loading problems like the red screen of death or anything.

 

This happens every time I put the game in and has NEVER happened before until yesterday (it used to play music just fine, loved it's soundtrack! :3 ) All my other games (Tempest 2000, Wolf 3D, Aliens Vs Predator, Kasumi Ninja, Iron Soldier, Doom) play correctly with music, so it's just this game.

 

Any ideas? I'm COMPLETELY baffled. Thanks for reading this, I really appreciate it. :3

 

oh I should probably specify it'ts a US Jaguar and I-War cart, and it's running through RF (not that third party s-video cable...)

Edited by Mew

Share this post


Link to post
Share on other sites

Hello!

 

... I decided to play I-WAR yesterday, and instead of hearing the awesome techno MOD music that plays at the logo screen I was greeted with silence. At first I thought I might have hit a number key by mistake so I pressed all of those, still nothing. So I took out the cartridge and cleaned the contacts with a Kleenex and blew out the Jaguar's cart port with an air duster. Still no music. All of the sound effects play correctly, just the music is missing, every song.

 

In most Jaguar games you can adjust the volumes of music and sound effects separately, usually this can be done during the game using PAUSE.

 

For I-War this is described here in the manual:

http://www.atariage.com/manual_page.html?SystemID=JAGUAR&SoftwareLabelID=1094&ItemTypeID=&currentPage=6&maxPages=18

 

Kind regards

Matthias

  • Like 1

Share this post


Link to post
Share on other sites

Hello!

 

... I decided to play I-WAR yesterday, and instead of hearing the awesome techno MOD music that plays at the logo screen I was greeted with silence. At first I thought I might have hit a number key by mistake so I pressed all of those, still nothing. So I took out the cartridge and cleaned the contacts with a Kleenex and blew out the Jaguar's cart port with an air duster. Still no music. All of the sound effects play correctly, just the music is missing, every song.

 

In most Jaguar games you can adjust the volumes of music and sound effects separately, usually this can be done during the game using PAUSE.

 

For I-War this is described here in the manual:

http://www.atariage....e=6&maxPages=18

 

Kind regards

Matthias

 

OMG THAT FIXED IT! I had no idea it saved that to the cartridge, that's cool. Thank you so much! You're a hero! :3

Share this post


Link to post
Share on other sites

Doh! I thought you had one of those special release versions of I-war that had no tunes! They're very rare & sell for a pretty penny! :D

 

Seriously though, I think I've had the same thing happen to me on one of my games. It might've been this, as I played it fairly recently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...