Jump to content

Recommended Posts

Candle can you please update the list as payment made? Thanks

Share this post


Link to post
Share on other sites

I would buy one as well if one was available - perhaps another survey for interest may yield more people interested?

Share this post


Link to post
Share on other sites

Hi,

 

get ntsc one - they are quite easy to convert - you need broken pal unit of any kind, xl preferably

 

Looking in this thread at old messages... that´s why answer to this post now.

 

I´ve done this way also. Buy a relative cheap NTSC 800 (mostly it´s cheaper to buy one in the U.S. and pay shipping to europe than buy a PAL 800 here in europe) and get the CPU board seperately from BEST Electronics. BEST sells the whole PAL CPU board (with 6502C CPU (CO14806) , PAL GTIA (CO14889) and PAL ANTIC "D" (CO14887) onboard) for 15 USD. You only need to purchase together with the CPU board the PAL system crystal (3.546 MHz, ATARI partnumber CO16112) for 1.50 USD.

 

Change the crystal, change the CPU board and all is done. If you want to use the RF modulator output, you´ve to adjust the coil L2 for sound output (here are differences between PAL and NTSC). That´s all.

 

Juergen

Share this post


Link to post
Share on other sites

considering the amount of people asking i would go with second run, probably smaller one

Share this post


Link to post
Share on other sites

considering the amount of people asking i would go with second run, probably smaller one

 

I will take another 1 .

Share this post


Link to post
Share on other sites

Sorry if this isn't the best place to put it-- but I don't see anything in the FAQ--

 

Regarding the Incognito board (mine is on the way)-- Is there any place that has a full feature list/use instruction? I know about the install docs and the demo video, but wondered if there was any FAQ specific to it, as I don't believe I know what all it will do, despite the fact I've bought one!

Share this post


Link to post
Share on other sites

considering the amount of people asking i would go with second run, probably smaller one

 

Oh, heck! I will certainly order another one to appease those who want one installed in their A800, so as to keep them off mine!!! :mad:

 

Mike

Share this post


Link to post
Share on other sites

Finally took the time to install my Incognito last night, fired up on the first try, no problems. Going to mod the A800 Power LEDs with the Incognito display LEDs and convert the power light into the control button per Candle's little hack from a few months back. Love it, just gotta ask though what're the end-all/be-all utilities I should be looking at for setting up everything? fdisk? matr?

Share this post


Link to post
Share on other sites

if anyone is still interested in purchasing this board, please sign in here

 

as for the tools, APT/FAT32 related tools are as usual on FJC page (www.atari8.co.uk)

other than that - very much scattered around i'm affride

Share this post


Link to post
Share on other sites

Yeah, I'm getting that. Stupid one, how to you get into the Incognito Menu? I haven't hooked up the LEDs/programmer button yet. Also do you need to prepare the CF card ahead of time? fdisk is giving a read error when I try to open or initialize the disk.

 

Thanks much

Share this post


Link to post
Share on other sites

atari logo + reset will get you into the menu

Jon? could you answer the other part?

Share this post


Link to post
Share on other sites

Also do you need to prepare the CF card ahead of time? fdisk is giving a read error when I try to open or initialize the disk.

 

FDISK will only report "read error" when it can't communicate with the IDE hardware. So - two options: problem reading the card (bad card, some other unexpected IDE error), or the PBI (SIDE hardware) is disabled in BIOS.

 

Can you check the BIOS settings?

Share this post


Link to post
Share on other sites

 

 

FDISK will only report "read error" when it can't communicate with the IDE hardware. So - two options: problem reading the card (bad card, some other unexpected IDE error), or the PBI (SIDE hardware) is disabled in BIOS.

 

Can you check the BIOS settings?

 

I'll do that once I get home. Chances are the side wasn't on. The cf card was brand new. Thanks for your help. Gonna make a PDF of all this stuff.

Share this post


Link to post
Share on other sites

remember that CF card interface (aka SIDE) won't work in colleen mode as it uses XL/XE features (PBI)

you need a soft driver for SDX to do that, or, limit yourself just to XEX files and internal loader (press and hold L while in menu)

Share this post


Link to post
Share on other sites

How long have US orders been taking to get delivered? It's nearing 2 months for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...