Jump to content
Sign in to follow this  
Wrathchild

cross-GCC

Recommended Posts

Does anyone have instructions on cross-compiling this on Linux or Cygwin to produce a suite that can build executables for the ST(E) machines?

 

I have binutils 2.8, 2.9 and 2.10, gcc 2.95.2 and 2.95.3.

Is newlib required (1.8.1 or 1.9.0) or Atari specific headers/libs?

 

Can an m68k-elf compiler generate an executable runnable on

the Atari given the correct crt0.o and .ld script?

 

Thanks in advance for any assistance/enlightenment,

 

Mark

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...