Jump to content
foft

Potential new hardware

Recommended Posts

@santosp: thanks for trying! I found it works good too... but I had to re-download the XEX. I don't know what went wrong with my previous download.

Any luck with Space Harrier cart image?

On the ZX-UNO using this core it does not work.

 

http://atariage.com/forums/topic/184410-space-harrier-released/

Yes this work also for me but I use Altera DE1 compatible hardware.

Share this post


Link to post
Share on other sites

@santosp: thanks for trying! I found it works good too... but I had to re-download the XEX. I don't know what went wrong with my previous download.

Any luck with Space Harrier cart image?

On the ZX-UNO using this core it does not work.

 

http://atariage.com/forums/topic/184410-space-harrier-released/

The cart runs fine for me.

I'm using the default settings.

Running on MCC-216

Edited by NML32

Share this post


Link to post
Share on other sites

Thanks guys. I guess it's broken on de ZXUNO only...

I saw your post on the ZX Uno forum. I think the ZX Uno has just 512KB RAM like the Papilio Duo. So there isn't enough memory to load large cartridges. Since that space is shared between OS, basic system RAM and cartridge. Think its 128K max.

Share this post


Link to post
Share on other sites

@foft: the famous NUMEN demo has two versions. The single disk version works, however the 2-disk version does not. Both versions are available here: http://numen.scene.pl/download.html

 

Maybe the single disk version is what we're supposed to be using, but I am reporting just in case...

What about it doesn't work? I've always tested with the 2 disk version, but perhaps there is another one:)

Share this post


Link to post
Share on other sites

I'm having problems running the 800 and 5200 cores on my MiST. The 800 core just boots to a black screen and if I press F12 to load a game the list is buggy and the game doesn't load. TBH, I usually run both the 800 and 5200 from my MCC-216 and I can't remember the last time I tried running them from my MiST. Maybe my SD card is going bad.

 

Running Firmware: firmware_170207.upg

800 core: 20160305/mist

Edited by NML32

Share this post


Link to post
Share on other sites

The sd card layout on the mcc is different to the mist. The manual shows where they should go. Worth checking. Other than that, erm...

Share this post


Link to post
Share on other sites

The sd card layout on the mcc is different to the mist. The manual shows where they should go. Worth checking. Other than that, erm...

I think my MiST's SD reader is having problems. Lately, my MiST has been having issues reading all my SD cards new and old I have to power cycle and remove and reinsert the cards many times before they are read.

Share this post


Link to post
Share on other sites

It supports car, you need to convert from bin to car. There is a thread about a utility for that here, or you can use atari800win to do it.

Share this post


Link to post
Share on other sites

Just another question, how I swap disks without reset the core? I would like to load numen demo but it has 2 disks. The first loads and ask to insert de secind one. I do F12 select disk 2 and core reboots

Share this post


Link to post
Share on other sites

Thanks for the info!!

For use with original case, I think that a full pcb remake with all the custom ic's, like the Individual Computers in the past, would have better luck!

Share this post


Link to post
Share on other sites

I got my mist computer this weekend and fired off a bunch of cores and they all worked including Atari 800xl. But I went to type 10 print “hello world” and quote didn’t show up. Figured out why and mist has a key mapping feature in the mist.ini that might fix it up. Anyone got a mist.ini that maps Atari to modern keyboard?

Share this post


Link to post
Share on other sites

Hi!

 

I just tried to format an ATR disk with this core using Atari DOS II 2.5 (V4) but I get:

ERROR 138

(which means "device timeout")

 

I happens both on the DE1, the MCC-216 and the ZX-UNO boards.

So, is there anything missing with the disk drive implementation?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...