Jump to content
slinkeey

TI-99 Photos Thread! Post your systems here!

Recommended Posts

6 hours ago, globeron said:

Based in Netherlands? (Dutch green TI manual and Praxis bag). 

Correct. Utrecht.

Thanks for the links, did found them already indeed.

Share this post


Link to post
Share on other sites

@Omega-TI asked me to upload a picture of my "before" setup, to this thread:

 

https://atariage.com/forums/topic/311431-best-plain-old-ti-basic-games/?do=findComment&comment=4634853

 

The idea, it seems, is that I'll upgrade my TI-99/4a system someday.  We'll see about that idea.  Right now it's simply the computer with one cart and an Atari joystick adapter  That's it.  I gave the computer a simple scrubbing so that it wouldn't look terrible in this picture.

 

TI-99-4a_Setup.thumb.jpg.6b89222cbc6b3387428c47e73696fb99.jpg

 

I hope to get it to at least be able to load TI BASIC games in the next few days.  Last night I made a video of my meager TI collection.  I'll post it somewhere (here?) when I finish editing it.

 

I've only just browsed this thread, but there are some breathtaking systems here!

 

Adam

  • Like 11

Share this post


Link to post
Share on other sites
On 9/18/2020 at 11:16 AM, ballyalley said:

The idea, it seems, is that I'll upgrade my TI-99/4a system someday.  We'll see about that idea. 

 

You never know how far down the rabbit hole you'll fall.  I've only been back into the TI for seven years, and that was after a twenty-three year 'break'.

 

This was my "re-entry" system back in 2013.  I never expected the bug to bite so hard the second time around, but the guys here kept me coming back with all the new hardware, software and conversation.

 

1645297954_TI-Configuration2013.thumb.JPG.008f10b265f77c99237c9019d99b021e.JPG

 

Share this post


Link to post
Share on other sites

I have made some changes to my system.  Got pin the right angle micro USB adapters so I can finally use the speech synthesizer.  Used Parsec to test it.  It works but I suck at the game.  Also I had been using an AV2VGA converter and a 17” monitor as an upgrade to the 10 inch monitor I used for testing.  I got the pictured TV from eBay it is 15” which seems to be a better match to the computer.  Big enough that my old eyes can see things but not so big that it looks really pixelated.  I am still trying to test the tape player.

 

 

3540086B-6D04-4575-869A-C343A758BDBF.jpeg

Edited by Keneg
  • Like 5

Share this post


Link to post
Share on other sites

Got my Geneve working again this weekend, the hard disk must have taken a hit to sector 0 in the move last year as it wouldn't read anything.. I reformated and with Tim's reminder that you have to use rompage then reboot

120199704_10164798251355144_6916128287859948342_n.jpg?_nc_cat=100&_nc_sid=b9115d&_nc_ohc=248cNKtxZ3sAX_fIPBL&_nc_ht=scontent.fhio2-2.fna&oh=fabfd0fd354dd4dd27aa145acc7ccd2e&oe=5F99223E

after format I got it booting from the HFDC 40MB ST-251 drive.. 

120332216_10164798251535144_5722443031358666929_n.jpg?_nc_cat=111&_nc_sid=b9115d&_nc_ohc=B1Hp7ztYj5AAX-CCdRp&_nc_ht=scontent.fhio2-1.fna&oh=8441db91c4cb4d03b9e8f4553ec7036f&oe=5F95F4BC

Installed a TIPI-PEB and got that working:

20200927_164804.thumb.jpg.d8b4b74c5c45d37530c3fdbe51738e70.jpg

telnetting to my BBS with Beery's TIPI enabled MYTERM:

20200928_085203_HDR.thumb.jpg.e7260ffc878969a34e4a9d230307521b.jpg
Now I can copy files easily to the TIPI drive and then use DM2K 3.0 to copy them to my hard disk.. and also back up the hard disk to the TIPI drive easily whenever its needed. 

Notice I am using the JEDIMATT42 USB keyboard interface (tacked up on the wall to keep it from shorting on things) and the Shift838 ps/2 mouse and SCART interface on the left side.. 

  • Like 5

Share this post


Link to post
Share on other sites
Looks terrific! I need to try to get my Geneve going.  I wish I could find videos on Geneve software, etc.
I'll make some and put them in my channel in YouTube

Sent from my LM-V600 using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

interesting.. they were copy and pasted from google. i changed them to attachements, they were already jpg.. what browser in what platform is the problem? Its working fine here for me with chrome and brave the updated post works in edge too

 

 

  • Like 1

Share this post


Link to post
Share on other sites
54 minutes ago, arcadeshopper said:

interesting.. they were copy and pasted from google. i changed them to attachements, they were already jpg.. what browser in what platform is the problem? Its working fine here for me with chrome and brave the updated post works in edge too

 

 

When I hovered over the image, it pointed to somewhere outside of atariage.  So I'm thinking they were not true attachments?  Or maybe the link was referenced external to the picture you uploaded.   Tried with Firefox (win laptop) and Safari on iphone.  they are showing up now and appear to be local to AA.

 

  • Like 3

Share this post


Link to post
Share on other sites
On 6/1/2020 at 8:11 PM, fimbulvetr said:

Ich habe endlich eines meiner "Gral" -Elemente bekommen ... einen echten Ti-Farbmonitor! Ich habe seit Jahren nach einem davon gesucht. Der Bildschirm ist ein bisschen kleiner als der CRT-Fernseher, den ich benutzt habe, aber Junge, das Bild ist schön.

 

 

D895A7CA-63A8-4679-A293-7EB475A774A9.jpeg

Very nice. I just found one PHA 4100. Its the eBay item number: 233638508996. Unfortunately sold as defective. Is in the USA ... does anyone know the country? The postage to Germany is "only" US $138,70. Somebody should grab and restore it.

 

 

 

Edited by Sid1968

Share this post


Link to post
Share on other sites
On 10/5/2020 at 1:47 PM, Sid1968 said:

Very nice. I just found one PHA 4100. Its the eBay item number: 233638508996. Unfortunately sold as defective. Is in the USA ... does anyone know the country? The postage to Germany is "only" US $138,70. Somebody should grab and restore it.

 

 

 

 

I have four at arcadeshopper.com

 

  • Like 1

Share this post


Link to post
Share on other sites
On 10/20/2020 at 1:27 AM, Kchula-Rrit said:

Here's my system, with battery power added.

 

K-R.

 

Looks like someone is ready for the Apocalypses!

 

 

Share this post


Link to post
Share on other sites
36 minutes ago, Shift838 said:

Looks like someone is ready for the Apocalypses!

 

 

 

I've always liked the idea of a TI system that is portable, or one that can still be used during a power outage, or simply to keep the TIPI's RPI running during a blackout.

Amazon has << THIS INEXPENSIVE UNIT >> that I have found useful.  

 

Below you'll see the power supply in the video I made below for the TIPI/32K video a while back...

 

 

Share this post


Link to post
Share on other sites

I've started a new ALBUM for high resolution TI related images (6K X 4K) of whatever tickles my fancy to photograph at the time.  There are only a few photos 'now', but it'll grow as time marches on.  I hope you like the pics.

 

 

  • Like 5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...