Jump to content
MrFish

Ms. Pac-Man with Enhancements

Recommended Posts

Is there any reason why this doesn't load on my system ?

600XL with U1MB, Sophia, AntiX (Both NTSC/PAL ANTIC setting do not work), loading the XEX from Sdrive-Max

 

It does show the title-screen fine, then continues to load after price fire, then after some time....just a black screen ?

Share this post


Link to post
Share on other sites

It seems don't hold the highest score in the top & middle of screen when it is game over ....

 

Yes, I do like fast action ....

 

Finally it is works on Altirra 3.20 test 2 at last .

 

Thank you , Author .

Edited by Caterpiggle

Share this post


Link to post
Share on other sites

Is there any reason why this doesn't load on my system ?

 

600XL with U1MB, Sophia, AntiX (Both NTSC/PAL ANTIC setting do not work), loading the XEX from Sdrive-Max

 

It does show the title-screen fine, then continues to load after price fire, then after some time....just a black screen ?

 

Is the sdrive-max plugged directly into the 600xl? I've noticed that sometimes peripherals interfere with each other.

Share this post


Link to post
Share on other sites

I was going to try some testing on various devices, including SDRIVE-MAX, last night but sometimes these things are impossible with a toddler in the house who doesn't want to sleep. I'll see if I have any better luck tonight.

  • Like 1

Share this post


Link to post
Share on other sites

Yes it is and there are no other problems with loading stuff so that's not it.

 

Tested on 800 / Incognito:

 

Transfer the executable to a SDX directory on SIDE"s HD partition, and load with X command. Even on Collen mode + Axlon emulation works in same way.

 

Anything else DOES NOT WORK / LOAD.

Share this post


Link to post
Share on other sites

 

Tested on 800 / Incognito:

 

Transfer the executable to a SDX directory on SIDE"s HD partition, and load with X command. Even on Collen mode + Axlon emulation works in same way.

 

Anything else DOES NOT WORK / LOAD.

 

It seems there is a issue with the used hardware. The XEX-file boots fine with RespeQt from SIO2PC-USB, loads from a SDX hard drive and also from a game-menu disk on RespeQt and from a real disk drive.

mspac.atr

Share this post


Link to post
Share on other sites

Is there any reason why this doesn't load on my system ?

 

600XL with U1MB, Sophia, AntiX (Both NTSC/PAL ANTIC setting do not work), loading the XEX from Sdrive-Max

 

It does show the title-screen fine, then continues to load after price fire, then after some time....just a black screen ?

 

I got a minute to be able to test this morning! (Well, maybe five.)

 

I am seeing the exact same issue of a correct title screen and then loading to black when trying to load the XEX via SDRIVE-MAX (v0.9) on my NTSC U1MB 800XL. The XEX loades fine via SIO2PC, Ultimate Cartridge, and UNO Cart on the same machine.

 

Unfortunately I was unable to do any further testing this morning because toddler issues popped up again. I would like to give GoodByteXL's attached ATR a try on the SDRIVE later if possible to see if it produces a different result.

  • Like 1

Share this post


Link to post
Share on other sites

 

It seems there is a issue with the used hardware. The XEX-file boots fine with RespeQt from SIO2PC-USB, loads from a SDX hard drive and also from a game-menu disk on RespeQt and from a real disk drive.

 

This ATR version works !!! Thanks !!!

 

It loads a bit "strangely"....I mean loading sounds are different from usual Hi-speed SIO....but I don't mind as long as it works.

 

Has this been optimized for PAL ? I just played with NTSC ANTIC and colors look a bit washed out on the red ghost and the speed seems to be a little too fast compared to arcade....then again....it has been some time since I sold my Ms.Pac Man machine...... ;)

Share this post


Link to post
Share on other sites

Ohh geez, Just switched to PAL ANTIC and....now about everything looks pink ;) The speed is closer to the arcade version as I remember it though....

 

Is there some GTIA version checking/adjusting going on in this version of Ms.Pac ?

Share this post


Link to post
Share on other sites

Has this been optimized for PAL ?

 

Not yet.

 

 

I just played with NTSC ANTIC and colors look a bit washed out on the red ghost

 

I haven't made any color changes yet.

 

 

and the speed seems to be a little too fast compared to arcade...

 

Tep392 was the only one that made any adjustments to the speed so far.

 

From what I remember, he only adjusted the speed of Ms. Pac herself. But he may have made other adjustments too. I'll have to check and see what's in the notes/tables he sent me.

Edited by MrFish
  • Like 2

Share this post


Link to post
Share on other sites

If using sdrive max atx, use atr not xex, so put xex on disk and then disk in slot.

for AVG if it does not load as an xex try to use AVG SideLoader to load the xex if no got try and atr.

Edited by _The Doctor__

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...