Jump to content
--- Ω ---

WazzUp with Heatwave BBS?

Recommended Posts

Anybody knows what's up with Whtech's FTP server? During the last weeks I had only few chances to get a connection. Right now I keep getting timeouts on connection setup. Wouldn't be a problem if it happened only few times, but this seems to continue.

 

$ ftp ftp.whtech.com
ftp: Can't connect to `64.27.2.118:21': Connection timed out
ftp: Can't connect to `ftp.whtech.com:ftp'
ftp> 

Share this post


Link to post
Share on other sites

Anybody knows what's up with Whtech's FTP server? During the last weeks I had only few chances to get a connection. Right now I keep getting timeouts on connection setup. Wouldn't be a problem if it happened only few times, but this seems to continue.

 

$ ftp ftp.whtech.com
ftp: Can't connect to `64.27.2.118:21': Connection timed out
ftp: Can't connect to `ftp.whtech.com:ftp'
ftp> 

 

I was just on for 5-10 minutes with FileZilla—no problems.

 

...lee

Share this post


Link to post
Share on other sites

Trying to ping right now ...

 

$ ping ftp.whtech.com
PING ftp.whtech.com (64.27.2.118) 56(84) bytes of data.
^C
--- ftp.whtech.com ping statistics ---
22 packets transmitted, 0 received, 100% packet loss, time 20999ms
and tracepath

 

/sbin/tracepath ftp.whtech.com
...
 2:  217.0.119.41                                         16.944ms 
 3:  217.0.75.198                                         19.985ms asymm  5 
 4:  f-ed5-i.F.DE.NET.DTAG.DE                             17.615ms asymm  5 
 5:  ffm-b12-link.telia.net                               53.752ms 
 6:  ffm-bb2-link.telia.net                               17.869ms asymm  7 
 7:  nyk-bb1-link.telia.net                              105.273ms asymm  8 
 8:  las-bb1-link.telia.net                              179.130ms 
 9:  las-bb1-link.telia.net                              181.573ms asymm  8 
10:  juniperm160-02.lax01.calpop.com                     184.144ms 
11:  no reply
12:  no reply
13:  no reply
14:  no reply
15:  no reply
16:  no reply
17:  no reply
18:  no reply
19:  no reply
...

Share this post


Link to post
Share on other sites

Grmpff ... looks like a routing problem out there. Something within the responsibility of the network providers, so we cannot do anything about it. Depends how you approach the target network.

 

So I'm now disconnected from WhTech. Splendid.

 

ping ftp.whtech.com
PING ftp.whtech.com (64.27.2.118) 56(84) bytes of data.
^C
--- ftp.whtech.com ping statistics ---
79 packets transmitted, 0 received, 100% packet loss, time 78000ms

Share this post


Link to post
Share on other sites

Grmpff ... looks like a routing problem out there. Something within the responsibility of the network providers, so we cannot do anything about it. Depends how you approach the target network.

 

So I'm now disconnected from WhTech. Splendid.

 

ping ftp.whtech.com
PING ftp.whtech.com (64.27.2.118) 56(84) bytes of data.
^C
--- ftp.whtech.com ping statistics ---
79 packets transmitted, 0 received, 100% packet loss, time 78000ms

 

If you know what you want, I have a few minutes to spare, let me know and I'll download it and paste it here for you to download.

Share this post


Link to post
Share on other sites

Nothing important right now, but I just wanted to point someone to our FTP server, and now I can't reach it. And the fact that you don't have problems but I don't get through for the last weeks (with some few successes) is somewhat unsettling.

 

Do other people here (Germany, Europe) have the same problem? Try to ping WhTech.

Share this post


Link to post
Share on other sites

Nothing important right now, but I just wanted to point someone to our FTP server, and now I can't reach it. And the fact that you don't have problems but I don't get through for the last weeks (with some few successes) is somewhat unsettling.

 

Do other people here (Germany, Europe) have the same problem? Try to ping WhTech.

 

might try a proxy?

Share this post


Link to post
Share on other sites

Wow, that's cool ... when I start a VPN connection to my office, I can connect to WHTech. The VPN redirects my default route to my office computer, and via there it's working...

Share this post


Link to post
Share on other sites

OK, ping may be blocked. Can you do a traceroute / tracepath (or tracert.exe)?

 

Tracing route to ftp.whtech.com [64.27.2.118]
over a maximum of 30 hops:

  1    10 ms     9 ms     7 ms  10.69.0.1 
  2     8 ms    12 ms     7 ms  10.250.21.1 
  3    34 ms     8 ms    10 ms  xe-2-0-1-130.aaanqe10.dk.ip.tdc.net [80.63.27.133] 
  4    13 ms    12 ms    11 ms  ae0-0.alb2nqp7.dk.ip.tdc.net [83.88.21.81] 
  5    14 ms    14 ms    18 ms  telia.xe-4-0-0-0.alb2nqp7.dk.ip.tdc.net [195.215.109.2] 
  6    26 ms    15 ms    13 ms  kbn-bb4-link.telia.net [80.91.250.130] 
  7    99 ms    99 ms    99 ms  nyk-bb2-link.telia.net [213.248.64.34] 
  8   185 ms   187 ms   201 ms  las-bb1-link.telia.net [213.155.135.119] 
  9   178 ms   176 ms   176 ms  calpop-ic-153514-las-bb1.c.telia.net [213.248.78.142] 
 10   189 ms   185 ms   186 ms  juniperm160-02.lax01.calpop.com [64.27.16.17] 
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.

Share this post


Link to post
Share on other sites

You have Deutsche Telekom as provider?

 

Interestingly, wget also fails on my vServer at the Strato hoster.

When I start from my office computer in Nuremberg, I'm getting a connection.

 

Whtech is the only address known to me that causes trouble, so it's not just a simple matter of configuration. Neither ftp nor http works.

 

Has Telekom been blacklisted by a network carrier?

 

 

wget ftp://ftp.whtech.com/
--2014-06-26 22:19:09--  ftp://ftp.whtech.com/
           => '.listing'
Resolving ftp.whtech.com (ftp.whtech.com)... 64.27.2.118
Connecting to ftp.whtech.com (ftp.whtech.com)|64.27.2.118|:21... failed: Connection timed out.
Retrying.

--2014-06-26 22:21:17--  ftp://ftp.whtech.com/
  (try: 2) => '.listing'
Connecting to ftp.whtech.com (ftp.whtech.com)|64.27.2.118|:21... ^C

Share this post


Link to post
Share on other sites

 

You have Deutsche Telekom as provider?

 

Interestingly, wget also fails on my vServer at the Strato hoster.

When I start from my office computer in Nuremberg, I'm getting a connection.

 

Whtech is the only address known to me that causes trouble, so it's not just a simple matter of configuration. Neither ftp nor http works.

 

Has Telekom been blacklisted by a network carrier?

wget ftp://ftp.whtech.com/
--2014-06-26 22:19:09--  ftp://ftp.whtech.com/
           => '.listing'
Resolving ftp.whtech.com (ftp.whtech.com)... 64.27.2.118
Connecting to ftp.whtech.com (ftp.whtech.com)|64.27.2.118|:21... failed: Connection timed out.
Retrying.

--2014-06-26 22:21:17--  ftp://ftp.whtech.com/
  (try: 2) => '.listing'
Connecting to ftp.whtech.com (ftp.whtech.com)|64.27.2.118|:21... ^C

 

Sounds like ISP blacklist to me. Ping and Traceroute are going to use the same protocol to test (ICMP), so neither of those are much use at this point with being on the "inside" at the ISP.

 

My guess; the particular ISP has chosen to "blacklist" WHTECH because they "feel" like it's illegal activity, therefore you must prove it isn't before anything will happen. Not an uncommon thing these days. Guilty until proven innocent, as they say...

 

Of course, I could totally be off on this but, it sure seems like it's a blacklist if both HTTP and FTP are being killed. Of course, the other thing to be asking is; did WHTECH change anything? It's very easy for a IDS to automatically block stuff and never know it. Which is why I hate this guilty until proven innocent world we are becoming (starting in the digital arena). Try working with AOL who blacklists willy nilly all the time, how annoying to have to "try" and get ahold of AOL to un-blacklist your legitimate domain, PITA because someone else decided to use your domain for their spam, and I get cut.

 

Just me little rant, don't read into it any other way... :-)

 

-Dano

  • Like 1

Share this post


Link to post
Share on other sites

I've not been able to connect with the only TI BBS on the Internet for about a week now. Does anyone know whats up with heatwavebbs.com?

 

It is back up and running full steam ahead. Madhatter moved the system back to the other room, though there could still be something power-related to fix. Jury is still out.

 

PS - just recently it was the BBS's third year anniversary of being online! :)

 

PPS - Richard's may have resolved the baud rate issue on his BBS (The Hidden Reef) that was causing file transfer problems. :)

Share this post


Link to post
Share on other sites

Im getting them too. That is a great thing for a BBS, while a minor inconvenience for callers. :)

 

Congrats MadHatter and InsaneMultitasker! Really great to see a TI/Geneve BBS get to this stage. Established and growing in popularity. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...