Jump to content
TheNixer

Help a noob with a Lotharek?

Recommended Posts

I bought this Lotharek a few months ago and fooled around with it some with no success. I'm hoping someone can get me on the right track. I have a few of my favorite games on it just to test before I load it up. It's a 4gb SanDisk card that I bought myself. I'm thinking I'm missing a file on the card maybe. Here's what's on the SD card:

 

Atari file with .atr game files.

System file that is empty.

MISC file that has two .DB flies, EREVIEW and ESHARE.

SIO2SD.CFG file in root.

 

When I boot my Atari 800 I get the following from the Atari and the Lotharek. Sorry the pictures aren't the best. The lighting in my computer room isn't great at the moment.

 

Couldn't get these to upload so here are the links:

 

https://www.flickr.com/photos/jeffjackson/15114510484/

https://www.flickr.com/photos/jeffjackson/15710757866/

 

At the top of my screen I have a [OPTION+] START or SELECT but that isn't doing anything for me.

 

Thanks for any and all help. It's very much appreciated.

Share this post


Link to post
Share on other sites

I'm not an Atari user, but I felt like a complete Doofus when I hooked the Lotharek up to my TI-99/4A... because I forgot to press the little red button in the middle to "LOAD" the disk. It's happened to others as well. ;)

  • Like 1

Share this post


Link to post
Share on other sites

This thread reads very funny when you know Lotharek as a person you have met several times already :]

 

So, household name it is now!

 

Best,

 

pirx

  • Like 2

Share this post


Link to post
Share on other sites

I can't get as far as the onscreen menu. Seriously. I've looked at his support page but it doesn't address this. Maybe my Start or Shift or Select keys are bad? That's all I have but I'm sure they've worked in other games.

Share this post


Link to post
Share on other sites

Hmmm,

 

many of my troubles came from two things in the SIO2SD setup/config. (SIO2SD is the name of this thing, Lotharek is the man who builds them):

 

- turbo: one can set turbo to on or off; when "on" one can choose to use page 5 or 7 (think also page 1, 4 or 6) for loading; many of my programs did not work at all when turbo was set to on, so I switched if off. The funny thing is, I do have real floppy drives, like e.g. the Turbo 1050 drive and a Hyper-XF-OS drive, they both can be set up to use turbo/ultraspeed with page 1 or page 6. Some of my 5,25" disks are prepared to use page 1 for turbo/ultraspeed, but when copied to ATR and used with SIO2SD they did not work at all when using turbo mode...

 

- "onscreen menu": one can set it to "always" appear (on the tv-screen) when the computer is switched on or to appear only when "Shift" is pressed during power-on; I had set it to always, but found out that some ATR images did not boot correctly or not at all, as soon as I did set it to Shift-key, these ATR images worked fine...

 

However, I am using Atari 800XL (PAL version) and it looks like you are using an Atari 800 (NTSC) so there might be further differences (and problems with some software not working). That Start/Select/Option thing is the turbo-mode - in your config the turbo is turned on. Use the SIO2SD setup/config (the LCD setup/config) and set it to "off".

 

If you have further problems, read the short instructions given by Philsan above, they are the best I have read so far and they were the reason I got my SIO2SD working (I read the full german instructions at sio2sd.gucio.pl and afterwards I was so confused, I did not get the SIO2SD working; with Philsan`s short instructions it was easy to configure the SIO2SD, copy the required files/images onto the SD-cart and make the SIO2SD work like it should)... thumbs up for Philsan`s SIO2SD instructions !

Edited by CharlieChaplin
  • Like 1

Share this post


Link to post
Share on other sites

On the turbo setting, I have a question. Are you using a class 4 card or say a class 8 or 10? I've read that there is a real and noticeable speed difference when you use a slower card. Do you have a faster SD card your could test without buying a new one, like in your camera?

Share this post


Link to post
Share on other sites

This thread reads very funny when you know Lotharek as a person you have met several times already :]

 

So, household name it is now!

 

Best,

 

pirx

My Lotharek is better than your Lotharek!

Share this post


Link to post
Share on other sites

The turbo loader and onscreen loader doesn't work with an 800 (Colleen). Some OS incompatibility I suspect. You'll have to use the SIO2SD's display and buttons for selecting files.

Share this post


Link to post
Share on other sites

I bought this Lotharek a few months ago and fooled around with it some with no success. I'm hoping someone can get me on the right track. I have a few of my favorite games on it just to test before I load it up. It's a 4gb SanDisk card that I bought myself. I'm thinking I'm missing a file on the card maybe. Here's what's on the SD card:

 

Atari file with .atr game files.

System file that is empty.

MISC file that has two .DB flies, EREVIEW and ESHARE.

SIO2SD.CFG file in root.

 

When I boot my Atari 800 I get the following from the Atari and the Lotharek. Sorry the pictures aren't the best. The lighting in my computer room isn't great at the moment.

 

Couldn't get these to upload so here are the links:

 

https://www.flickr.com/photos/jeffjackson/15114510484/

https://www.flickr.com/photos/jeffjackson/15710757866/

 

At the top of my screen I have a [OPTION+] START or SELECT but that isn't doing anything for me.

 

Thanks for any and all help. It's very much appreciated.

To use an SIO2SD on an Atari 800, you have to disable the Turbo mode on the SIO2SD. That can be accomplished by using the buttons on the SIO2SD. Some combination, I forget the exact one, gets you in the settings mode and you turn Turbo off. It will now work fine on an Atari 800.

Share this post


Link to post
Share on other sites

It's like calling Frankenstein's monster Frankenstein. My apologies to Lotharek and all. It's an SIO2SD from here on out for me.

 

Thanks all for the help. I was able to at least get some files loaded and play a little. Thanks everyone for the time, patience and help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...