Jump to content
Sign in to follow this  
wixomhead

What's wrong with this 2600?

Recommended Posts

Return or try to fix?

Makes no difference if game is inserted or not.

Looks like a cart data/pins-connection issue. How many games have you tried? The "boop-beep" noises and vertical lines happen on every Atari when there's no game inserted.

 

Clean the pins on your test cart if you've only been using one. If you've already done that, then clean the pins in the cart slot. I like to use electronics cleaner, sprayed onto a thin piece of cardboard and folded in half. Insert into slot. Repeat. See black stuff. Wait til dry. Speed dry with compressed air.

 

Your RF signal is clearly transmitting there, so that's not the issue.

Share this post


Link to post
Share on other sites

how many games do you have ? the video shows no game in slot & that would be normal

 

most likely dirty cart (cartridge) http://atariage.com/howto/clean_cartridges.html EDIT: not mentioned in article ... the higher percentage rubbing alcohol is what you want !!! 90% or higher

 

what game(s) do you have some take more vigorous cleaning than others & a slight possibility you just have a bad cart as well

Edited by chas10e

Share this post


Link to post
Share on other sites

Might be dirty connector, sure, but...

If it just happened suddenly one day and you didn't have trouble before (didn't need to wiggle/reposition the cart and the contacts look clean), then perhaps your cartridge connector is just not making physical contact on one or more address lines?

 

Try looking into the connector if the pins aren't bent and are uniformly aligned.

 

If everything looks fine, I'd try disassembling the console and running the soldering iron along the solder joints between connector and the motherboard (after applying a little bit of flux there).

You might check for continuity between the pins and the motherboard first with a simple multi-meter, if you have one.

Edited by Mef

Share this post


Link to post
Share on other sites

Everything is all set. Well mostly.

 

I just purchased this 2600 on ebay and it came with one combat cartridge. I was not smart ...well, educated enough to understand that when the console is switched on with no cartridge, the screen can display a variety of different lines/beeps etc. or just stay black.

 

Inserting the combat cart did nothing, hence my cncern with the console.

 

But when my box of nine other games arrived.........they all worked perf!

 

So I need to clean combat. And brush up on my Defender and Donkey Kong skills.

 

And THANK you guys/this forum for your efforts to help me and your fast responses!

  • Like 1

Share this post


Link to post
Share on other sites

congrats on your new toy :)

 

Combat is great 2 player fun .... I've been in the habit of cleaning carts as they come in especially ones with the open PCB like Donkey Kong ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...