Jump to content
jacobus

Dungeon Hunt Cartridge - Interest Check

Recommended Posts

Yeah I haven't opened mine either... someone needs to let us in on the secret :D

 

Also I saw the mention of personalized with username, I am assuming this is in the game code somewhere, but I haven't had a chance to load mine yet, anyone got a picture of this?

Edited by orpheuswaking

Share this post


Link to post
Share on other sites

Got mine yesterday. Terrific job, jacobus!

 

What's in the little 'in case of emergency' envelope? I was hoping to not open it.

Cheat codes ... try to resist!

  • Like 3

Share this post


Link to post
Share on other sites

It's funny, I opened the envelope last night but didn't even open the box, but looked at the box art. Went to bed, and what did I dream about... playing the game, ha!

Share this post


Link to post
Share on other sites

Also I saw the mention of personalized with username, I am assuming this is in the game code somewhere, but I haven't had a chance to load mine yet, anyone got a picture of this?

It appears right on the title page:

 

post-11281-0-08590500-1427225237_thumb.png

  • Like 3

Share this post


Link to post
Share on other sites

I totally saw someone post a pic of their cart and box on the AA Facebook page... and I had to jump on it. Glad I did, as I notice available carts are getting few!

Share this post


Link to post
Share on other sites

I got my copy and played it a good bit last night. I love it. I had a good time playing it, and I dig the homemade packaging. Thanks for putting this on cart.

Share this post


Link to post
Share on other sites

Are there any more available? I definitely want one. I have the disk edition and would love to have a cart of it as well.

Share this post


Link to post
Share on other sites

I just got my copy! I'll be playing it tonite! Thanks Jacobus!

Edited by awesp

Share this post


Link to post
Share on other sites

I got my cart yesterday. Very good packaging, the box arrived without any damage by transport. :)

 

I posted some pics at abbuc-forum.

 

You did a very nice and loving work. :thumbsup:

 

Many many many thanks to James, Daniel, Fiona, Bob and all helping hands.

 

Sleepy

Edited by Sleepy

Share this post


Link to post
Share on other sites

 

My copy just arrived all safe and sound - absolutely wonderful package, superbly made cartridge, delightful extras and packaging!

 

It reminds me of the games that got me hooked on gaming, the ones I used to buy from ads in the back of computer magazines in the early 80's from the myriad small and highly original software companies - hand made, full of character and always intreguing.

 

Opening the box was like a little time machine, like those infocom games of old in some ways, or an ultima game, a box of delights - an absolutely great piece of work - more please

Share this post


Link to post
Share on other sites

Received my copy yesterday. Had a weird technical issue (which I've sent a PM about), but the game plays well. Nice work.

Share this post


Link to post
Share on other sites

Here is WNivek's description of the issue - does anyone have a similar hardware config? Or any suggestions?

 

So I've just received the cartridge today, and appear to be encountering some odd behavior: It only seems to like running immediately after I've saved my Ultimate 1MB configuration w/ SDX on.

Attempt to boot the cart straight up, black screen. Reboot from that, Basic. Start Ultimate config and quit without saving, no good. Start Ultimate config and save w/ SDX disabled, nope.


At this point I'm just baffled. I suspect it may be some quirk of my hardware - a 600XL w/ non-lighting power light, 64k mod and the aforementioned Ultimate 1MB board - but I thought I'd ask you about it, in case you could shine some light upon the issue.

 

thank you!

Share this post


Link to post
Share on other sites

I have pretty much the same layout. 600XL with 64k RAM, Ultimate 1 Meg, no power light luminance, etc... Mine also has a few other mods such as a video port to use the same monitor video cable a C64, and I believe the Atari 800XL has. I'll report what happens when my cart arrives.

Edited by Draugr

Share this post


Link to post
Share on other sites

Oh, I don't know if this is any help. I have a SIDE2 cart and took the .atr file from the CD (I have the Gold or deluxe disk edition) and placed it on my SIDE2 cart. The game loads and runs fine, but obviously you can't save the game or load from it, still the game has launched every time and not given any problem. Then again the issue may be related to the specific cart or internal cart chips used for the cartridge version of Dungeon Hunt.

Share this post


Link to post
Share on other sites

Ok I just got mine in the mail. Awesome package.

 

WNivek, on 03 Apr 2015 - 1:48 PM, said:snapback.png

So I've just received the cartridge today, and appear to be encountering some odd behavior: It only seems to like running immediately after I've saved my Ultimate 1MB configuration w/ SDX on.

Attempt to boot the cart straight up, black screen. Reboot from that, Basic. Start Ultimate config and quit without saving, no good. Start Ultimate config and save w/ SDX disabled, nope.


At this point I'm just baffled. I suspect it may be some quirk of my hardware - a 600XL w/ non-lighting power light, 64k mod and the aforementioned Ultimate 1MB board - but I thought I'd ask you about it, in case you could shine some light upon the issue.

 

I just plugged my cart in and fired up the 600xl. My Ultimate 1MB came up and I just hit Q to quit. The game then loaded fine. I played for a few moments and tested saving and loading and it appears to work fine. The only glitch (if you can call it that) that I saw is that when saving and loading you get a brief scrambled screen, but it immediately returns to normal when the save or load is completed. Only lasts a second at most.

 

I powered my system on and off multiple times and it loaded up without issue or need to return to the U1MB menu.

 

I have a 600XL with 64k upgrade and the Ultimate 1MB. I also have my video port modded so that it can use the typical Commodore/Atari monitor cables with seperate chroma, luna and audio. My power light also does not go on, but the system works fine.

 

John

Edited by Draugr

Share this post


Link to post
Share on other sites

Just fired up my copy, what a joy to play and the packaging and presentation is first class.

I am running it on my 1200xl in 800xl mode and it runs a treat. many thanks for making this available.

Edited by sooty

Share this post


Link to post
Share on other sites

Update: After discovering some issues with another cartridge (Castle Crisis, which I finally had cause to play, having recently acquired some paddles), I removed the U1mb from my system. While this corrected the behavior of Castle Crisis (leading me to believe that I have screwed up the Ultimate's installation in some subtle fashion - pinched wire in one of the cables?), Dungeon Hunt still doesn't like to boot - I am still being unceremoniously dumped on a flat black screen.

I suspect there's still some other issue with my system, possibly connected to the non-illuminating power light. It's either that, or I've screwed up my Dungeon Hunt cart in some way. One way or another, I need to investigate further.

Share this post


Link to post
Share on other sites

I wonder if there is some reason the power light doesn't work on our 600xl systems and we both seem to have the same mods in our 600xls. Perhaps the power line that fed the led was used to power something else on the U1M or something? I didn't install my own U1M, I had Steve from Atarimax do that and the C64 style video port on my 600XL. My 600XL was BRAND NEW when I got it a year or two ago yet I don't believe the red power LED ever worked. I got my 600XL from MyAtari I think and it was a new old stock system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...