Jump to content
Shift838

CorComp Triple Tech Odd behavior

Recommended Posts

I noticed this today.

 

I have tried the SETCLOCK program with the same results as well as the sample BASIC program in the manual.

 

If the date is today (07/08/15) the day of the month is not correct is stored as 07/00/15, if i try to set it to 07/09/15, it stores as 07/01/15.

 

I can set it to 07 with no problem and it appears to any other number for the day of the month but 08 or 09.

 

Is there an issue with the CC Tripletech a bug maybe with these dates that anyone else has seen?

 

 

Share this post


Link to post
Share on other sites

I noticed this today.

 

I have tried the SETCLOCK program with the same results as well as the sample BASIC program in the manual.

 

If the date is today (07/08/15) the day of the month is not correct is stored as 07/00/15, if i try to set it to 07/09/15, it stores as 07/01/15.

 

I can set it to 07 with no problem and it appears to any other number for the day of the month but 08 or 09.

 

Is there an issue with the CC Tripletech a bug maybe with these dates that anyone else has seen?

 

 

 

 

Do you use the print buffer?

 

If not, pull the Z80 chip, it's been known to cause problems and may clear up your problem.

 

 

Gazoo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...