Jump to content
billysastard

innovation x-drive, cant get it running

Recommended Posts

hi, i'm hoping someone can help me with this.

 

i bought a NIB innovation x-drive which is a ps1 memory card reader / writer / copier that also works with pocketstation, i've set it all up on an old laptop (it uses the parallel port) running windows xp (sp3), copied the supplied (dos) software onto my hard drive, turned off EPP in the bios plugged it all in correctly using a pal megadrive 1 psu (which i know works) but when i run the software i just get presented with 2 empty blue boxes in the dos window and none of the keypresses required to use it work.

 

does anyone have any idea how i could get this working? (i want to be able to back up my saves from ps memory cards and to upload "doom" homebrew game onto my pocketstation).

 

 

i have tried win 98 compatibility mode.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...