Jump to content
Newsdee

Retro Freak firmware update

Recommended Posts

Sorry to bringing up a thread from the dead but no matter which SD card I use it's takes 2 minutes 54 seconds to complete the load on startup. I've used 4, 8, 16, 32gb cards in Classes 6-10, and UHS 1-3 speeds with the same effect. I have 3,000 games on the card. Is there a madness to it? Game file size? Is there a way to bypass the check every startup?

Share this post


Link to post
Share on other sites
On 6/26/2021 at 9:25 PM, Ophidicus said:

Sorry to bringing up a thread from the dead but no matter which SD card I use it's takes 2 minutes 54 seconds to complete the load on startup. I've used 4, 8, 16, 32gb cards in Classes 6-10, and UHS 1-3 speeds with the same effect. I have 3,000 games on the card. Is there a madness to it? Game file size? Is there a way to bypass the check every startup?

So I got a good deal on a premium edition RF with the full cartridge & controller adapters and will sell my original budget RF with SNES adapter and noticed something odd. The Budget RF is on update 2.7 and the premium edition is on 1.5, the 1.5 version loads the SD card in 1:10 seconds and the 2.7 version loads in 2:54? Riddle me this?? Seriously WTF

 

Share this post


Link to post
Share on other sites
On 6/29/2021 at 8:49 AM, Ophidicus said:

So I got a good deal on a premium edition RF with the full cartridge & controller adapters and will sell my original budget RF with SNES adapter and noticed something odd. The Budget RF is on update 2.7 and the premium edition is on 1.5, the 1.5 version loads the SD card in 1:10 seconds and the 2.7 version loads in 2:54? Riddle me this?? Seriously WTF

It's been a while but I strongly suspect the load time has to do with the actual number of game ROMs on the card (not size), and it's doing something stupid for each one it loads. 

 

You can try reducing the game count and see if it helps.

Share this post


Link to post
Share on other sites
4 hours ago, Newsdee said:

It's been a while but I strongly suspect the load time has to do with the actual number of game ROMs on the card (not size), and it's doing something stupid for each one it loads. 

 

You can try reducing the game count and see if it helps.

I used the same card for each RF console and got 2 different results, possibly Cyber Gadget went with a different spec board with the new RF consoles to save money and the older RF console is much quicker on an older Firmware?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...