Jump to content
--- Ω ---

🖥 FlashROM 99 & FinalGROM 99 - Repository -- (08/24/2019)

Recommended Posts

Hi All,

 

Are any of these files compatible with the GramKracker or PGram?

 

Thanks,

Jeff

All of them are pc binaries. I've considered making a gk library for those that fit

 

Sent from my LG-H872 using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

TUTANKHAM

FinalGROM 99 Version --- ( Do not rename the files )

 

Help! What am I doing wrong? I created a directory called "TUT", then extracted and copied the two files "TUTANKHC.bin" and "TUTANKHG.bin" to it (I did not rename the files). When I select it from the FG99 menu listed as "PARKER BROTHERS' GAM", I get "NUMBER OF PLAYERS?", when I select 1 or 2, I get gobbledygook.

Share this post


Link to post
Share on other sites

Perfectly normal behaviour for this particular program, many people have this.

 

The game was unreleased, probably unfinished- and can be expected to cause problems.

 

You could try unplugging your expansion memory (32k) to see if that helps (one person reported an improvement).

 

Also try loading it from a newly turned on / newly booted system in case it is objecting to something in memory.

Also try pressing both the buttons on the FG99 to clear things up as much as possible.

 

Not everything saved for the FG99 is perfect or finished.

 

Just in case- check the seating on your FG99 in the module slot, as that can cause weird graphics when a particular GROM is accessed (more likely to have problems with huge programs like this one) - and also try the FG99 GROM test routines.

 

regards

 

 

s

  • Like 1

Share this post


Link to post
Share on other sites

Perfectly normal behaviour for this particular program, many people have this.

 

The game was unreleased, probably unfinished- and can be expected to cause problems.

 

You could try unplugging your expansion memory (32k) to see if that helps (one person reported an improvement).

 

Also try loading it from a newly turned on / newly booted system in case it is objecting to something in memory.

Also try pressing both the buttons on the FG99 to clear things up as much as possible.

 

Not everything saved for the FG99 is perfect or finished.

 

Just in case- check the seating on your FG99 in the module slot, as that can cause weird graphics when a particular GROM is accessed (more likely to have problems with huge programs like this one) - and also try the FG99 GROM test routines.

 

regards

 

 

s

 

That was it! I disconnected my speech synth w/32K and TIPI and BAM it loaded! Thank you blackbox!!!

  • Like 1

Share this post


Link to post
Share on other sites

Perfectly normal behaviour for this particular program, many people have this.

 

The game was unreleased, probably unfinished- and can be expected to cause problems.

 

You could try unplugging your expansion memory (32k) to see if that helps (one person reported an improvement).

 

Also try loading it from a newly turned on / newly booted system in case it is objecting to something in memory.

Also try pressing both the buttons on the FG99 to clear things up as much as possible.

 

Not everything saved for the FG99 is perfect or finished.

 

Just in case- check the seating on your FG99 in the module slot, as that can cause weird graphics when a particular GROM is accessed (more likely to have problems with huge programs like this one) - and also try the FG99 GROM test routines.

 

regards

 

 

s

 

Same here (it was also under the 32K directory on my FinalGrom and thought it req. the 32K), but without 32K it works (so no external devices are needed, like 32K expansions), then it works great

  • Like 2

Share this post


Link to post
Share on other sites

I've never seen it glitch when running it using an UberGROM. I just turn on the console and let it run (I usually leave the PEB off for cartridges that don't need it, but I've run it both ways). I'll do some testing with various weird bits of hardware attached to see if I can get it to scramble. . .

Share this post


Link to post
Share on other sites

Tutankham scrambles for me by the time I get to the second screen - on a system that has 32kb internally, so I can't disable it. Whole screen glitches, then it freezes.

Share this post


Link to post
Share on other sites

I've never seen it glitch when running it using an UberGROM. I just turn on the console and let it run (I usually leave the PEB off for cartridges that don't need it, but I've run it both ways). I'll do some testing with various weird bits of hardware attached to see if I can get it to scramble. . .

 

WHAT? Tutankham runs without memory expansion? :dunce: I never tried it that way... I feel like such a schmuck! I just tested it out and sure enough! I'll be danged!

 

gallery_35324_1027_94122.jpg

Share this post


Link to post
Share on other sites

I should probably scan in the manuals for the SF School Management programs as some point, as I have an almost complete set of the cartridges that were released, in the original binders. . .

  • Like 2

Share this post


Link to post
Share on other sites

 

Help! What am I doing wrong? I created a directory called "TUT", then extracted and copied the two files "TUTANKHC.bin" and "TUTANKHG.bin" to it (I did not rename the files). When I select it from the FG99 menu listed as "PARKER BROTHERS' GAM", I get "NUMBER OF PLAYERS?", when I select 1 or 2, I get gobbledygook.

If you knew how I was happy (and relieved ) when, one day, I read that people got glitches on screen when they played this game! Do not get me wrong, I'm of course sad that this game has problems because it is really excellent (love it) . But, at the time, I didn't know about these problems and when during the developpment of the TIny-99/4A computer I have tested this game and saw sometimes glitches on my screen, I thought that my computer got compatiblity issues.

  • Like 4

Share this post


Link to post
Share on other sites

post-13896-0-23486800-1548715403.jpg :love:

 

So... does Tutankham always crash after a while on expanded consoles? Can't easily disable the internal 32kb in one of my systems and don't want to have to drag out the black/silver system just to play this game. :lol:

 

 

 

 

gallery_35324_1027_94122.jpg

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Maybe we can fix Tut... what are the symptoms of the crash? Does it just lock up or what?

 

I've got it in the debugger on Classic99 but I don't know what to watch for.

Share this post


Link to post
Share on other sites

Maybe we can fix Tut... what are the symptoms of the crash? Does it just lock up or what?I've got it in the debugger on Classic99 but I don't know what to watch for.

Second level... a couple of strange things can and usually do happen. What's ever more strange though as I just played it right now, is that I got to level 3 before dying! Started up a new game afterwards and as typically predictable, the game froze, screen turns black and a high pitched sound is made.

 

Tried to restart the game again and now a new symptom reared its ugly head. Took me several tries before the system would even boot with the cart inserted. All I kept getting was a black screen, the high pitched tone or two and maybe a faint line or two on the screen. Thought for a moment that my cartridge fried itself! But finally after several other tries, it and the machine finally came back to life. I did test other carts between all this and they all worked, so I know *something's* going on with the Tut cartridge or game program.

 

So before all this strangeness, what typically happens is before too long in level 2, the game would freeze. Then shortly after, the whole screen/graphics sort of just "melt" and looks like crap. Some goofy graphic corruption going on for sure. If I can replicate that, I'll be sure to post a pic.

Share this post


Link to post
Share on other sites

Okay, I didn't see that one. But I did hit a question - after game over, how do you restart the game? ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...