Jump to content
iKarith

TI-99/4A manuals and documentation project

Recommended Posts

On 7/6/2020 at 11:08 AM, ngtwolf said:

Did anyone ever end up scanning this?  Can't find it anywhere and most of the technical repair manuals out there are pretty poor quality.  I saw a few of the recreated schematics, but would be helpful to have this as well.

its scanned and on whtech in the documentation/hardware folder

Share this post


Link to post
Share on other sites
On 9/2/2021 at 9:52 PM, Ksarul said:

On to the original subject of the thread, here is another redone schematic in A3 format. I finally got around to the P-GRAM/P-GRAM+, as I needed it for an upcoming project. It came out looking good,too as I was able to get the entire thing onto a single page. :)

A3-P-GRAM-P1.pdf 413.68 kB · 14 downloads

One note on this one: I realized after I posted it that I had CR2 facing the wrong way. I'll be updating it to make the correction sometime this week.

  • Like 2

Share this post


Link to post
Share on other sites
On 11/29/2019 at 6:52 AM, Ksarul said:

I also have the CorComp RS-232, 32K, TripleTech, and 256K/512K card. I'll get all of them scanned/restored soon, as some of these are in pretty bad shape.

I know this is an old thread but if possible I would like to have a copy of Corcomp RS-232 PEB card. Thanks

OK I just found it all on another post. Thanks

Edited by johnph3

Share this post


Link to post
Share on other sites

Thanks I have the original manual, not sure it's the right one for my card. They may all be the same. How ever in trying to figure out why my pdm cartridge doesn't work I removed my TI RS 232 and put the CorComp RS 232 and ran the same test. Well the corcomp PDM still doesn't work However the disk program that runs RS232 tests. Reports back that I have a bad rom in my Corcomp RS 232 card. That is on the test for RS232 1 out to 2 in. The standard loop test works just fine. Confused! BTW I found a schematic in another post. The schematic is not in the manual.

Share this post


Link to post
Share on other sites
1 hour ago, johnph3 said:

Thanks I have the original manual, not sure it's the right one for my card. They may all be the same. How ever in trying to figure out why my pdm cartridge doesn't work I removed my TI RS 232 and put the CorComp RS 232 and ran the same test. Well the corcomp PDM still doesn't work However the disk program that runs RS232 tests. Reports back that I have a bad rom in my Corcomp RS 232 card. That is on the test for RS232 1 out to 2 in. The standard loop test works just fine. Confused! BTW I found a schematic in another post. The schematic is not in the manual.

The schematics were a lucky find a few years ago. A long-time TI user in the Netherlands obtained a set of CorComp schematics from the European distributor for CorComp products sometime in the late 1980s or early 1990s. The schematics were sold by his son on eBay as part of a folder full of random schematics after he passed away. I bought the lot and found the somewhat large group of previously unknown CorComp schematics in the folder along with quite a few known schematics from TI and other sources. I scanned the CorComp stuff and put it online to ensure its preservation.

 

On the manuals for the various CorComp cards, the contents applied to all variants of any given card.

  • Like 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...