Jump to content
Opry99er

Old Dark Caves v2

Recommended Posts

I found this in my stuff while searching for some manuals to scan. I had almost forgotten I had it.

 

 

20160709_225330-01_zpsrq7qigul.jpeg

 

It is a complete manual for Old Dark Caves v2. All the pictures are crudely hand drawn, and Donn Granros wrote his phone number on it for anyone who "Has Problems or Questions."

 

It is complete.

 

 

Is this available anywhere? If not, would anyone be interested in a scan job?

  • Like 2

Share this post


Link to post
Share on other sites

Wow, just saw them... Sooooo cool.

 

The artwork is a really neat part of these manuals... Uncluttered, black and white sketches. Pure oldschool. :)

 

Looks like I will be printing some stuff tonight!!!

Share this post


Link to post
Share on other sites

Adam, any chance you could PM me a nice big screen capture of your RoA bitmap title screen? Only one I could find online was less than 200 pixels high.

 

Gracias. :)

Share this post


Link to post
Share on other sites

adamantyr,

 

 

The pdf on whtech is all blank, and I cannot find a pdf on the gameshelf....

 

 

Curious.

Share this post


Link to post
Share on other sites

For anyone interested, here is the Donn Granros Trilogy of adventure games, all wrapped up in a nice, unarchived, decompressed TIFILES format, ready to be run in Classic99. Included are also the ARC'd files in case you'd like to transfer over to the real TI and unARC there.

 

 

Included:

 

Old Dark Caves (DSK1 and pdf manual)

 

Legends 1 (DSK1, DSK2, and pdf manual)

 

Legends 2 (DSK1, DSK2, DSK3, and pdf manual)

GRANROS-TRILOGY.zip

  • Like 6

Share this post


Link to post
Share on other sites

Gave Caves a solid playthrough last night. I had forgotten how well this was done for what it is.

 

I recommend it highly!!

Share this post


Link to post
Share on other sites

When I try running Legend 1 in Classic 99, I get I/O ERROR 25 IN 17990. I am assuming I have a setting wrong. My first try was using the archived files on WHtech and used the Archiver to pull the files out of the compressed file. I figured out that to get it to autoload it needed to be on DSK1, but when it runs, I get a title screen, then the above message. Looking around here, I found this page and tried to run using the files found here. I got the same result. Does anyone have some recommendations?

Share this post


Link to post
Share on other sites

Be sure youre using a disk image mounted in the DSK1 slot and not the FIAD version... I think Legends does sector reads/writes IIRC.

Share this post


Link to post
Share on other sites

I get a lot of weird characters of many colors (several pages) when i try to list. No obvious data. Got it from both versions i ran. When i open dsk1 in classic 99, it lists all the disk one files for legends. I copied the unzipped files into the dsk1 folder in classic 99.

Edited by DuaneAL

Share this post


Link to post
Share on other sites

When I try running Legend 1 in Classic 99, I get I/O ERROR 25 IN 17990.

Post the debug log. It should say exactly why an I/O Error was generated.

Share this post


Link to post
Share on other sites

ISTR that Legends has some Assembly language support routines merged in with the XB program, and that the routines do some direct sector access on the disk.

Share this post


Link to post
Share on other sites
I am unfortunately not smart enough to find the debug log. However, i have copied the last four line from the debug window.

It looks to me like Opry an Ksarul were trying to lead me down the right path with the FIAD and sector access comments. How do I get a disk image mounted instead of the FIAD version?


The four last lines from the debug are listed below


Seek past end of file GENERATE

Failed reading max 254 bytes DSK1.GENERATE on drive type FIAD

Setting file error 5 on file buffer 18

Releasing file buffer 18

Share this post


Link to post
Share on other sites

That is the debug log. :)

 

That error's got nothing to do with sector access (it would contain the word "sector", for a start ;) ). That's a read past end of file. It is possible that the file got messed up when you copied it to a FIAD... or there's something else odd about it. Without the actual files I can't diagnose beyond that.

 

To mount the disk image, select the disk you want to change:

 

post-12959-0-57001000-1520232704_thumb.png

 

Change the type to "Image (DSK)", and then enter the filename of the image in the Path box. (The '...' button will let you browse for the disk image filename.)

 

post-12959-0-43287400-1520232791_thumb.png

 

That's it. :)

Share this post


Link to post
Share on other sites

I'm not understanding the feedback provided above... I just downloaded the "grandros_trilogy" archive from post #9, and the files are being shipped as FIAD, but you guys are telling people it needs to be a disk image? I have to presume it was assumed to work back then? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...